Subject: [ANCP] Splitting multicast from protocol doc

From: "BOCCI Matthew" <[email-masked]>
Date: Tue, 31 Mar 2009 17:46:34 +0200

There was a proposal at the last IETF to take the multicast text from
draft-ietf-ancp-protocol-05 and merge it with
draft-lefaucheur-ancp-mc-extensions-01.

We would thus have two protocol drafts:

draft-ietf-ancp-protocol : Containing the solutions for the Topology
discovery, line configuration and OAM use cases
Multicast extensions draft: Containing the transactional multicast
solution and all of the content of draft-lefaucheur

This would allow us to move forward with WG LC on the basic use case
solutions, and also keep all of the multicast extensions in a single
draft.

Please can you indicate to the list whether you support this proposal.

Regards

Matthew

---

From: Tom Taylor <[email-masked]>
Date: Tue, 31 Mar 2009 11:55:11 -0400

I support the proposal. I do have suggestions for editorial reorganization of 
the base document, which I discussed in broad outline with Roberta and Sanjay. I 
undertook to follow up with a detailed proposal to them. Basically I think that 
the organization we have in the mc-extensions document is a bit more accessible. 
In particular, all TLV documentation should be moved to one section.

BOCCI Matthew wrote:
> ------------------------------------------------------------------------
> 
> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp

---

From: Tom Taylor <[email-masked]>
Date: Tue, 31 Mar 2009 12:05:48 -0400

One more point on the base document: it should specify in detail the usage of 
all fields in the general message header, or where this is not suitable, it 
should specify what information other documents must provide and under what 
circumstances they must provide it, presumably in their message descriptions. 
There is material of this sort in the mc-extensions document that I think should 
be covered in the base document only.

Tom Taylor wrote:
> I support the proposal. I do have suggestions for editorial 
> reorganization of the base document, which I discussed in broad outline 
> with Roberta and Sanjay. I undertook to follow up with a detailed 
> proposal to them. Basically I think that the organization we have in the 
> mc-extensions document is a bit more accessible. In particular, all TLV 
> documentation should be moved to one section.
> 
...

---

From: Francois Le Faucheur IMAP <[email-masked]>
Date: Tue, 31 Mar 2009 22:21:01 +0200

support.
Francois

On 31 Mar 2009, at 17:46, BOCCI Matthew wrote:

> There was a proposal at the last IETF to take the multicast text  
> from draft-ietf-ancp-protocol-05 and merge it with draft-lefaucheur- 
> ancp-mc-extensions-01.
>

---

From: Sanjay Wadhwa <[email-masked]>
Date: Tue, 31 Mar 2009 20:37:18 -0400

I propose keeping all use-cases (including multicast) in the same draft.

-Sanjay

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
BOCCI Matthew
Sent: Tuesday, March 31, 2009 11:47 AM
To: [email-masked]
Subject: [ANCP] Splitting multicast from protocol doc

Regards 

Matthew