Subject: [ANCP] Scribe?

From: Wojciech Dec <[email-masked]>
Date: Tue, 27 Jul 2010 09:39:35 +0200

Hello All,

we're kindly calling for volunteers to be the scribe/note taker at our
meeting. Please let us know.

Regards,
Woj & Matthew

---

From: Francois Le Faucheur <[email-masked]>
Date: Tue, 27 Jul 2010 10:00:03 +0200

Hi,
I can be a scribe.
Francois

On 27 Jul 2010, at 09:39, Wojciech Dec wrote:

> _______________________________________________
> ANCP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ancp

Francois Le Faucheur
Distinguished Engineer
Corporate Development
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html