Subject: [Anima] UCAN BOF progress, and some requests

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Jul 2014 13:55:16 +1200

Hi,

There are already some slides for the UCAN BOF at the
meeting materials page
(https://datatracker.ietf.org/meeting/90/materials.html)
and more will be added as soon as I receive them.

Please look at the various drafts mentioned in the agenda
and in the BOF description
(http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#UCANApprovedforIETF90).

Discussion on the list will help us to be more efficient in
the meeting, so please email your comments and questions.

Please can somebody volunteer to take minutes in the session,
and somebody else to act as a jabber scribe?

Neither of these jobs needs constant typing. The minutes
only need to contain main points and results, and jabber
only needs to keep track of which slide is displayed.

   Brian

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Fri, 11 Jul 2014 16:33:15 -0300

Hi Brian.
I volunteer as jabber scribe.
Cheers.

Jéferson Campos Nobre
PhD Student
Computer Networks Group -  Institute of Informatics
Federal University of Rio Grande do Sul
http://www.inf.ufrgs.br/~jcnobre

On Wed, Jul 9, 2014 at 10:55 PM, Brian E Carpenter
<[email-masked]> wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima