Subject: [Anima] Summary status of ANIMA drafts submission

From: Sheng Jiang <[email-masked]>
Date: Tue, 28 Oct 2014 08:40:10 +0000

Hi, all,

The IETF online draft submission tool is now closed for two weeks. The below is the summarized status of ANIMA drafts submission:

We have 5 drafts received. All of them are individual drafts. They are NOT going to be adopted by default. Future adoption must be made by only WG consensus.

draft-behringer-anima-autonomic-control-plane-00,
"An Autonomic Control Plane" submitted 2014-10-17;

draft-behringer-anima-reference-model-00,
"A Reference Model for Autonomic Networking", submitted 2014-10-17;

draft-carpenter-anima-gdn-protocol-00,
"A Generic Discovery and Negotiation Protocol for Autonomic Networking",	submitted 2014-10-13;

draft-eckert-anima-stable-connectivity-00,
"Autonomic Network Stable Connectivity", submitted 2014-10-26;

draft-jiang-anima-prefix-management-00,
"Autonomic Prefix Management in Large-scale Networks", submitted 2014-10-27.

We are missed one essential component draft that was agreed in the initial plan:

draft-X-anima-trust-bootstrap (Who is responsible?). If people are still working on it, it may be submitted after the online draft submission tool reopen at the night of Oct. 8.

More contributions and drafts are always welcome.

The status of the ANIMA meeting in the coming IETF91 will only be decided at this week's IESG meeting and the chairs are not yet known. Therefore, the agenda process is running late.

Best regards,

Sheng

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 28 Oct 2014 01:42:44 -0700

I assume you mean "at the night of *Nov*. 8"?

On Tue, Oct 28, 2014 at 1:40 AM, Sheng Jiang <[email-masked]> wrote:

> Hi, all,
>
> The IETF online draft submission tool is now closed for two weeks. The
> below is the summarized status of ANIMA drafts submission:
>
> We have 5 drafts received. All of them are individual drafts. They are NOT
> going to be adopted by default. Future adoption must be made by only WG
> consensus.
>
> draft-X-anima-trust-bootstrap (Who is responsible?). If people are still
> working on it, it may be submitted after the online draft submission tool
> reopen at the night of Oct. 8.
>
> The status of the ANIMA meeting in the coming IETF91 will only be decided
> at this week's IESG meeting and the chairs are not yet known. Therefore,
> the agenda process is running late.
>
> Best regards,
>
> Sheng
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 28 Oct 2014 08:46:20 +0000

Oops... my bad.  The online draft submission tool will be reopened at the night of Nov. 8. the Sunday of IETF week. Thanks, Thomas.

Sheng

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Tuesday, October 28, 2014 4:43 PM
To: Sheng Jiang
Cc: [email-masked]
Subject: Re: [Anima] Summary status of ANIMA drafts submission

I assume you mean "at the night of Nov. 8"?

On Tue, Oct 28, 2014 at 1:40 AM, Sheng Jiang <[email-masked]<mailto:[email-masked]>> wrote:
Hi, all,

Best regards,

Sheng
_______________________________________________
Anima mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Tue, 28 Oct 2014 13:17:31 +0000

Sheng, 

Thanks for summarising this. 

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: 28 October 2014 01:40
> To: [email-masked]
> Subject: [Anima] Summary status of ANIMA drafts submission
> 
> Hi, all,
> 

This is draft-pritikin-bootstrapping-keyinfrastructures. It didn't get re-submitted with "anima" in the title, but this is the draft. 

Michael
 
> at this week's IESG meeting and the chairs are not yet known. Therefore, the
> agenda process is running late.
> 
> Best regards,
> 
> Sheng

---

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Oct 2014 10:46:04 -0400

For your clicking/offline-reading pleasure:

https://tools.ietf.org/id/draft-behringer-anima-reference-model-00.html
https://tools.ietf.org/id/draft-behringer-anima-autonomic-control-plane-00.html
https://tools.ietf.org/html/draft-carpenter-anima-gdn-protocol-00
https://tools.ietf.org/html/draft-eckert-anima-stable-connectivity-00
https://tools.ietf.org/html/draft-jiang-anima-prefix-management-00

(You only get pretty .html versions if the draft .xml was supplied, I think)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 29 Oct 2014 08:03:58 +1300

> (You only get pretty .html versions if the draft .xml was supplied, I think)

No, I believe it is created from the .txt file, with some occasional small
glitches as a result. Your first two URLs are simply wrong ;-)
With Michael's addition the full list is:

https://tools.ietf.org/html/draft-behringer-anima-reference-model
https://tools.ietf.org/html/draft-behringer-anima-autonomic-control-plane
https://tools.ietf.org/html/draft-carpenter-anima-gdn-protocol
https://tools.ietf.org/html/draft-eckert-anima-stable-connectivity
https://tools.ietf.org/html/draft-jiang-anima-prefix-management
https://tools.ietf.org/html/draft-pritikin-bootstrapping-keyinfrastructures

Pierre Pfister also mentioned the three Homenet drafts that cover parallel
territory; but whether we do any specfic draft presentations in the
meeting is an open question still.

   Brian
> ------------------------------------------------------------------------
>

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 29 Oct 2014 02:27:40 +0000

Hi, Brian & Michael,

You two are talking different html pages. For a draft, there are two different links within tools.ietf.org. For example, 

https://tools.ietf.org/id/draft-behringer-anima-reference-model-00.html
https://tools.ietf.org/html/draft-behringer-anima-reference-model-00.html

The latter is always created by txt. The former would be created by xml, if .xml was supplied; otherwise pure txt. The former has links at the top of the latter page. The former, if based on .xml, will have better display impression. :)

Best regards,

Sheng

>From: Brian E Carpenter [mailto:[email-masked]]
>Sent: Wednesday, October 29, 2014 3:04 AM
>To: Michael Richardson
>Cc: Sheng Jiang; [email-masked]

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 29 Oct 2014 02:36:51 +0000

>This is draft-pritikin-bootstrapping-keyinfrastructures. It didn't get
>re-submitted with "anima" in the title, but this is the draft.

Hi, Michael,

Even the content remains unchanged, re-submitted with "anima" in the title would be helpful. For now, this draft does not appear on the WG pages, link below, which is auto generated based on the document naming rules.

https://datatracker.ietf.org/wg/anima/documents/

Therefore, it is highly possible many people who are interested in ANIMA would miss this draft.

So, please do re-submit this draft with "anima" when the online draft submission tool reopen at the night of Nov. 9th. We will have the meeting on the Monday, Nov. 10th.

Best regards,

Sheng

---

From: Benoit Claise <[email-masked]>
Date: Fri, 31 Oct 2014 15:17:11 +0100

Dear draft-pritikin-bootstrapping-keyinfrastructures authors,
> So, please do re-submit this draft with "anima" when the online draft submission tool reopen at the night of Nov. 9th. We will have the meeting on the Monday, Nov. 10th.
Even better. Rename your draft to 
draft-pritikin-anima-bootstrapping-keyinfrastructures, send it now to 
[email-masked], and cc me.
 From there, I will approve the post.

Regards, Benoit

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Sat, 1 Nov 2014 05:46:28 +0000

Ah, so we CAN still submit??? Sorry I was unaware. Will do this first thing Monday. 

Michael

> From: Benoit Claise (bclaise)
> Sent: 31 October 2014 15:17
> To: Sheng Jiang; Michael Behringer (mbehring); [email-masked]
> >>> We are missed one essential component draft that was agreed in the
> >>> initial
> >>> plan:
> >>>
> >>> draft-X-anima-trust-bootstrap (Who is responsible?). If people are
> >>> still working on it, it may be submitted after the online draft
> >>> submission tool reopen at the night of Oct. 8.
> >> This is draft-pritikin-bootstrapping-keyinfrastructures. It didn't
> >> get re-submitted with "anima" in the title, but this is the draft.
> > Hi, Michael,
> >
> > Even the content remains unchanged, re-submitted with "anima" in the
> title would be helpful. For now, this draft does not appear on the WG pages,
> link below, which is auto generated based on the document naming rules.
> >
> > So, please do re-submit this draft with "anima" when the online draft
> submission tool reopen at the night of Nov. 9th. We will have the meeting
> on the Monday, Nov. 10th.
> >>> The status of the ANIMA meeting in the coming IETF91 will only be
> >>> decided at this week's IESG meeting and the chairs are not yet
> >>> known. Therefore,
> >> the