Subject: [Anima] Postpone this week's ANIMA teleconf

From: Sheng Jiang <[email-masked]>
Date: Thu, 30 Oct 2014 03:12:53 +0000

Hi, all,

So far, we still don't know whether the ANIMA meeting in the coming IETF91 meeting would be the second BoF or first WG meeting and the chairs are not yet known. The status may remain undecided till this week's IESG meeting on Thursday.

So, there is no much point we hold a agenda discussion teleconf before that. Let's postpone this week's ANIMA teleconf to next Monday (Nov. 3rd). Hopefully, by next Monday, IESG have made a decision.

Best regards,

Sheng

---

From: Rene Struik <[email-masked]>
Date: Wed, 29 Oct 2014 23:47:11 -0400

Hi Sheng:

Not sure whether the conf call was scheduled for 10am EDT, but -- if so 
-- I would strongly suggest *having* the conf call: there are simply too 
many outstanding issues. Even if, after evident horsetrading I see on 
the reflector right now, IESG may okay Anima to move to WG status, this 
process hurdle does not remove outstanding issues.

I think it would be good to put the two drafts 
draft-irtf-nmrg-autonomic-network-definitions-04 and 
draft-irtf-nmrg-an-gap-analysis-02, since the weak logical tie of those 
two drafts to the draft charter seems to be at the heart of chartering 
discussion issues. Properly tackling those would also remove "problem 
statement" issues and paint this in a more technical way.

Best regards, Rene

On 10/29/2014 11:12 PM, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 30 Oct 2014 05:30:56 +0000

Hi, Rene,

The webex meeting is still accessible. I will be online for a chat if you prefer. I am not sure the others.

Best regards,

Sheng

>-----Original Message-----
>From: Anima [mailto:[email-masked]] On Behalf Of Rene Struik
>Sent: Thursday, October 30, 2014 11:47 AM
>To: Sheng Jiang; [email-masked]
>Subject: Re: [Anima] Postpone this week's ANIMA teleconf
>
>Hi Sheng:
>
>> So far, we still don't know whether the ANIMA meeting in the coming IETF91
>meeting would be the second BoF or first WG meeting and the chairs are not
>yet known. The status may remain undecided till this week's IESG meeting on
>Thursday.
>>
>> So, there is no much point we hold a agenda discussion teleconf before that.
>Let's postpone this week's ANIMA teleconf to next Monday (Nov. 3rd).
>Hopefully, by next Monday, IESG have made a decision.
>>
>> Best regards,
>>
>> Sheng