Subject: [Anima] Agenda for ANIMA weekly Webex meeting - IETF91 Preparation #2

From: Sheng Jiang <[email-masked]>
Date: Thu, 23 Oct 2014 01:46:26 +0000

Dear all,

Today's weekly call is 6:00am GMT, 23/10/2014.

Access link: https://cisco.webex.com/cisco/j.php?MTID=m03c593fe104ebb37b784bf1d80096c15

For now, we have not yet been informed whether our ANIMA meeting in IETF91 will be a WG-forming BOF or a first WG meeting, and we don't know who will be chairing it. So actually nobody can officially plan the agenda.

So, today's preparation call is expected to be short, only update the status of drafts preparation/submission.

Please find attached a proposal for our Webex meeting - IETF91 Preparation #2 (in both ppt and pdf). In short, we will go through:

 - Calling comments for NMRG autonomic network documents (status)
 - draft-author-anima-*-00 drafts (status & actions)

Please be aware all coming drafts are individual drafts. They are NOT going to be adopted by default. Future adoption must be made by only WG consensus.

In case of problems, please contact the meeting organizers (Michael, Brian, Laurent and myself).

Best regards,

Sheng

---

From: Rene Struik <[email-masked]>
Date: Wed, 22 Oct 2014 22:21:38 -0400

Hi Sheng:

I would like to request 15 minutes for a presentation at IETF-91.

In case Anima makes it to WG prior to IETF-91, this will relate to 
generic synchronization;
in case we have another BoF, I would like to weigh-in to what (I think) 
suitable design objectives are for this group, so as to help improving 
the charter and prioritize milestones.

Potential drafts are still pending, but I thought to give you a heads up.

Best regards, Rene

On 10/22/2014 9:46 PM, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 23 Oct 2014 02:38:01 +0000

Hi, Rene,

Thanks for your information. I have added generic synchronization into the ongoing draft list.

Best regards,

Sheng

From: Rene Struik [mailto:[email-masked]]
Sent: Thursday, October 23, 2014 10:22 AM
To: Sheng Jiang; [email-masked]
Subject: Re: [Anima] Agenda for ANIMA weekly Webex meeting - IETF91 Preparation #2

Hi Sheng:

In case Anima makes it to WG prior to IETF-91, this will relate to generic synchronization;
in case we have another BoF, I would like to weigh-in to what (I think) suitable design objectives are for this group, so as to help improving the charter and prioritize milestones.

Best regards, Rene

Dear all,

Best regards,

Sheng

Anima mailing list

[email-masked]<mailto:[email-masked]>

--

email: [email-masked]<mailto:[email-masked]> | Skype: rstruik