Subject: [Anima] Anima drafts before IETF 91

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Oct 2014 11:24:01 +1300

Hi,

We will be meeting as a BOF or a WG at the next IETF, so drafts
need to be posted by Oct. 27. Of course, anybody can post drafts.
If they are in scope for the draft charter, they will be easier to
identify if named draft-AUTHOR-anima-TOPIC.

I'm expecting to see these at least:

-discovery-negotiation-protocol
-trust-bootstrap
-autonomic-control-plane
-reference-model (i.e. overview)

And to be 100% clear: even if we are a WG in Honolulu, these will
just be individual drafts open for discussion.

   Brian

---

From: Michael Richardson <[email-masked]>
Date: Thu, 02 Oct 2014 20:37:08 -0400

> -discovery-negotiation-protocol

draft-richardson-6tisch-idevid-cert-00.txt is implementation area for -trust-bootstrap.

draft-richardson-6tisch-security-6top-02.txt is an attempt to implement an
architecture for trust-bootstrap.

I'm not sure how they fit in to your agenda yet.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 04 Oct 2014 13:25:39 +1300

> I'm not sure how they fit in to your agenda yet.

I suspect that even if we get the 2.5 hours we asked for, we won't be
able to do much more than identify alternative proposals for each goal,
and kick off an effort to compare/contrast those alternatives.

    Brian

---

From: Michael Richardson <[email-masked]>
Date: Sat, 04 Oct 2014 22:57:50 -0400

Brian E Carpenter <[email-masked]> wrote:
    >> Brian E Carpenter <[email-masked]> wrote: > We will be
    >> meeting as a BOF or a WG at the next IETF, so drafts > need to be
    >> posted by Oct. 27. Of course, anybody can post drafts.  > If they are
    >> in scope for the draft charter, they will be easier to > identify if
    >> named draft-AUTHOR-anima-TOPIC.
    >>
    >> > -discovery-negotiation-protocol > -trust-bootstrap
    >>
    >> draft-richardson-6tisch-security-6top-02.txt is an attempt to
    >> implement an architecture for trust-bootstrap.
    >>

    > and kick off an effort to compare/contrast those alternatives.

I agree; I don't need/want to present anything, just point out some ideas
that have developed.

I hope you will leave lots of agenda time for discussion.