Subject: [Anima] Stephen Farrell's No Objection on charter-ietf-anima-00-15: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Thu, 30 Oct 2014 06:59:38 -0700

Stephen Farrell has entered the following ballot position for
charter-ietf-anima-00-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/charter-ietf-anima/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Ted's block (I think:-).  I suspect that this will be sorted
out ok by the WG if it can be, but I'd also like some better clarity
on how the security bootstrapping here and in homenet are
related/differ.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 31 Oct 2014 13:02:24 +1300

On 31/10/2014 02:59, Stephen Farrell wrote:
...
> on how the security bootstrapping here and in homenet are

IMHO understanding that (and where draft-ietf-netconf-zerotouch
fits in) is part of the first order of business of the WG. I don't
think we can resolve it without more technical analysis.

    Brian

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 31 Oct 2014 02:14:41 +0000

> think we can resolve it without more technical analysis.

Agreed. My remaining, but for-now-ignorable concern relates to
the current wording which sort-of tells anima to re-use homenet
work in this space - I think it's likely different solutions
for security bootstrapping will be needed and so we ought not end
up trying to stop work on one such just because another exists,
if the use-cases/environments are in reality sufficiently
different. I'll try work with Benoit to suggest some better words
but do agree that what's really needed is the detailed analysis
which needs both WGs doing work and isn't a thing to try fix in
either charter.

S.

---

From: Benoit Claise <[email-masked]>
Date: Fri, 31 Oct 2014 14:57:22 +0100

> which needs both WGs doing work and isn't a thing to try fix in
Here is what Stephen and I came up with:

OLD:

Where suitable protocols, models or methods exist (for example, in the HOMENET
WG), they will be preferred over creating new ones.

NEW:

ANIMA and HOMENET will need to co-ordinate to ensure that the commonalities and differences in solutions are
properly taken into account.Where suitable protocols, models or methods exist, they will be preferred over creating new ones.

This is now in the charter v19

Regards, Benoit

>
> S.
>
>
>>      Brian
>>
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 31 Oct 2014 13:57:58 +0000

On 31/10/14 13:57, Benoit Claise wrote:
> ANIMA and HOMENET will need to co-ordinate to ensure that the
> commonalities and differences in solutions are
> properly taken into account.Where suitable protocols, models or methods
> exist, they will be preferred over creating new ones.
> 

Thanks, looks fine to me,
S.