Subject: [Anima] Please add me to your mailing list.

From: Rachel Chibale Zimba <[email-masked]>
Date: Tue, 27 Jan 2015 14:56:22 +0000 (UTC)

Hello,
Please add me to your mailing list. I got this email address after reading the article published in the November 2014 issue of the IETF journal.
Thanks
Rachel

---

From: "Jonathan Hansford" <[email-masked]>
Date: Wed, 28 Jan 2015 08:07:36 +0000

Rachel,

You can add yourself to the mailing list at
https://www.ietf.org/mailman/listinfo/anima [1] 

Jonathan

----- Original Message -----
From: "Rachel Chibale Zimba" 
To:"[email-masked]" 
Cc:
Sent:Tue, 27 Jan 2015 14:56:22 +0000 (UTC)
Subject:[Anima] Please add me to your mailing list.

Hello,
Please add me to your mailing list. I got this email address after
reading the article published in the November 2014 issue of the IETF
journal.
Thanks
Rachel 

Links:
------
[1] https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 28 Jan 2015 08:15:12 +0000

I have added Rachel as the anima mail list administrator. The normal process is to use list info web page to self-assign as Jonathan mentioned. It works for all IETF mail lists.

Sheng

From: Anima [mailto:[email-masked]] On Behalf Of Jonathan Hansford
Sent: Wednesday, January 28, 2015 4:08 PM
To: Rachel Chibale Zimba; [email-masked]
Subject: Re: [Anima] Please add me to your mailing list.

Rachel,

You can add yourself to the mailing list at https://www.ietf.org/mailman/listinfo/anima

Jonathan

----- Original Message -----
From:
"Rachel Chibale Zimba" <[email-masked]<mailto:[email-masked]>>

To:
"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc:

Sent:
Tue, 27 Jan 2015 14:56:22 +0000 (UTC)
Subject:
[Anima] Please add me to your mailing list.

Hello,

Thanks

Rachel