Subject: [Anima] ANIMA @ IETF92

From: Sheng Jiang <[email-masked]>
Date: Thu, 15 Jan 2015 05:45:23 +0000

Hi, all,

We are certainly to meet in IETF92. But we are not sure how long the session or sessions should be. So please reply to the chairs by Jan. 20th if you want to make presentations in the coming ANIMA meeting. This is not an official request agenda yet. The chairs just need some additional information to decide the session time, particularly for these newly emerging works or works in progress. By default, we have already included GDNP, also DNCP from homenet, ACP and bootstrapping-keyinfra in the schedule because they are prior milestone-oriented works. So the authors of these four drafts do not need to reply.

Again, as a emphasis, the ANIMA WG is open for topics/drafts that are relevant to autonomic networking. Beside the current milestones, other autonomic infrastructure components, policy intents, use cases or autonomic 
service agents are strongly encouraged, as individual submissions. They could be discussed as potential recharter contents in the future.

The conflict list is as follows:
 First Priority:	homenet netconf v6ops dhc nmrg
 Second Priority: 6man opsarea irtfopen

We will also request a Meetecho support in the room in case anyone is remote / need to present remotely.

We will send out a request for agenda items later next week.

Best regards,

Sheng and Toerless

--------------------------------------------------------------------
IETF ANIMA working group mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 18 Jan 2015 07:44:47 +1300

Hi Sheng,

> By default, we have already included GDNP, also DNCP from homenet, ACP and bootstrapping-keyinfra in the schedule because they are prior milestone-oriented works. So the authors of these four drafts do not need to reply.

That makes sense. However, as co-author on one of those drafts,
I would very much like to be able to discuss issues in Dallas
rather than give a tutorial on the document. Getting comments
on the list well in advance is very important, so that we
know which aspects of the documents are unclear or questionable.

Regards
   Brian

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 19 Jan 2015 03:50:23 +0000

>> By default, we have already included GDNP, also DNCP from homenet, ACP
>and bootstrapping-keyinfra in the schedule because they are prior
>milestone-oriented works. So the authors of these four drafts do not need to
>reply.
>

Yes, we have done the tutorial and introduction in IETF 91, Honolulu. So, in the coming IETF 92 meeting, these drafts should be dig much deeper. The authors of these drafts should also use mail list to discuss the document or design details. I really hope, by discussion, we could build up a solid foundation and maturity on drafts so that the WG may adopt them.

Best regards,

Sheng

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Fri, 23 Jan 2015 08:11:37 +0000

Sheng, 

I think we should also have draft-behringer-anima-reference-model on the presentation list, since that is the next milestone; I'll be working on a new version before the IETF. 

Michael

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: 15 January 2015 06:45
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Anima] ANIMA @ IETF92
> 
> Hi, all,
> 
> We are certainly to meet in IETF92. But we are not sure how long the session
> or sessions should be. So please reply to the chairs by Jan. 20th if you want
> to make presentations in the coming ANIMA meeting. This is not an official
> request agenda yet. The chairs just need some additional information to
> decide the session time, particularly for these newly emerging works or
> works in progress. By default, we have already included GDNP, also DNCP
> from homenet, ACP and bootstrapping-keyinfra in the schedule because
> they are prior milestone-oriented works. So the authors of these four drafts
> do not need to reply.
> 
> Again, as a emphasis, the ANIMA WG is open for topics/drafts that are
> relevant to autonomic networking. Beside the current milestones, other
> autonomic infrastructure components, policy intents, use cases or
> autonomic service agents are strongly encouraged, as individual
> submissions. They could be discussed as potential recharter contents in the
> future.
> 
> _______________________________________________
> Anima mailing list
> [email-masked]

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 26 Jan 2015 01:11:01 +0000

Hi, Michael,

You can certainly apply time slot for reference-model when we officially call for agenda.

Best regards,

Sheng

>From: Michael Behringer (mbehring) [mailto:[email-masked]]
>Sent: Friday, January 23, 2015 4:12 PM
>To: Sheng Jiang; [email-masked]
>Subject: RE: ANIMA @ IETF92
>
>Sheng,
>
>I think we should also have draft-behringer-anima-reference-model on the
>presentation list, since that is the next milestone; I'll be working on a new
>version before the IETF.
>
>Michael
>
>