Subject: Re: [Anima] Confirmation of consensus to adopt draft-carpenter-anima-gdn-protocol as ANIMA WG document, ends Aug 12, 2015

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Mon, 3 Aug 2015 12:07:31 +0000

I support adoption. 

Michael

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
> Sent: 30 July 2015 03:37
> To: anima
> Cc: Toerless Eckert (eckert); [email-masked]
> Subject: [Anima] Confirmation of consensus to adopt draft-carpenter-
> anima-gdn-protocol as ANIMA WG document, ends Aug 12, 2015
> 
> There was clear consensus for adopting draft-carpenter-anima-gdn-protocol
> (it would be renamed after GRASP with the WG consensus) as a ANIMA
> working group document in the IETF 93 ANIMA WG meeting. This message
> starts a two-week call on confirming the consensus from the WG meeting.
> 
>   Title:      A Generic Discovery and Negotiation Protocol for Autonomic
> Networking
>   Authors :   Carpenter, et al.
>   Filename:  draft-carpenter-anima-gdn-protocol
> 
>   https://tools.ietf.org/html/draft-carpenter-anima-gdn-protocol-04
> 
> Please express your support or rejection. If you think this document should
> _not_ be adopted, please also explicitly indicate the reasons.
> 
> This adoption call will end on Aug 12, 2015.
> 
> Regards,
> 
> Sheng + Toerless
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 12 Aug 2015 09:26:51 +0000

The chairs conclude there is a consensus in the ANIMA working to have this draft become a working group draft - no one had any objections to adopting the document and it targets one of our chartered work items. It is also the WG consensus to use GRASP as new abbreviation for this protocol. The authors should submit the next version as an ANIMA working group document (draft-ietf-anima-*-00) with GRASP.

This authors and the ANIMA signaling design team should keep working on this document as editor towards its maturity. The authors and the ANIMA signaling design team should report any major modifications to the WG, either mail list or face-to-face meeting, and acquire consensus in ANIMA WG.

Thanks,

Sheng & Toerless

>From: Sheng Jiang [mailto:[email-masked]]
>Sent: Thursday, July 30, 2015 10:37 AM
>To: anima
>Cc: [email-masked]; Toerless Eckert
>Subject: Confirmation of consensus to adopt
>draft-carpenter-anima-gdn-protocol as ANIMA WG document, ends Aug 12,
>2015
>
>(it would be
>renamed after GRASP with the WG consensus) as a ANIMA working group
>document in
>the IETF 93 ANIMA WG meeting. This message starts a two-week call on
>confirming the
>consensus from the WG meeting.
>
>_not_ be
>adopted, please also explicitly indicate the reasons.
>