Subject: Re: [Anima] Call for agenda ANIMA @ IETF 95, Buenos Aires, Argentina

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Thu, 3 Mar 2016 02:16:21 +0000

Please include a slot for bootstrapping:

Name of time slot: bootstrapping 
Name of draft(s): draft-ietf-anima-bootstrapping-keyinfra
Time requested: [your choice]
Presenter name(s): Authors. I’ll take it if no one else does.
Brief description of what issues need discussing and what you hope to
accomplish by presenting (please focus on open issues, rather than a
status update):
	
	Status update.
	Explain proxy operations.
	Protocol Details: request for feedback. 
	Difference between “trusted vendor logging” and “certified logging"

- max

> On Feb 25, 2016, at 2:02 AM, Sheng Jiang <[email-masked]> wrote:
> 
> Hi, all,
> 
> We have requested two sessions of 2 hour + 1.5 hour for the ANIMA WG
> meeting for IETF-95 (Buenos Aires, Argentina) and are starting to collect
> agenda items for these sessions. Same with IETF94, we do not reserve
> the second session for non-charter work items. It says the charter work
> item would have priority. We will only discuss non-charter work items
> till we finish charter work items. The priority among these non-charter
> work items would be: these that have active discussion in mail list,
> then these have submitted drafts, and topics without drafts.
> 
> Please send us ([email-masked]) requests for sessions by 
> March 3rd, Thursday (IETF requests the preliminary agenda by March
> 4th, Friday) and include:
> 
> Name of time slot:
> Name of draft(s):
> Time requested:
> Presenter name(s):
> Brief description of what issues need discussing and what you hope to
> accomplish by presenting (please focus on open issues, rather than a
> status update):
> 
> More details about the IETF 95, Buenos Aires, Argentina can be 
> found at:
> http://www.ietf.org/meeting/95/index.html
> 
> Again, presenters and draft authors please invoke active discussions in
> the ANIMA list. We have very limited time for each topic in the
> face-to-face meeting. Mail list is a very good place to discuss and reach
> consensus on technical issues.
> 
> 2016-03-04 (Friday): Preliminary agenda published for comment.
> 2016-03-11 (Friday): Final agenda to be published.
> 
> Best regards,
> 
> Toerless & Sheng
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 4 Mar 2016 09:38:56 +0000

Hi, Max,

Thanks for your email. Your requests have been recorded and listed in the agenda. We have very crowded agenda requests for the coming meeting. Is 10 minutes enough for your topic? In principle, as WG document, you can and should get more time. But if you could save some time, it would be helpful for chairs. Thanks for your understanding.

Regards,

Sheng

>-----Original Message-----
>From: Max Pritikin (pritikin) [mailto:[email-masked]]
>Sent: Thursday, March 03, 2016 10:16 AM
>To: Sheng Jiang
>Cc: [email-masked]
>Subject: Re: [Anima] Call for agenda ANIMA @ IETF 95, Buenos Aires,
>Argentina
>

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Fri, 4 Mar 2016 16:01:00 +0000

I think it would be helpful to have more time. 10min is enough for a status report but not likely enough for “open issues” which need to be explained if discussion is to happen). 

Regardless you are the chairs, so figure out what is available. Worse case I’ll point out the issues and solicited folks to join bootstrapping design team calls. 

- max

> On Mar 4, 2016, at 2:38 AM, Sheng Jiang <[email-masked]> wrote:
> 
> Hi, Max,
>

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 7 Mar 2016 02:24:20 +0000

Hi, Max,

For now, 15 mins have been allocated for your topic. But we do encourage you to at least mention open issues in the meeting. You could also take some time to discuss them, but with limited time. We also encourage you to work offline but on-site with other interested participants. That's one of the reasons we have two sessions, the first on Monday and the second on Thursday, which allow WG documents to make progresses on site and briefly report the progress on Thursday.

Regards,

Sheng

>Sent: Saturday, March 05, 2016 12:01 AM
>To: Sheng Jiang; Toerless Eckert (eckert)
>Cc: [email-masked]
>I think it would be helpful to have more time. 10min is enough for a status
>report but not likely enough for “open issues” which need to be explained if
>discussion is to happen).
>
>Regardless you are the chairs, so figure out what is available. Worse case I’ll
>point out the issues and solicited folks to join bootstrapping design team calls.
>
>- max
>
>> Thanks for your email. Your requests have been recorded and listed in the
>agenda. We have very crowded agenda requests for the coming meeting. Is
>10 minutes enough for your topic? In principle, as WG document, you can and
>should get more time. But if you could save some time, it would be helpful for
>chairs. Thanks for your understanding.
>>
>> Regards,
>>
>> Sheng
>>