Subject: [Anima] New Reference draft

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Fri, 18 Mar 2016 16:45:33 +0000

I've received a couple of edits from co-authors, but many are still outstanding. 

But the structure of the document is getting solid; I've re-ordered some bits and edited to make things clearer, inserted references to the documents that actually explain the protocols and mechanisms. The current draft is at: 

https://github.com/mbehring/ANIMA-Reference-Model/blob/master/draft-ietf-anima-reference-model-01-draft.txt

Co-authors, especially folks who have committed to shortening the (*) sections (everything not in scope of the current charter): It would be great if you could provide a much shorter version of those sections, as requested by our chairs. 

I'll compile everything on Monday and submit. 
Michael

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Mon, 21 Mar 2016 01:25:43 +0000

>
> Hi Michael.
> I updated Sections Intent and Aggregated Reporting to make them shorter.
> If it is not enough, just ping me.
> Best.
>
> Jéferson
>
>
> Em sex, 18 de mar de 2016 às 13:45, Michael Behringer (mbehring) <
> [email-masked]> escreveu:
>
>> But the structure of the document is getting solid; I've re-ordered some
>> bits and edited to make things clearer, inserted references to the
>> documents that actually explain the protocols and mechanisms. The current
>> draft is at:
>>
>>
>> Co-authors, especially folks who have committed to shortening the (*)
>> sections (everything not in scope of the current charter): It would be
>> great if you could provide a much shorter version of those sections, as
>> requested by our chairs.
>>
>> _______________________________________________
>> Anima mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/anima
>>
>

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Sun, 20 Mar 2016 22:44:40 +0000

Hi Michael.