Subject: [Anima] ownership vouchers (and git repo)

From: Michael Richardson <[email-masked]>
Date: Tue, 29 Nov 2016 11:51:42 -0500

ANIMA Chairs, Terry,

Do you think we have consensus that ownership vouchers belongs in ANIMA?
That seemed to be the result after many discussions at IETF97.
The feedback from NETCONF and 6tisch WG is that they don't seem to want it.

At the anima-bootstrap design team meeting, we sorted out our github
permissions and which text was going into which document, etc. and in the
process it was pointed out that we didn't have all the repos into the
same "organization", and so we created an "anima-wg" org.
   https://github.com/anima-wg

Perhaps in-advance of actually asking the chairs about that, sorry.
May we be forgiven?  We also forked all the repos we knew about into
that org.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 30 Nov 2016 01:08:40 +0000

Hi, Michael,

The information I got from netconf looks conflict. It seems Kent and you thought Netconf did not want this work and it is not a right home for it. But, Mehmet thought netconf was interested in this work and would like to have it in netconf. Personally, I support this work and think it should be done before or at least parallel with ANIMA bootstrap. I am fine to see it grow up in either Netconf or ANIMA.

Best regards,

Sheng

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Michael
> Richardson
> Sent: Wednesday, November 30, 2016 12:52 AM
> To: [email-masked]
> Cc: Terry Manderson
> Subject: [Anima] ownership vouchers (and git repo)
> 
> 
> ANIMA Chairs, Terry,
> 
> process it was pointed out that we didn't have all the repos into the same
> "organization", and so we created an "anima-wg" org.
> May we be forgiven?  We also forked all the repos we knew about into that
> org.
> 
> 
> 
> --

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 Nov 2016 14:59:48 -0500

Sheng Jiang <[email-masked]> wrote:
    > The information I got from netconf looks conflict. It seems Kent and
    > you thought Netconf did not want this work and it is not a right home
    > for it. But, Mehmet thought netconf was interested in this work and
    > would like to have it in netconf. Personally, I support this work and
    > think it should be done before or at least parallel with ANIMA
    > bootstrap. I am fine to see it grow up in either Netconf or ANIMA.

I'm reporting a conversation that Kent and I had about the NETCONF WG
meeting's reaction to adopting the work.  So it's all heresay...

Ultimately, it's an AD decision, and I'd like to hear from them, and get on
with the actual work.