Subject: [Anima] weekly boostrap design team meetings

From: Michael Richardson <[email-masked]>
Date: Fri, 18 Nov 2016 12:39:13 +0900

The Anima Bootstrap design team (which includes work on the ownership
voucher) will continue to meet at 15:00 UTC on Tuesdays via RTC-enabled
webex.  The meeting is anchored to UTC, not EST.

anima bootstrap design team
Tuesday, November 22, 2016
10:00 am Eastern Standard Time (GMT-05:00)
Recurrence: Every Tuesday, from Tuesday,
November 22, 2016, to Tuesday, March 21, 2017

Less information
Meeting number: 644 519 877
Meeting password: bootstrap
Meeting link:
https://ietf.webex.com/ietf/j.php?MTID=m2045414e2e484e0ad47311ce67c1d596
Host key: 959942

Audio connection:
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Show toll-free dialing restrictions
Access code: 644 519 877

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Fri, 18 Nov 2016 17:54:18 +0000

"time zones are hard”

I think this shifts our meetings — making them occur 1hr earlier than they have been. 

Is that intentional? Am I in error? 

- max

> On Nov 17, 2016, at 8:39 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Anima-bootstrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-bootstrap

---

From: Michael Richardson <[email-masked]>
Date: Sat, 19 Nov 2016 09:42:27 +0900

> Is that intentional? Am I in error?

If the meeting is anchored to UTC, then the change is because we changed our clocks
two weeks ago.  If you'd rather the meeting was anchored otherwise, such that
it stays at 11am EST, please say so.  I'm flexible regardless.

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Mon, 21 Nov 2016 17:15:08 +0000

I’m am OK with the current anchoring. 

It is not clear that the calendaring tools deal with this well so I wanted to be sure of how it shook out. thanks,

- max

> On Nov 18, 2016, at 5:42 PM, Michael Richardson <[email-masked]> wrote:
> 
>