Subject: [Anima] The ACP is not an ASA, but...

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Nov 2016 14:32:00 +1300

The ACP is not an ASA, it's actually a set of components,
and probably it includes several daemons.

However, I think that modelling the ACP *neighbor discovery function*
as an ASA is correct - it will after all be using GRASP, and it will
probably need to run indefinitely because of handling new neighbors
or neighbors that disappear. It is also a user of one of the limited
instances of GRASP (I can't remember which one at this moment, while
also listening to Bing's talk).

Regards
   Brian

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Fri, 18 Nov 2016 02:10:08 +0000

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Brian E
> Carpenter
> Sent: 18 November 2016 10:32
> To: Anima WG <[email-masked]>
> Subject: [Anima] The ACP is not an ASA, but...
> 
> The ACP is not an ASA, it's actually a set of components, and probably it
> includes several daemons.
> 
> However, I think that modelling the ACP *neighbor discovery function* as an
> ASA is correct - it will after all be using GRASP, and it will probably need to run
> indefinitely because of handling new neighbors or neighbors that disappear.
> It is also a user of one of the limited instances of GRASP (I can't remember
> which one at this moment, while also listening to Bing's talk).

The concrete question is whether we should document the ACP functional block in section 7.3 in the reference draft. 

I think you're suggesting to do so. 

In this case, can I ask you to provide some text? ;-)   As mentioned, I'm not 100% convinced, but not opposed either.  I'll then rename section 7.3 from "Specific ASAs for the Enrolment Process" to " Specific ASAs"

Agree?
Michael
 
> Regards
>    Brian
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Nov 2016 15:19:34 +1300

Off list.

Will do. Not before Monday though. Safe travel home.