Subject: [Anima] Process about Intent related draft

From: "Boyuan Yan" <[email-masked]>
Date: Wed, 10 May 2017 11:53:00 +0800 (CST)

Hi all,
    I realized that there doesn't exist a intent related draft now, and it should be very important part of ANIMA, so I wonder the process until now, could any body summary talks before?

Regards,
Boyuan

---

From: "Ciavaglia, Laurent (Nokia - FR/Nozay)" <[email-masked]>
Date: Wed, 10 May 2017 04:34:25 +0000

Dear Boyuan,

There is no WG document on intent because it is not a chartered work item.
However, several drafts have been proposed / progressed.
Try a search on the IETF data tracker with the keyword 'intent' and the expired ID box selected and you will see several documents.
https://datatracker.ietf.org/doc/search/?name=intent&sort=&rfcs=on&activedrafts=on&olddrafts=on&by=group&group=

Summarizing the discussion might be a bit complex, but we can for sure have discussion on the way forward and new contributions.

Best regards,
---
Laurent Ciavaglia
Nokia, Bell Labs

+33 160 402 636
route de Villejust - Nozay, France
linkedin.com/in/laurent.ciavaglia

From: Anima [mailto:[email-masked]] On Behalf Of Boyuan Yan
Sent: Wednesday, May 10, 2017 5:53 AM
To: [email-masked]
Subject: [Anima] Process about Intent related draft

Hi all,

Regards,
Boyuan