Subject: [Anima] draft-ietf-anima-prefix-management: normaive/informational

From: Toerless Eckert <[email-masked]>
Date: Mon, 14 Aug 2017 08:08:39 +0200

Only the references. Some are outdated.

BRSKI to me is not normative. Neither is I-D.ietf-core-yang-cbor.

ACP may or may be normative. I am not quite clear on the rules:

IMHO, prefix-management is not a full solution spec which is why it's also informational.
rhe spec part of it relates to how to use GRASP, so only GRASP is logically normative to
me. But you may have better insights ito how the IESG judges this.

Cheers
    Toerless

On Mon, Aug 14, 2017 at 05:11:09PM +1200, Brian E Carpenter wrote:
> Thanks Toerless. I'm not hearing any disagreement so that will be
> in the next version. With your WG Chair hat on, are there any other
> changes required?
> 
> Regards
>    Brian
> 
> On 14/08/2017 16:47, Toerless Eckert wrote:
> > Reaffirming my preference for 1.
> > 
> > On Fri, Jul 21, 2017 at 05:17:21PM +1200, Brian E Carpenter wrote:
> >> As a reminder, we have two options in the draft for adding support
> >> of IPv4 prefix management:
> >>
> >> 1. Add a version number flag to the objective
> >> 2. Add a second objective specific to IPv4
> >>
> >> So far the preferences I have heard (including my own) are for option 1,
> >> because it's simpler to implement. I think the authors will go that way for the
> >> next version, but of course it's a WG choice. Comments please!
> >>
> >> Quick link:
> >> https://tools.ietf.org/html/draft-ietf-anima-prefix-management-04#section-5.2
> >>
> >> Regards
> >>    Brian
> >>
> >>
> >> _______________________________________________
> >> Anima mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/anima
> > 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
---
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Aug 2017 07:53:09 +1200

> ACP may or may be normative. I am not quite clear on the rules:

The rules are not so important for Informational RFCs anyway.
 
> me. But you may have better insights ito how the IESG judges this.

No, I think you're right. Seeing no comments from the co-authors, I will push a version
with those changes today.

Regards
   Brian