Subject: [Anima] Result of WGLC on draft-ietf-anima-stable-connectivity-03 - Respond by July 28, 2017

From: Sheng Jiang <[email-masked]>
Date: Tue, 1 Aug 2017 07:23:52 +0000

Hi, all

We received no negative response to the WGLC on draft-ietf-anima-stable-connectivity-03 during the two-week WGLC and we did receive good reviews through the WG document stage, through the shepherd review process and WGLC period. Considering the past history of this work, I, with my ANIMA chair cap on, feel it is has passed the WGLC and should advance. This conclusion is made with the condition that the authors would solve the comments received during the WGLC and these modifications were not substantial changes from 03 version. If there are big changes, a shorter second WGLC may be needed.

Up to now, there is no IPR disclosure linked to this document.

Once the update is published and it meets the above condition, for which the second WGLC is not needed, as the document shepherd, I will finalize the shepherd document and send the document on.

Best regards,

Sheng (co-chair, Toerless who as a co-author stayed neutral on the content side)

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 2 Aug 2017 07:57:44 +1200

Just to be clear, the -04 version already published does *not*
deal with the comments in my review of -03:
https://mailarchive.ietf.org/arch/msg/anima/QCgeaEDFQlEgX_JsWzzjdWRNoHo

Regards
   Brian

On 01/08/2017 19:23, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 3 Aug 2017 03:24:44 +0200

Thanks, Sheng

I think i was just posting version -04 when Sheng posted this, it had all the
textual fixes from Mohamed. Then i continued with Brian Carpenters feedback
that i just posted as version -05, so pls. review version -05. The changelog
in the file summarizes all the points. The change from -04 to -05 did go along leveraging
the now hopefully a lot better "ACP connect" (interface & addressing & security)
text in draft-ietf-anima-autonomic-control-plane-09 that i also posted.

As already said to Brians review:

If you can, it would be great to not only post to the list, but also open an issue in github for any outstanding issues:

https://github.com/anima-wg/autonomic-control-plane/issues

Cheers
    Toerless

-- 
---
[email-masked]