Subject: Re: [Anima] The open issue in draft-ietf-anima-prefix-management

From: Toerless Eckert <[email-masked]>
Date: Mon, 14 Aug 2017 06:47:23 +0200

Reaffirming my preference for 1.

On Fri, Jul 21, 2017 at 05:17:21PM +1200, Brian E Carpenter wrote:
> As a reminder, we have two options in the draft for adding support
> of IPv4 prefix management:
> 
> 1. Add a version number flag to the objective
> 2. Add a second objective specific to IPv4
> 
> So far the preferences I have heard (including my own) are for option 1,
> because it's simpler to implement. I think the authors will go that way for the
> next version, but of course it's a WG choice. Comments please!
> 
> Quick link:
> https://tools.ietf.org/html/draft-ietf-anima-prefix-management-04#section-5.2
> 
> Regards
>    Brian
> 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 14 Aug 2017 17:11:09 +1200

Thanks Toerless. I'm not hearing any disagreement so that will be
in the next version. With your WG Chair hat on, are there any other
changes required?

Regards
   Brian