Subject: [Anima] Call for agenda ANIMA @ IETF 102, Montreal

From: Sheng Jiang <[email-masked]>
Date: Sat, 23 Jun 2018 12:59:23 +0000

Hi, all anima,

We have been allocated a session of 2.5-hour for the ANIMA WG meeting for IETF-102 (Montreal) and are starting to collect agenda items for the session. Please send your request for agenda by July 5th, Thursday.

Giving that most of our chartered work items have been sent to IESG for publication by the meeting, we expect short time slots for only two or three of them. For this coming meeting, we would like to discuss potential future ANIMA works.

As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

Please send us (anima-chairs at ietf.org)<UrlBlockedError.aspx> requests for time slot by July 5th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 102, Montreal can be found at:

https://www.ietf.org/how/meetings/102/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Toerless & Sheng

---

From: Peter van der Stok <[email-masked]>
Date: Sun, 24 Jun 2018 12:24:24 +0200

Hi anima WG chairs,

I should like to have 10-15 mins to present
draft-ietf-anima-constrained-voucher-01.
to discuss:
- the content formats
- relation with other drafts.
- open points

thanks,

peter
Sheng Jiang schreef op 2018-06-23 14:59:

> Please send us (anima-chairs at ietf.org) [1] requests for time slot by July 5th, Thursday and include:
> 
> Name of time slot: 
> 
> Name of draft(s): 
> 
> Time requested: 
> 
> Presenter name(s): 
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

Links:
------
[1] http://mail.bbhmail.nl/./#NOP

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Jun 2018 07:56:20 +0000

Dear ANIMA WG chairs, ANIMA WG participants,

I can offer to present again, shortly, on the concepts for: [1] coordination between autonomic functions ; [2] knowledge exchange (relates to other drafts being discussed in ANIMA WG), and [3] autonomic functions lifecycle management (relates to draft-asa-guidelines).

On another point, we have been regularly touching the "intent" topic in the WG. Maybe it is time/worth to give it another try and determine what the WG would be willing (or not) to investigate in that space.
FYI, the NMRG will hold a 1-day technical workshop on Friday 20 July 2018 on Intent Based Networking at ETS Montreal (a few blocks from IETF 102 headquarter hotel).
The goal of the meeting is to go into important topics such as :
- What IBN enables, and how?
- Design goals and challenges
- Are intent-based and policy-based management different?

Best regards, Laurent.
---

[1] (expired) Autonomic Functions Coordination https://datatracker.ietf.org/doc/draft-ciavaglia-anima-coordination/
[2] (expired) Knowledge Exchange in Autonomic Networks https://datatracker.ietf.org/doc/draft-ciavaglia-anima-knowledge/
[3] (expired) A Day in the Life of an Autonomic Function https://datatracker.ietf.org/doc/draft-peloso-anima-autonomic-function/

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Saturday, June 23, 2018 2:59 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Anima] Call for agenda ANIMA @ IETF 102, Montreal

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 26 Jun 2018 02:12:13 +0000

Hi, Peter,

Thanks for your email. As the WG document, your presentation is necessary. The chairs would allocate 15minutes for your presentation.

Regards,

Sheng

From: Peter van der Stok [mailto:[email-masked]]
Sent: Sunday, June 24, 2018 6:24 PM
To: Sheng Jiang <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Anima] Call for agenda ANIMA @ IETF 102, Montreal

Hi anima WG chairs,

I should like to have 10-15 mins to present draft-ietf-anima-constrained-voucher-01.
to discuss:
- the content formats
- relation with other drafts.
- open points

thanks,

peter

Hi, all anima,

Please send us (anima-chairs at ietf.org)<./#NOP> requests for time slot by July 5th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Toerless & Sheng

_______________________________________________
Anima mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima