Subject: Re: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Tue, 2 Jul 2019 18:57:58 +0000

Hi,
I would like a time slot for:

Name of time slot: BRSKI / Afternoon session I
Name of draft(s): draft-friel-acme-integrations
Time requested: 10 mins
Presenter name(s): Owen Friel

And the draft covers how to potentially integrate BRSKI with ACME.

Owen

From: Anima <[email-masked]> On Behalf Of Sheng Jiang
Sent: 26 June 2019 10:59
To: [email-masked]
Cc: [email-masked]
Subject: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

Hi, all anima,

We have been allocated two sessions of 2 + 1.5 hour for the ANIMA WG meeting for IETF-105 (Montreal) - Tuesday Morning session I and Afternoon session I. We are now starting to collect agenda items for the sessions. Please send your request for agenda by July 11th, Thursday, to [email-masked]<mailto:[email-masked]> and both chairs' email. Please note that email to a single chair may cause single failure.

For this coming meeting, we would like have the 1.5 hour session for BRSHI and Voucher relevant topics and the 2 hour session for the others. As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

As you may observed, so far, our re-charter progress still not in the procedure. Until we have the new charter in the place by the IETF 105 week, we still not be able to adopt any new work.

Please send us (anima-chairs at ietf.org<https://ietf.org/><http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by July 11th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 105, Montreal can be found at:

https://www.ietf.org/how/meetings/105/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 3 Jul 2019 02:31:45 +0000

Hi, Owen,

Thanks for your email. Your application are noted. I believe we have sufficient time for this coming meeting.

Sheng

From: Owen Friel (ofriel) [mailto:[email-masked]]
Sent: Wednesday, July 3, 2019 2:58 AM
To: Sheng Jiang <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for agenda ANIMA @ IETF 105, Montreal

Hi,

Owen

From: Anima <[email-masked]<mailto:[email-masked]>> On Behalf Of Sheng Jiang
Sent: 26 June 2019 10:59
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 5 Jul 2019 16:09:26 +1200

Hi,

Let me be a bit more precise. This is a request for 3 WG slots at IETF105:

1. draft-ietf-anima-grasp-api (GRASP API)
Speaker: Brian Carpenter (on site)
Purpose: Reminder of draft and request for WG Last Call
Time: 5 minutes

2. draft-carpenter-anima-l2acp-scenarios (Layer 2 ACP)
Speaker: Brian Carpenter (on site)
Purpose: Introducing a new proposal (deferred from IETF104)
Time: 15 minutes

3. draft-carpenter-anima-asa-guidelines and draft-carpenter-anima-grasp-bulk (Drafts related to autonomic ecosystem)
Speaker: Brian Carpenter (on site)
Purpose: Reminder of drafts and requests for WG adoption (under new charter)
Time: 10 minutes

Regards
   Brian Carpenter

On 29-Jun-19 11:21, Brian E Carpenter wrote:
> Hi Sheng and Toerless, and ADs,
> 
> This is quite difficult without knowing if the new charter has been approved. Is this on the IESG agenda? If not, why not?? We've been waiting months.
> 
> If we do have the new charter I would like to propose several topics for WG adoption:
> 
> draft-carpenter-anima-asa-guidelines - previously presented, only discussion needed
> draft-carpenter-anima-grasp-bulk  - previously presented, only discussion needed
> 
> draft-carpenter-anima-l2acp-scenarios - not previously presented, 10 minutes requested in any case. Possibly this also fits under the old charter.
> 
> In any case I would like to propose that draft-ietf-anima-grasp-api should move to WG Last Call under the old charter. Again, that has been previously presented, only discussion is needed.
> 
> Regards
>    Brian Carpenter
> 
> On 26-Jun-19 21:59, Sheng Jiang wrote:
>> Hi, all anima,
>>
>>  
>>
>> We have been allocated two sessions of 2 + 1.5 hour for the ANIMA WG meeting for IETF-105 (Montreal) - Tuesday Morning session I and Afternoon session I. We are now starting to collect agenda items for the sessions. Please send your request for agenda by July 11th, Thursday, to [email-masked] <mailto:[email-masked]> and both chairs’ email. Please note that email to a single chair may cause single failure.
>>
>>  
>>
>> Please send us (anima-chairs at ietf.org<https://ietf.org/> <http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by July 11th, Thursday and include:
>>
>>  
>>
>> Name of time slot:
>>
>> Name of draft(s):
>>
>> Time requested:
>>
>> Presenter name(s):
>>
>>  
>>
>> _______________________________________________
>> Anima mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/anima
>>
>

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 5 Jul 2019 09:39:07 +0000

Hi, Brian,

Thanks for your email. Your application are noted. So far, we have 7 applications for 70mins, including your three. I believe we have sufficient time for this coming meeting.

Sheng

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Friday, July 05, 2019 12:09 PM
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Anima] Call for agenda ANIMA @ IETF 105, Montreal
> 
> Hi,
> 
> > This is quite difficult without knowing if the new charter has been approved. Is
> this on the IESG agenda? If not, why not?? We've been waiting months.
> >
> > draft-carpenter-anima-asa-guidelines - previously presented, only
> > discussion needed draft-carpenter-anima-grasp-bulk  - previously
> > presented, only discussion needed
> >
> > draft-carpenter-anima-l2acp-scenarios - not previously presented, 10 minutes
> requested in any case. Possibly this also fits under the old charter.
> >
> > In any case I would like to propose that draft-ietf-anima-grasp-api should move
> to WG Last Call under the old charter. Again, that has been previously presented,
> only discussion is needed.
> >
> > Regards
> >    Brian Carpenter
> >
> >> We have been allocated two sessions of 2 + 1.5 hour for the ANIMA WG
> meeting for IETF-105 (Montreal) - Tuesday Morning session I and Afternoon
> session I. We are now starting to collect agenda items for the sessions. Please
> send your request for agenda by July 11th, Thursday, to [email-masked]
> <mailto:[email-masked]> and both chairs’ email. Please note that email to
> a single chair may cause single failure.
> >>
> >>
> >>
> >> For this coming meeting, we would like have the 1.5 hour session for BRSHI
> and Voucher relevant topics and the 2 hour session for the others. As normal, the
> priority among these non-charter work items would be: these that have active
> discussion in mail list, then these have submitted drafts, and topics without
> drafts.
> >>
> >>
> >>
> >> As you may observed, so far, our re-charter progress still not in the procedure.
> Until we have the new charter in the place by the IETF 105 week, we still not be
> able to adopt any new work.
> >>
> >>
> >>
> >> Please send us (anima-chairs at ietf.org<https://ietf.org/>
> <http://ietf.org%3Chttps/ietf.org/%3E)>;) requests for time slot by July 11th,
> Thursday and include:
> >>
> >>
> >>
> >> Name of time slot:
> >>
> >> Name of draft(s):
> >>
> >> Time requested:
> >>
> >> Presenter name(s):
> >>
> >>
> >>
> >> Again, presenters and draft authors please invoke active discussions in the
> ANIMA list. Mail list is a very good place to discuss and reach consensus on
> technical issues.
> >>
> >>
> >>
> >> Best regards,
> >>
> >>
> >>
> >> Sheng
> >>
> >>

---

From: "Fries, Steffen" <[email-masked]>
Date: Mon, 8 Jul 2019 10:20:16 +0000

Hi Sheng,

I would like to ask for a timeslot on:

Name of time slot: BRSKI-AE (BRSKI with support for asynchronous enrollment)
Name of draft(s): draft-fries-anima-brski-async-enroll-01.txt
Time requested: 10min
Presenter name(s): Eliot Lear

The draft covers the support of asynchronous enrollment for situations in which there is no or only a temporary connection to the CA issuing the certificates. The approach uses self contained objects to bind the initial pledge authentication using the IDevID credential to the certification request.
In comparison to version 00 this version enhances the application use case description as well as the technical approach. It also starts the mapping to existing enrollment protocols.

Best regards
Steffen

From: Anima <[email-masked]> On Behalf Of Sheng Jiang
Sent: Mittwoch, 26. Juni 2019 11:59
To: [email-masked]
Cc: [email-masked]
Subject: [Anima] Call for agenda ANIMA @ IETF 105, Montreal

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 10 Jul 2019 03:41:24 +0000

Hi, Steffen,

Sheng

From: Fries, Steffen [mailto:[email-masked]]
Sent: Monday, July 08, 2019 6:20 PM
To: Sheng Jiang <[email-masked]>; [email-masked]
Cc: [email-masked]; Eliot Lear <[email-masked]>; Brockhaus, Hendrik <[email-masked]>
Subject: RE: Call for agenda ANIMA @ IETF 105, Montreal

Hi Sheng,

Best regards
Steffen

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng