Subject: [Anima] Call for agenda ANIMA @ IETF 106, Singapore

From: Sheng Jiang <[email-masked]>
Date: Tue, 8 Oct 2019 03:55:59 +0000

Hi, all anima,

We have been allocated two sessions of 1.5 + 1 hour for the ANIMA WG meeting for IETF-106 (Singapore). We are now starting to collect agenda items for the sessions. Please send your request for agenda by October 31th, Thursday, to [email-masked]<mailto:[email-masked]> and both chairs' email. Please note that email to a single chair may cause single-point failure.

As normal, the priority among these non-charter work items would be: these that have active discussion in mail list, then these have submitted drafts, and topics without drafts.

As you may observed, we now have the new WG charter in the place, but still, we have the priority to complete the current WG documents over to adopt any new work.

Please send us (anima-chairs at ietf.org<https://ietf.org/><http://ietf.org%3Chttps/ietf.org/)>)<ietf.org%3chttps:/ietf.org/%3e%3chttp:/ietf.org%3Chttps/ietf.org/)%3e)> requests for time slot by October 31th, Thursday and include:

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

More details about the IETF 106, Montreal can be found at:

https://www.ietf.org/how/meetings/106/

Again, presenters and draft authors please invoke active discussions in the ANIMA list. Mail list is a very good place to discuss and reach consensus on technical issues.

Best regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Oct 2019 15:23:24 +1300

Hi,

We recently posted draft-ietf-anima-grasp-api-04 following review comments.

We believe this is ready for WG Last Call, but that is a decision for the chairs. For now we'd like to reserve a slot in the WG meeting. The purpose is not presentation, but simply a final chance for WG comments. If we have a WG last call before the meeting, we can cancel the slot.

> Name of time slot: GRASP API
> Name of draft(s): draft-ietf-anima-grasp-api-04
> Time requested: 10 minutes
> Presenter name(s): Brian Carpenter

Regards
   Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Oct 2019 15:27:07 +1300

Hi,

We recently posted draft-carpenter-anima-l2acp-scenarios-01 following the discussion at IETF 105.

We'd like to briefly present the updates and get WG opinions whether this work should be adopted.

> Name of time slot: Layer 2 ACP
> Time requested: 15 minutes

Regards
   Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Oct 2019 15:33:02 +1300

Hi,

It seems time for the WG to discuss seriously what to do about the environment for Autonomic Service Agents (ASAs). We could have this discussion around an existing draft, but the main goal would be to discuss what the WG needs to do in this area. If the Chairs prefer to take responsibility for this topic, that would be excellent.

> Name of time slot: ASA environment
> Name of draft(s): draft-carpenter-anima-asa-guidelines-07
> Time requested: 30 minutes
> Presenter name(s): Brian Carpenter (but not alone!)

Regards
   Brian Carpenter

---

From: Michael Richardson <[email-masked]>
Date: Sat, 12 Oct 2019 23:00:08 +0200

> this work should be adopted.

Can we find some MACsec expertise?

---

From: Michael Richardson <[email-masked]>
Date: Sat, 12 Oct 2019 23:02:20 +0200

Brian E Carpenter <[email-masked]> wrote:
    > It seems time for the WG to discuss seriously what to do about the
    > environment for Autonomic Service Agents (ASAs). We could have this
    > discussion around an existing draft, but the main goal would be to
    > discuss what the WG needs to do in this area.

+1

I think that we need to spend some high-level time discussing what happens
next, now that we have completed the ACP work (ACP, BRSKI, architecture)

{Our AD tells me that BRSKI will return to the IESG at a call very soon}

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 13 Oct 2019 10:12:35 +1300

> Can we find some MACsec expertise?

Good question.

Nancy, as the WG's security advisor, any suggestions for that?

Thanks
   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 13 Oct 2019 10:15:56 +1300

> {Our AD tells me that BRSKI will return to the IESG at a call very soon}

Good. What about draft-ietf-anima-autonomic-control-plane-20, which had only one DISCUSS left on the previous version?

   Brian

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 14 Oct 2019 14:56:51 +0000

Hi, Brian,

Thanks for your emails. Your three applications for three time slots are noted. The chairs will allocate time according to the overall received applications.

Best regards,

Sheng

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Saturday, October 12, 2019 10:33 AM
> To: Sheng Jiang <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Anima] Call for agenda ANIMA @ IETF 106, Singapore [ASAs]
> 
> Hi,
> 
> discussion around an existing draft, but the main goal would be to discuss
> what the WG needs to do in this area. If the Chairs prefer to take responsibility
> for this topic, that would be excellent.
>

---

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 15 Oct 2019 11:25:15 +0000

Hi Sheng,

We are currently in the process of updating the draft on BRSKI-AE. I would like to give a status update on this work. I will upload the new version in the next couple of days.

> Name of time slot: BRSKI-AE Updates
> Name of draft(s): draft-fries-anima-brski-async-enroll-02
> Time requested: 15 min
> Presenter name(s): Steffen Fries

Best regards
Steffen

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 16 Oct 2019 07:29:57 +0000

> From: Anima <[email-masked]> On Behalf Of Michael Richardson
> Sent: Saturday, October 12, 2019 23:02
> To: [email-masked]

+1 too.
I think documents draft-carpenter-anima-asa-guidelines and draft-peloso-anima-autonomic-function bring some views about the question. Agree with Brian we should not limit to these docs for the discussion.
There is also recent work started in ETSI ZSM ISG on Enablers (ZSM009-1), Solutions (ZSM009-2) and Advanced Topics (ZSM009-3) for Closed-Loop Automation (not far from the definition of an ASA).

Best regards, Laurent.

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 17 Oct 2019 07:39:27 +0000

Hi, Steffen,

Thanks for your emails. Your application for time slot are noted. The chairs will allocate time according to the overall received applications.

Best regards,

Sheng

> From: Fries, Steffen [mailto:[email-masked]]
> Sent: Tuesday, October 15, 2019 7:25 PM
> Cc: [email-masked]; Brockhaus, Hendrik
> <[email-masked]>; Eliot Lear <[email-masked]>
> Subject: RE: Call for agenda ANIMA @ IETF 106, Singapore
> 
> Hi Sheng,
> 
> We are currently in the process of updating the draft on BRSKI-AE. I would like
> to give a status update on this work. I will upload the new version in the next
> couple of days.
>

---

From: Xun Xiao <[email-masked]>
Date: Wed, 23 Oct 2019 09:14:20 +0000

Hi ANIMA chairs,

We would like to apply a slot for our draft.

Name of time slot: Either Tue. Afternoon Session II or Wed. Afternoon Session III is fine

Name of draft(s): draft-liu-anima-grasp-distribution-11

Time requested: 5-10 mins

Presenter name(s):Artur Hecker

Best Regards,

Xun Xiao (肖迅)
Advanced Wireless Technology Lab
Munich Research Center
Huawei Technologies Co.,Ltd.

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Tuesday, 8 October 2019 05:56
To: [email-masked]
Cc: [email-masked]
Subject: [Anima] Call for agenda ANIMA @ IETF 106, Singapore

Hi, all anima,

We have been allocated two sessions of 1.5 + 1 hour for the ANIMA WG meeting for IETF-106 (Singapore). We are now starting to collect agenda items for the sessions. Please send your request for agenda by October 31th, Thursday, to [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>> and both chairs' email. Please note that email to a single chair may cause single-point failure.

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 29 Oct 2019 09:37:06 +0000

Hi, Xiao,

Best regards,

Sheng

From: Xun Xiao
Sent: Wednesday, October 23, 2019 5:14 PM
To: Sheng Jiang <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for agenda ANIMA @ IETF 106, Singapore

Hi ANIMA chairs,

Best Regards,

Xun Xiao (肖迅)

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Tuesday, 8 October 2019 05:56
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Anima] Call for agenda ANIMA @ IETF 106, Singapore

Hi, all anima,

Name of time slot:

Name of draft(s):

Time requested:

Presenter name(s):

Best regards,

Sheng