Subject: Re: [Anima] I-D Action: draft-richardson-anima-registrar-considerations-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Jan 2020 12:08:33 +1300

This too seems like an important contribution to actually deploying
the Anima infrastructure. At the moment I have no particular comments,
it all makes sense to me.

What's the status of draft-moskowitz-ecdsa-pki-07? It seems like
important work with no WG.

Regards
   Brian

On 06-Dec-19 16:43, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : Operational Considerations for BRSKI Registrar
>         Author          : Michael Richardson
> 	Filename        : draft-richardson-anima-registrar-considerations-02.txt
> 	Pages           : 20
> 	Date            : 2019-12-05
> 
> Abstract:
>    This document describes a number of operational modes that a BRSKI
>    Registration Authority (Registrar) may take on.
> 
>    Each mode is defined, and then each mode is given a relevance within
>    an over applicability of what kind of organization the Registrar is
>    deployed into.  This document does not change any protocol
>    mechanisms.
> 
>    This document includes operational advice about avoiding unwanted
>    consequences.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-richardson-anima-registrar-considerations/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-richardson-anima-registrar-considerations-02
> https://datatracker.ietf.org/doc/html/draft-richardson-anima-registrar-considerations-02
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-richardson-anima-registrar-considerations-02
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 21 Jan 2020 09:42:00 -0500

> it all makes sense to me.

Good to hear.

    > important work with no WG.

It was designed to document how to build an ECDSA PKI so that nobody could
claim is was too hard test against ECDSA.
It was not intended to be published, but just maintained.

The scripts within are split out into files, and can be used directly if one
likes.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-