Subject: Re: [Anima] Adoption call for draft-liu-anima-grasp-distribution (ends 01/27/2020)

From: Sheng Jiang <[email-masked]>
Date: Sun, 19 Jan 2020 02:33:10 +0000

I support to adopt this document with my co-author hat on. This document provides a generic function that many Autonomic Service Agents, actually many other upper function too more than ASAs, could use when they needs to distribute any information within a domain. I also think this document needs to be more baked during its WG document stage.

Regards,

Sheng

-----邮件原件-----
发件人: Toerless Eckert [mailto:[email-masked]] 
发送时间: 2020年1月13日 19:46
收件人: [email-masked]
抄送: [email-masked]
主题: [Anima] Adoption call for draft-liu-anima-grasp-distribution (ends 01/27/2020)

This message starts a two-week adoption call, it ends on January 27th, 2020.

draft-liu-anima-grasp-distribution was progressed up to version -13 with the help of the WG, it was last presented at IETF106 with good interest.
The draft is now clearly in scope of ANIMA charter 2 that was adopted around IETF106. The authors asked for adoption of the document.
As far as the chairs heard, there was no objection in the room.

We therefore are asking the ANIMA working group for adoption of the following work:

Title:    Information Distribution in Autonomic Networking
Name:     draft-liu-anima-grasp-distribution
Authors:  B. Liu, X. Xiao, A. Hecker, S. Jiang, Z. Despotovic
URL:      https://datatracker.ietf.org/doc/draft-liu-anima-grasp-distribution/

This document is intended to become a standards track ANIMA WG document.

Standard track is desired because it is meant to become the required small set of protocol extensions to the GRASP protocol in support of the self-organization of ASA.

Please express your support or rejection. If you think this document should _not_ be adopted, please also explicitly indicate the reasons.

For the ANIMA WG chairs, 
    Toerless

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 28 Jan 2020 18:09:08 +0000

Hi,

I support the adoption of this draft. The communication patterns it proposes are a necessary enhancement to make GRASP applicable in realistic autonomous network scenarios.

This said, I believe the document needs further refinement (the term "module" seems too architecturally prescriptive, for example) and further work is required in the proposed extension definitions.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

    For the ANIMA WG chairs,
        Toerless
    _______________________________________________
    Anima mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/anima

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição