Subject: [Anima] IETF111 ANIMA Agenda uploaded - NEED SLIDES

From: "[email-masked]" <[email-masked]>
Date: Fri, 23 Jul 2021 06:20:50 +0200

Dear ANIMA WG

I uploaded the tentative agenda for ANIMA @ IETF111 for Mon and Thu:

https://datatracker.ietf.org/meeting/111/materials/agenda-111-anima-01.txt

I assigned slots for all the requests i received.

If you submitted a request, PLEASE CHECK IF YOU ARE ON THE AGENDA.
If not, please complain. 

Right now, all the non-BRSKI/Voucher work is on Monday, all BRSKI/Voucher work on Thursday.

[ Xun: You requested a slot for thursday, but we are going to discuss the
  end of the GRASP work from Brian Carpenter on Mondays Chair slides, and
  so i thought that your WG doc work on GRASP would ideally be next so Brian can attent
  (time zones). Let me know if this is really bad for you and i can move the slot. ]

If your slot is on monday: PLEASE PROPOSE/PLOAD YOUR SLIDES before
the monday meeting to datatracker. I think you need to be logged into
datatracker with your account so it shows the propose slides button:

https://datatracker.ietf.org/meeting/111/session/anima

If you have problems, send slides to [email-masked]

Thanks!
    Toerless (for the chairs)

---

From: Liyizhou <[email-masked]>
Date: Fri, 23 Jul 2021 04:32:41 +0000

Hi Toerless,

Thank you for posting the agenda.

For Monday session, the time allocation should start from 21:30? The current time slot looks like starting from 22:30 UTC.

Rgds,
Yizhou

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 23, 2021 12:21 PM
To: [email-masked]; [email-masked]
Subject: [Anima] IETF111 ANIMA Agenda uploaded - NEED SLIDES

Dear ANIMA WG

If your slot is on monday: PLEASE PROPOSE/PLOAD YOUR SLIDES before the monday meeting to datatracker. I think you need to be logged into datatracker with your account so it shows the propose slides button:

Thanks!

_______________________________________________
Anima mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima

---

From: Xun Xiao <[email-masked]>
Date: Fri, 23 Jul 2021 07:33:05 +0000

Dear ANIMA chairs,

The time slot is OK for me, I can manage that and I will upload the slides soon tody EOB. Thanks.

BR/Xun

-----Original Message-----
From: Anima <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, 23 July 2021 06:21
To: [email-masked]; [email-masked]
Subject: [Anima] IETF111 ANIMA Agenda uploaded - NEED SLIDES

Dear ANIMA WG

Thanks!

---

From: Michael Richardson <[email-masked]>
Date: Sun, 25 Jul 2021 17:08:31 -0400

> I assigned slots for all the requests i received.

I uploaded some slides on rfc8366bis.
I also uploaded slides on jws-voucher (renamed from jose-voucher as requested)
I suggest they go after constrained-voucher.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Michael Richardson <[email-masked]>
Date: Fri, 30 Jul 2021 14:50:09 -0400

Kent Watsen <[email-masked]> wrote:
    > I don’t see rfc8366bis on the ANIMA agenda - is it being being discussed?

Hi, as you see we did barely get to it.
(I don't know why my first attempt to upload slides failed, or maybe chairs
declined them?)

Anyway, can we discuss more about this the list?
I feel that perhaps we need an entire virtual interim on this.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 30 Jul 2021 22:44:34 +0200

I am pretty sure something on your side failed because i did
never reject any uploaded slides. But the 15 minutes prep before
the session was very good. Will have to remember to ask anyone
planing to be active (presenting etc) to join 15 mins before
the WG meeting next time.

Lets use the BRSKI weekly to plan for what we should not
solve in the weekly, but instead in an interim.

Cheers
    Toerless