Subject: [Anima] Rob/Benoit: Re: Rob: Can you please (ANIMA marketing...)

From: Toerless Eckert <[email-masked]>
Date: Thu, 1 Jul 2021 20:43:35 +0200

Hi Rob,

Hadn't seen a reply from you to email below.
Also adding Benoit this time around as he was the one who wrote that URL,
not sure hough if he can still trigger to get it updated given his
lack of AD powers now...

Cheers
    Toerless

On Mon, May 24, 2021 at 11:12:10PM +0200, Toerless Eckert wrote:
> Hi Rob,
> 
> Would you do us the favor to update: https://www.ietf.org/topics/netmgmt/
> 
> (Assuming you can trigger a change, this was originally created by Benoit, and i got
>  him to add the NMRG/ANIMA section back then)
> 
> I would suggest:
> 
> change from:
> 
> and led to the creation of the IETF ANIMA working group, which is in the process of defining protocols for autonomic network infrastructure
> 
> to: 
> 
> and led to the creation of the IETF ANIMA working group, which finished standardizing the first phase of an Autonomic Networking Infrastructure (ANI) in 2021. This includes as key elements Bootstrapping Remote Secure Key Infrastructures (BRKSI), an Autonomous Control Plane (ACP) and a common Generic Autonomic Signaling Protocol (GRASP). See RFC8993 for an overview. These ANIMA protocol technologies are specified modular, so they can be used individually as building blocks for further work in network automation, even when full autonomous behavior is not possible or desirable.
> 
> Thank you so much!
>     Toerless
> 
> P.S.: Better text suggestion from the list of course welcome, so maybe wait a week ;-)

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 6 Jul 2021 08:15:27 +0000

Hi Toerless,

Sorry for the delay.  Thanks for proposing an update.  I will action this.

I propose tweaking the text slightly to:

and led to the creation of the IETF ANIMA working group, which finished
standardizing the first phase of an Autonomic Networking Infrastructure
(ANI) in 2021. This includes the key elements: Bootstrapping Remote Secure
Key Infrastructures (BRKSI), an Autonomous Control Plane (ACP) and a
common Generic Autonomic Signaling Protocol (GRASP).  RFC8993 provides an
overview. These ANIMA protocol technologies are specified as independent
modules, so they can be used individually as building blocks for further work
in network automation, even when full autonomous behavior is not possible or
desirable.

Regards,
Rob

> -----Original Message-----
> From: Toerless Eckert <[email-masked]>
> Sent: 01 July 2021 19:44
> To: Rob Wilton (rwilton) <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: Rob/Benoit: Re: Rob: Can you please (ANIMA marketing...)
> 
> Hi Rob,
> 
> > and led to the creation of the IETF ANIMA working group, which is in the
> process of defining protocols for autonomic network infrastructure
> >
> > to:
> >
> > and led to the creation of the IETF ANIMA working group, which finished
> standardizing the first phase of an Autonomic Networking Infrastructure
> (ANI) in 2021. This includes as key elements Bootstrapping Remote Secure
> Key Infrastructures (BRKSI), an Autonomous Control Plane (ACP) and a
> common Generic Autonomic Signaling Protocol (GRASP). See RFC8993 for an
> overview. These ANIMA protocol technologies are specified modular, so they
> can be used individually as building blocks for further work in network
> automation, even when full autonomous behavior is not possible or
> desirable.
> >
> > Thank you so much!
> >     Toerless
> >

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Jul 2021 19:41:05 +0200

Cc'ing WG. Thanks a lot!

On Fri, Jul 09, 2021 at 09:29:16AM +0000, Rob Wilton (rwilton) wrote:
> Hi Toerless, 
> 
> BTW, the webpage has now been updated.
> 
> https://www.ietf.org/topics/netmgmt/
> 
> Regards,
> Rob
> 
> 
> > From: Rob Wilton (rwilton)
> > Sent: 06 July 2021 09:15
> > To: Toerless Eckert <[email-masked]>
> > Cc: [email-masked]; [email-masked]
> > Subject: RE: Rob/Benoit: Re: Rob: Can you please (ANIMA marketing...)
> > 
> > Hi Toerless,
> > 
> > > > P.S.: Better text suggestion from the list of course welcome, so maybe
> > wait
> > > a week ;-)

-- 
---
[email-masked]