Subject: [antitrust-policy] Update on legal advice re: antitrust

From: Jay Daley <[email-masked]>
Date: Wed, 16 Feb 2022 15:06:10 +1300

Hi All

As per the call from the gendispatch chairs [1] I’m moving the substantive discussion on antitrust to this list and in particular I’m picking up on the issue of legal advice.  The reason I’m sending this and not our lead lawyer Brad Biddle is because he’s on a long planned sabbatical.

Brad had previously sent a lengthy message to gendispatch outlining his opinion [2], which is that our current processes and procedures, as set out in the LLC Statement on Competition Law Issues [3], are strong mitigation against antitrust risks though we could strengthen those further.  From Brad’s email: 

	"I recommend that that we develop an explicit statement that addresses antitrust compliance, and that we reference that statement in the Note Well text that is routinely shown to participants.  The substance of our explicit statement can be straightforward, essentially just highlighting how our existing processes and procedures are designed to mitigate antitrust risks and setting our expectation that all participants will abide by applicable antitrust laws"

Following that we received private feedback from other lawyers that, from the perspective of antitrust litigators, our current processes and procedures would not provide strong mitigation of antitrust risk and that could only be achieved with a detailed compliance policy.  As Brad is not a litigator, he and I agreed that we would get advice from specialist antitrust litigators, which we have now done and what follows is a summary of their advice:

1.  We started with their assessment of the current position as set out in the LLC Statement on Competition Law Issues [3].  The advice was that this position is very strong for exactly the reasons set out in the LLC Statement, that our structure and processes, as set out in the third paragraph, manage the antitrust risk well.  

2.  It was their view that a compliance policy would make no difference in a civil case, which is by far the most likely litigation risk.  In a criminal case, which they assessed as very low risk for us, it would be a nice to have but unlikely to make much of a difference. They noted that the set of structure and processes pointed to in the LLC Statement are pretty much an antitrust policy in themselves.

As you can see, this advice is clear and aligns closely with Brad’s opinion.  In particular that the substantive text of any antitrust policy would be setting out how our processes and procedures mitigate antitrust risk as per the LLC Statement.

We further asked about two specific risks that had been raised in private feedback:

3.  On the specific issue of abuse of a dominant position they advised that there is a very low risk that we would be liable for people abusing our systems, structures and processes for this, in the same way that a hotel is not liable if people use one of its meeting rooms to plan a crime.  They advised that nothing needs to be done to address this risk.

4.  On the specific issue of WG chairs abusing their positions they advised that the current process, particularly the strong appeals process, was sufficient to mitigate the risk.  When asked if the dearth of upheld appeals called that appeals process into question, they advised that it did the opposite as it demonstrated the robustness of our processes before the appeals stage.  They suggested that we could consider specific training for WG chairs and could consider asking WG chairs to sign some form of declaration if we wanted to mitigate further.

(The last point of asking WG chairs to sign something is a big change in the way the IETF works and not something we need to explore further.)

Based on this advice, my plan is to work with my co-authors (which may require waiting for Brad to return in two months time) on a version of the draft that more closely fits with the clear advice above.

Please let me know if you have any questions.

Jay 

[1]  https://mailarchive.ietf.org/arch/msg/gendispatch/x49eleWF0ehs9_virkxJRf3t3Bw/
[2]  https://mailarchive.ietf.org/arch/msg/gendispatch/tQxkkDKiiswLUlG7kzqIgzmMmrQ/
[3]  https://www.ietf.org/blog/ietf-llc-statement-competition-law-issues/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Feb 2022 12:54:01 -0500

Jay:

This advice contradicts the results of the anti-trust BoF that was held many years ago.  The minutes are here:

	https://www.ietf.org/proceedings/83/minutes/minutes-83-antitrust.txt

The IETF lawyer at the time strongly encouraged a written policy, but the community conclusion was that educational material was sufficient, but that BCPs were not needed.

I do not think a change to this conclusion should be made without another BoF on the topic.

Russ

> On Feb 15, 2022, at 9:06 PM, Jay Daley <[email-masked]> wrote:
> 
> Hi All
>

---

From: Jay Daley <[email-masked]>
Date: Thu, 17 Feb 2022 07:13:46 +1300

Russ

> On 17/02/2022, at 6:54 AM, Russ Housley <[email-masked]> wrote:
> 
> Jay:
> 

To be clear, this advice is not recommending a BCP. It is recommending a document that explains how are existing processes and procedures are strong mitigation against antitrust risks, which is then included in the Note Well to ensure that this subject is highlighted.  That sounds entirely informational to me. 

Jay

-- 
Jay Daley 
IETF Executive Director
[email-masked]
> _______________________________________________
> antitrust-policy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/antitrust-policy

---

From: Jay Daley <[email-masked]>
Date: Thu, 17 Feb 2022 07:41:21 +1300

Two more things:

> On 17/02/2022, at 7:14 AM, Jay Daley <[email-masked]> wrote:
> 
> Russ
> 

The result of the discussion in gendispatch was not another BoF on this topic. 
> To be clear, this advice is not recommending a BCP. It is recommending a document that explains how are existing processes and procedures are strong mitigation against antitrust risks, which is the…

The reason I use ‘document’ and not RFC here is because we already have precedent in the Note Well for a non-RFC statement to be included, the IETF/IRTF/IAB Privacy Statement (though the Note Well calls it the Privacy Policy and the URL similarly names it that).  I’m not suggesting that is the best way forward, just noting it as an open possibility. 

Jay

-- 
Jay Daley 
IETF Executive Director
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Feb 2022 15:39:50 -0500

> To be clear, this advice is not recommending a BCP. It is recommending a document that explains how are existing processes and procedures are strong mitigation against antitrust risks, which is the…

I understand the suggestion.  Please review the recording if you want to get to all of the details.  In my opinion, NOTE WELL should not include educational material.

Russ

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Feb 2022 15:49:10 -0500

With regard to the quesiton of "educational material", I think it is 
very important that the note well call attention to the issue of 
antitrust.  I like the way we proposed in the last draft.  I think I can 
live with what Jay is proposing to do instead.  (And having lawyers 
argue with each other about it seems a bad idea.)

Doing nothing seems a bad idea to me.

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 16 Feb 2022 15:51:47 -0500

That should have started "without regard to the "educational"..."
Sorry,
Joel

On 2/16/2022 3:49 PM, Joel M. Halpern wrote:
>>>> This advice contradicts the results of the anti-trust BoF that was 
>>>> held many years ago.  The minutes are here:
>>>>
>>>> The IETF lawyer at the time strongly encouraged a written policy, 
>>>> but the community conclusion was that educational material was 
>>>> sufficient, but that BCPs were not needed.
>>>>
>>> To be clear, this advice is not recommending a BCP. It is 
>>> recommending a document that explains how are existing processes and 
>>> procedures are strong mitigation against antitrust risks, which is 
>>> then included in the Note Well to ensure that this subject is 
>>> highlighted.  That sounds entirely informational to me.
>>
>> I understand the suggestion.  Please review the recording if you want 
>> to get to all of the details.  In my opinion, NOTE WELL should not 
>> include educational material.
>>
>> Russ
>>
>>
>>>>
>>>>
>>>>> As per the call from the gendispatch chairs [1] I’m moving the 
>>>>> substantive discussion on antitrust to this list and in particular 
>>>>> I’m picking up on the issue of legal advice.  The reason I’m 
>>>>> sending this and not our lead lawyer Brad Biddle is because he’s on 
>>>>> a long planned sabbatical.
>>>>>
>>>>> Brad had previously sent a lengthy message to gendispatch outlining 
>>>>> his opinion [2], which is that our current processes and 
>>>>> procedures, as set out in the LLC Statement on Competition Law 
>>>>> Issues [3], are strong mitigation against antitrust risks though we 
>>>>> could strengthen those further.  From Brad’s email:
>>>>>
>>>>>    "I recommend that that we develop an explicit statement that 
>>>>> addresses antitrust compliance, and that we reference that 
>>>>> statement in the Note Well text that is routinely shown to 
>>>>> participants.  The substance of our explicit statement can be 
>>>>> straightforward, essentially just highlighting how our existing 
>>>>> processes and procedures are designed to mitigate antitrust risks 
>>>>> and setting our expectation that all participants will abide by 
>>>>> applicable antitrust laws"
>>>>>
>>>>> Following that we received private feedback from other lawyers 
>>>>> that, from the perspective of antitrust litigators, our current 
>>>>> processes and procedures would not provide strong mitigation of 
>>>>> antitrust risk and that could only be achieved with a detailed 
>>>>> compliance policy.  As Brad is not a litigator, he and I agreed 
>>>>> that we would get advice from specialist antitrust litigators, 
>>>>> which we have now done and what follows is a summary of their advice:
>>>>>
>>>>> 1.  We started with their assessment of the current position as set 
>>>>> out in the LLC Statement on Competition Law Issues [3].  The advice 
>>>>> was that this position is very strong for exactly the reasons set 
>>>>> out in the LLC Statement, that our structure and processes, as set 
>>>>> out in the third paragraph, manage the antitrust risk well.
>>>>>
>>>>> 2.  It was their view that a compliance policy would make no 
>>>>> difference in a civil case, which is by far the most likely 
>>>>> litigation risk.  In a criminal case, which they assessed as very 
>>>>> low risk for us, it would be a nice to have but unlikely to make 
>>>>> much of a difference. They noted that the set of structure and 
>>>>> processes pointed to in the LLC Statement are pretty much an 
>>>>> antitrust policy in themselves.
>>>>>
>>>>> As you can see, this advice is clear and aligns closely with Brad’s 
>>>>> opinion.  In particular that the substantive text of any antitrust 
>>>>> policy would be setting out how our processes and procedures 
>>>>> mitigate antitrust risk as per the LLC Statement.
>>>>>
>>>>> 3.  On the specific issue of abuse of a dominant position they 
>>>>> advised that there is a very low risk that we would be liable for 
>>>>> people abusing our systems, structures and processes for this, in 
>>>>> the same way that a hotel is not liable if people use one of its 
>>>>> meeting rooms to plan a crime.  They advised that nothing needs to 
>>>>> be done to address this risk.
>>>>>
>>>>> 4.  On the specific issue of WG chairs abusing their positions they 
>>>>> advised that the current process, particularly the strong appeals 
>>>>> process, was sufficient to mitigate the risk.  When asked if the 
>>>>> dearth of upheld appeals called that appeals process into question, 
>>>>> they advised that it did the opposite as it demonstrated the 
>>>>> robustness of our processes before the appeals stage.  They 
>>>>> suggested that we could consider specific training for WG chairs 
>>>>> and could consider asking WG chairs to sign some form of 
>>>>> declaration if we wanted to mitigate further.
>>>>>
>>>>> (The last point of asking WG chairs to sign something is a big 
>>>>> change in the way the IETF works and not something we need to 
>>>>> explore further.)
>>>>>
>>>>> Based on this advice, my plan is to work with my co-authors (which 
>>>>> may require waiting for Brad to return in two months time) on a 
>>>>> version of the draft that more closely fits with the clear advice 
>>>>> above.
>>>>>
>>>>> [1]  
>>>>> https://mailarchive.ietf.org/arch/msg/gendispatch/x49eleWF0ehs9_virkxJRf3t3Bw/ 
>>>>>
>>>>> [2]  
>>>>> https://mailarchive.ietf.org/arch/msg/gendispatch/tQxkkDKiiswLUlG7kzqIgzmMmrQ/ 
>>>>>
>>>>> [3]  
>>>>> https://www.ietf.org/blog/ietf-llc-statement-competition-law-issues/
>>>>>
>>>>>
>>>>> -- 
>>>>> Jay Daley
>>>>> IETF Executive Director
>>>>> [email-masked]
>>>>

---

From: Jorge Contreras <[email-masked]>
Date: Wed, 16 Feb 2022 13:52:17 -0700

"having lawyers argue with each other about it" -- one could also say that
is the best route to ultimate truth (or not)...

On Wed, Feb 16, 2022 at 1:49 PM Joel M. Halpern <[email-masked]> wrote:

> >>> The IETF lawyer at the time strongly encouraged a written policy, but
> the community conclusion was that educational material was sufficient, but
> that BCPs were not needed.
> >>>
> >> To be clear, this advice is not recommending a BCP. It is recommending
> a document that explains how are existing processes and procedures are
> strong mitigation against antitrust risks, which is then included in the
> Note Well to ensure that this subject is highlighted.  That sounds entirely
> informational to me.
> >
> > I understand the suggestion.  Please review the recording if you want to
> get to all of the details.  In my opinion, NOTE WELL should not include
> educational material.
> >
> > Russ
> >
> >
> >>>
> >>>
> substantive discussion on antitrust to this list and in particular I’m
> picking up on the issue of legal advice.  The reason I’m sending this and
> not our lead lawyer Brad Biddle is because he’s on a long planned
> sabbatical.
> >>>>
> his opinion [2], which is that our current processes and procedures, as set
> out in the LLC Statement on Competition Law Issues [3], are strong
> mitigation against antitrust risks though we could strengthen those
> further.  From Brad’s email:
> >>>>
> addresses antitrust compliance, and that we reference that statement in the
> Note Well text that is routinely shown to participants.  The substance of
> our explicit statement can be straightforward, essentially just
> highlighting how our existing processes and procedures are designed to
> mitigate antitrust risks and setting our expectation that all participants
> will abide by applicable antitrust laws"
> >>>>
> >>>> Following that we received private feedback from other lawyers that,
> from the perspective of antitrust litigators, our current processes and
> procedures would not provide strong mitigation of antitrust risk and that
> could only be achieved with a detailed compliance policy.  As Brad is not a
> litigator, he and I agreed that we would get advice from specialist
> antitrust litigators, which we have now done and what follows is a summary
> of their advice:
> >>>>
> out in the LLC Statement on Competition Law Issues [3].  The advice was
> that this position is very strong for exactly the reasons set out in the
> LLC Statement, that our structure and processes, as set out in the third
> paragraph, manage the antitrust risk well.
> >>>>
> difference in a civil case, which is by far the most likely litigation
> risk.  In a criminal case, which they assessed as very low risk for us, it
> would be a nice to have but unlikely to make much of a difference. They
> noted that the set of structure and processes pointed to in the LLC
> Statement are pretty much an antitrust policy in themselves.
> >>>>
> opinion.  In particular that the substantive text of any antitrust policy
> would be setting out how our processes and procedures mitigate antitrust
> risk as per the LLC Statement.
> >>>>
> advised that there is a very low risk that we would be liable for people
> abusing our systems, structures and processes for this, in the same way
> that a hotel is not liable if people use one of its meeting rooms to plan a
> crime.  They advised that nothing needs to be done to address this risk.
> >>>>
> advised that the current process, particularly the strong appeals process,
> was sufficient to mitigate the risk.  When asked if the dearth of upheld
> appeals called that appeals process into question, they advised that it did
> the opposite as it demonstrated the robustness of our processes before the
> appeals stage.  They suggested that we could consider specific training for
> WG chairs and could consider asking WG chairs to sign some form of
> >>>> (The last point of asking WG chairs to sign something is a big change
> in the way the IETF works and not something we need to explore further.)
> >>>>
> may require waiting for Brad to return in two months time) on a version of
> the draft that more closely fits with the clear advice above.
> >>>>

---

From: Rigo Wenning <[email-masked]>
Date: Wed, 16 Feb 2022 22:22:12 +0100

On 16/02/2022 21:52, Jorge Contreras wrote:
> "having lawyers argue with each other about it" -- one could also say 
> that is the best route to ultimate truth (or not)...

:)

It is also a question which regional competition law and horizontal 
guidelines one wants to target (single, multiple?). There are differences.

The real challenge IMHO is to create a system that is reasonably 
waterproof but not bureaucratic at all. By bureaucratic I mean things 
like the reading of the antitrust guidelines at every meeting of every 
WG like in the de-jure orgs and some other consortia.

Those being just my 2 cents from the sideline ... Now back to lurking mode

  --
  Regards
  Rigo