Subject: URL for spatio-temporal coordinates

From: "Timur Shemsedinov" <[email-masked]>
Date: Mon, 7 Apr 2008 01:26:59 +0300

Hello

My friends, please do not consider me as URI-mad person, but developing
architecture of my software solution
I have encountered with necessity to have spatio-temporal URL (I suppose, it
should be locator).
For example, It should be great to have something like this:

> gps:2008-04-20T12:45+03:00
> gps:50.39222N:30.6325E
> gps:50.39222N:30.6325E@2008-04-20T12:45+03:00
>
So, does anybody know URL schema for spatio-temporal coordinates?

Timur
_______________________________________________
Apps-Discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 7 Apr 2008 09:41:28 +0200

On Mon, Apr 07, 2008 at 01:26:59AM +0300,
 Timur Shemsedinov <[email-masked]> wrote 
 a message of 48 lines which said:

> I have encountered with necessity to have spatio-temporal URL (I
> suppose, it should be locator).

http://geouri.org/

draft-mayrhofer-geo-uri