Subject: [apps-review] Fwd: apps-review => appsdir

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 29 Nov 2011 11:54:05 -0700

FYI. This should take place in the next few days.

You've all been promoted to be part of the Directorate! :)

-------- Original Message --------
Subject: apps-review => appsdir
Date: Tue, 29 Nov 2011 11:53:29 -0700
From: Peter Saint-Andre <[email-masked]>
To: [email-masked]
CC: Peter Saint-Andre <[email-masked]>

Dear Secretariat,

Please create a new list [email-masked], copy the archives for
[email-masked] to the new list, copy the subscriber list, and
redirect apps-review to appsdir. Please make the admins for appsdir the
same as the admins for apps-review.

Let me know if you have any questions.

Thanks!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: SM <[email-masked]>
Date: Tue, 29 Nov 2011 11:24:55 -0800

>You've all been promoted to be part of the Directorate! :)

Thanks.

The webpage with the list of team members is at 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate 
There is a minor change to the template ( 
http://trac.tools.ietf.org/area/app/trac/wiki/template ) used for reviews.

Please feel free to update your list of expertise, etc.  You can 
request a tools.ietf.org login if you don't have one yet.

I would like to welcome the following new reviewers:

  Tobias Gondrom
  William Mills
  Jiankang Yao
  Yoshiro Yoneya

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 29 Nov 2011 12:37:24 -0700

On 11/29/11 12:24 PM, SM wrote:
> http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate There
> is a minor change to the template (
> Please feel free to update your list of expertise, etc. 

SM, where do we want to store information about the working groups that
AppsDir members are tracking?

> You can request
> a tools.ietf.org login if you don't have one yet.

Here:

http://trac.tools.ietf.org/newlogin

> I would like to welcome the following new reviewers:

Thanks, guys! Special thanks to Bill for the quick turnaround on his
first review (draft-ietf-kitten-sasl-openid-07).

We're still recruiting new AppsDir members to lighten the reviewing
load, so let us know if you have any candidates.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 29 Nov 2011 11:41:53 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Tuesday, November 29, 2011 11:37 AM
> To: SM
> Cc: [email-masked]
> Subject: Re: [apps-review] Fwd: apps-review => appsdir
> 

I just added those columns to the table on the directorate page.  We're deciding whether or not we like how it looks.  Have a look; what do you think?

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 29 Nov 2011 12:43:31 -0700

> I just added those columns to the table on the directorate page.  We're deciding whether or not we like how it looks.  Have a look; what do you think?

Works for me.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: SM <[email-masked]>
Date: Tue, 29 Nov 2011 11:57:46 -0800

At 11:41 29-11-2011, Murray S. Kucherawy wrote:
>I just added those columns to the table on the directorate 
>page.  We're deciding whether or not we like how it looks.  Have a 
>look; what do you think?

Thanks, that looks good.

Please update the list of WGs if you have not done so.

Best regards,
-sm

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 29 Nov 2011 21:10:08 +0100

> Please update the list of WGs if you have not done so.

Do we have a convention for the groups we are chairing?
(I'd expect Mark to be interested in httpbis and I'm interested in  
core, but this is a bit different from my interest in httpbis.)

Gruesse, Carsten

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 29 Nov 2011 12:13:04 -0800

> Sent: Tuesday, November 29, 2011 10:54 AM
> To: [email-masked]
> Subject: [apps-review] Fwd: apps-review => appsdir
> 

Going from "Review Team" to "Directorate" is cool, but have we hit a glass ceiling?  Or is there something above this, like "APPS Review Council", that we can look forward to?

---

From: Dave Cridland <[email-masked]>
Date: Tue, 29 Nov 2011 20:27:47 +0000

On Tue Nov 29 20:13:04 2011, Murray S. Kucherawy wrote:
> Going from "Review Team" to "Directorate" is cool, but have we hit  
> a glass ceiling?  Or is there something above this, like "APPS  
> Review Council", that we can look forward to?

Council, Board, Cabal, Mafia... These are all well and good, but  
everyone has those kinds of titles these days.

Maybe we can all become Knights Grandmaster of the Venerable Order Of  
Apps? That'd suit me, but then, I've never been the fussy type.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 29 Nov 2011 13:48:54 -0700

On 11/29/11 1:10 PM, Carsten Bormann wrote:
> (I'd expect Mark to be interested in httpbis and I'm interested in core,
> but this is a bit different from my interest in httpbis.)

I added a column. But I really should be reviewing documents for
Thursday's IESG telechat, so I'm not going to touch the wiki again today. :)

/psa

---

From: SM <[email-masked]>
Date: Tue, 29 Nov 2011 13:08:22 -0800

Hi Carsten,
>Do we have a convention for the groups we are chairing?

Not yet.  You can specify that. :-)

>core, but this is a bit different from my interest in httpbis.)

BTW, I won't assign a review to you if you are chairing the WG.  As I 
needed a httpbis perspective for draft-ietf-oauth-v2-bearer-14, I 
assigned the review to Mark.  Julian could not take the assignment as 
he reviewed the document previously and identified some issues.  For 
draft-ietf-kitten-sasl-openid-07, I had to rule out Eliot and 
Alexey.  There are also cases where any perception of conflict of 
interest (affiliation) has to be avoided.

Best regards,
-sm

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 29 Nov 2011 22:28:32 +0100 (CET)

>> I just added those columns to the table on the directorate page.  We're deciding whether or not we like how it looks.  Have a look; what do you think?

same for me. Shall we just send the info via mail to SM ?

>
> Peter
>
> -- 
> Peter Saint-Andre
> https://stpeter.im/
>
>
> _______________________________________________
> apps-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review
>

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 29 Nov 2011 14:33:35 -0700

On 11/29/11 2:28 PM, Claudio Allocchio wrote:
>>>> From: [email-masked]
>>>> [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
>>> I just added those columns to the table on the directorate page. 
>>> We're deciding whether or not we like how it looks.  Have a look;
>>> what do you think?
>>
>> Works for me.
> 

Or edit the wiki page yourself. :)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 29 Nov 2011 22:37:41 +0100 (CET)

> Or edit the wiki page yourself. :)

Ok, that was just to avoid a rush of concurrent wiki edits... which will 
result is a lot of (not nice) fun when you hit "save" ;-)

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 30 Nov 2011 10:59:37 +1100

We need an underground room with a circular table. And big maps. And drinks. 

Something like this:
  http://www.youtube.com/watch?v=59YKlP--PhU

On 30/11/2011, at 7:27 AM, Dave Cridland wrote:

> Council, Board, Cabal, Mafia... These are all well and good, but everyone has those kinds of titles these days.
> 
> Maybe we can all become Knights Grandmaster of the Venerable Order Of Apps? That'd suit me, but then, I've never been the fussy type.
> 
> Dave.
> -- 

--
Mark Nottingham   http://www.mnot.net/

---

From: William Mills <[email-masked]>
Date: Tue, 29 Nov 2011 16:11:42 -0800 (PST)

Bourbon and branch water...

----- Original Message -----
From: Mark Nottingham <[email-masked]>
To: Dave Cridland <[email-masked]>
Cc: Apps Area Review List <[email-masked]>
Sent: Tuesday, November 29, 2011 3:59 PM
Subject: Re: [apps-review] apps-review => appsdir

Something like this:

---

From: Dave Cridland <[email-masked]>
Date: Wed, 30 Nov 2011 00:29:13 +0000

> We need an underground room with a circular table. And big maps.  

We have one of those in the hollowed-out volcano - didn't you get the  
invite?

Dave.

---

From: Larry Masinter <[email-masked]>
Date: Tue, 29 Nov 2011 19:35:11 -0800

The apps working group chairs used to meet, toward the end of the IETF week. I think people were bored by the update of information that wasn't of interest to them.
I knew people were as bored as I was, because almost everyone was doodling. At the end of the meeting, I picked up all the doodles and scanned them when I got home:

http://larry.masinter.net/apps-working-group-chairs.html

from the August 27, 1998 IETF in Chicago.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Cridland
Sent: Tuesday, November 29, 2011 4:29 PM
To: Mark Nottingham; Murray S. Kucherawy; Apps Area Review List
Subject: Re: [apps-review] apps-review => appsdir

> We need an underground room with a circular table. And big maps.  

We have one of those in the hollowed-out volcano - didn't you get the invite?

Dave.
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade _______________________________________________

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 30 Nov 2011 07:32:05 +0100

> I just added those columns to the table on the directorate page.  We're deciding whether or not we like how it looks.  Have a look; what do you think?
wfm
I have just edited wgs I am tracking

thanks
Salvatore

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 30 Nov 2011 14:23:07 +0000

> We need an underground room with a circular table. And big maps. And drinks.
Yes, and T-shirts.

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 30 Nov 2011 08:26:28 -0800

> We need an underground room with a circular table. And big maps. And drinks.

underground is for the lower layers' directorates.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net