Subject: [apps-review] Apps Area Review Team at IETF82

From: SM <[email-masked]>
Date: Sat, 12 Nov 2011 09:49:27 -0800

Hi Pete and Peter,

Could we meet during lunch hour some day this week?  I'll wait for 
you to confirm whether Thursday 17th suits your schedule.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 13 Nov 2011 06:24:15 +0800

Yes, let's meet. I am not sure of my lunch and dinner plans yet, but 
will get clear on that today.

Thanks, SM!

On 11/13/11 1:49 AM, SM wrote:
> Hi Pete and Peter,
>
> Could we meet during lunch hour some day this week? I'll wait for you to
> confirm whether Thursday 17th suits your schedule.
>
> Best regards,
> -sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 13 Nov 2011 11:50:05 +0800

> confirm whether Thursday 17th suits your schedule.

Thursday lunch will work. Let's find a venue. How many apps-review folks 
can be there?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: SM <[email-masked]>
Date: Sat, 12 Nov 2011 20:02:21 -0800

Hi Peter,
At 07:50 PM 11/12/2011, Peter Saint-Andre wrote:
>Thursday lunch will work. Let's find a venue. How many apps-review 
>folks can be there?

Let's meet for Thursday at lunch then.  We have around 33 members on 
the team.  Do you want to have Apps WG Chairs too?  I'll talk to you 
about the logistics.

Could folks please confirm with me by email or in person?

Regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 13 Nov 2011 12:46:56 +0800

On 11/13/11 12:02 PM, SM wrote:
> Let's meet for Thursday at lunch then. We have around 33 members on the
> team. Do you want to have Apps WG Chairs too? I'll talk to you about the
> logistics.

I think restricting it to AppsDir members is better. If you want to come 
to our fun lunch meetings, join the AppsDir. ;-)

/psa

---

From: SM <[email-masked]>
Date: Sat, 12 Nov 2011 21:45:03 -0800

Hi Peter,
At 08:46 PM 11/12/2011, Peter Saint-Andre wrote:
>I think restricting it to AppsDir members is better. If you want to 
>come to our fun lunch meetings, join the AppsDir. ;-)

Ok.  We are meeting on Thursday then. Dave and Eliot won't be able to make it.

Do you want to go out or should I ask Wanda for a room?

Best regards,
-sm

---

From: SM <[email-masked]>
Date: Sun, 13 Nov 2011 23:18:43 -0800

Hello,

The Apps review Team meeting has been moved from Thursday to 
Wednesday for breakfast.  We will be meeting at 8:00 a.m. at the 
Grand Hyatt Hotel.  Please email me if you can attend.

Thanks,
-sm

---

From: Barry Leiba <[email-masked]>
Date: Mon, 14 Nov 2011 02:29:54 -0500

> The Apps review Team meeting has been moved from Thursday to Wednesday for
> breakfast.  We will be meeting at 8:00 a.m. at the Grand Hyatt Hotel.
>  Please email me if you can attend.

I'm in.  But I suggest that 8 is too late.  By the time people
straggle in, and considering we'll have to leave at 8:45, we've not
got much time.  I suggest we go for 7:30.

Also, if we do a large-ish breakfast meeting, how do we deal with
those who are not staying at the Hyatt, and don't get the Hyatt
breakfast (but maybe get breakfast in their hotels)?

Barry

---

From: SM <[email-masked]>
Date: Sun, 13 Nov 2011 23:47:56 -0800

Hi Barry,
>got much time.  I suggest we go for 7:30.

I'll talk to the ADs and see whether 7:30 a.m. suits them.

>breakfast (but maybe get breakfast in their hotels)?

We'll charge it to the ADs' rooms. :-)

Best regards,
-sm

---

From: Joseph Yee <[email-masked]>
Date: Mon, 14 Nov 2011 12:36:34 -0500

> I'll talk to the ADs and see whether 7:30 a.m. suits them.

I'm in.  I agreed with Barry, starting at 8 is too late, for both eating breakfast and discussion.

> We'll charge it to the ADs' rooms. :-)

Which AD? :)
How about App Review Team Lead? :D

joking aside, I'm ok of my own not-staying-at-Hyatt problem.

Joseph

> 
> Best regards,
> -sm 
> _______________________________________________
> apps-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 15 Nov 2011 05:48:48 +0800

7:30 works for me. I've been waking up at 4 or 5 anyway. :)

---

From: SM <[email-masked]>
Date: Mon, 14 Nov 2011 13:52:43 -0800

Hi Joseph,
>eating breakfast and discussion.

Let's make it 7:30 a.m. then.

>Which AD? :)

I suggest picking the one who doesn't sponsor your I-Ds. :-)

>How about App Review Team Lead? :D

That would set a precedent which is against IETF practices. :-)

>joking aside, I'm ok of my own not-staying-at-Hyatt problem.

Don't worry about it.  We'll figure out something.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 14 Nov 2011 14:12:10 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Monday, November 14, 2011 1:49 PM
> To: Joseph Yee
> Cc: Barry Leiba; [email-masked]
> Subject: Re: [apps-review] Apps Area Review Team at IETF82
> 

Dit*yawn*to on all counts.

---

From: Claudio Allocchio <[email-masked]>
Date: Mon, 14 Nov 2011 23:45:27 +0100 (CET)

As I'm not physically there I have no time zone problems :-)

I wish you a nice meeting!!!

>> joking aside, I'm ok of my own not-staying-at-Hyatt problem.

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 14 Nov 2011 14:47:00 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Claudio Allocchio
> Sent: Monday, November 14, 2011 2:45 PM
> To: Peter Saint-Andre

Just make sure you're having a beer at the same time we are.  :-)