Subject: [apps-review] Apps Area Review Team status

From: SM <[email-masked]>
Date: Tue, 08 Nov 2011 15:20:15 -0800

Hello,

There is the pending directorate matter.  I plan to follow-up on that 
with the Apps Area ADs next week.

Alexey Melnikov and John Klensin will be considered as available for 
review assignments as their leave ends next week.  Eric Burger 
remains on leave.

As usual, if anyone thinks that I am doing something wrong or in a 
sub-optimal way, please email me, the ADs or this mailing list.  If 
you cannot perform an assignment, please let me know.  I understand 
that you may be busy or in need of a break.

On an unrelated note, I will be attending IETF 82.  if you know 
anyone who would like to be a reviewer, please ask the person to contact me.

Best regards,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 09 Nov 2011 09:55:05 -0700

Hi SM, thanks for the update. It will be a pleasure to see you in Taipei!

On 11/8/11 4:20 PM, SM wrote:
> review assignments as their leave ends next week. Eric Burger remains on
> leave.
>
> sub-optimal way, please email me, the ADs or this mailing list. If you
> cannot perform an assignment, please let me know. I understand that you
> may be busy or in need of a break.
>
> On an unrelated note, I will be attending IETF 82. if you know anyone
> who would like to be a reviewer, please ask the person to contact me.
>
> Best regards,
> -sm
>
> _______________________________________________
> apps-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-review

---

From: Eliot Lear <[email-masked]>
Date: Wed, 09 Nov 2011 18:14:14 +0100

> Hi SM, thanks for the update. It will be a pleasure to see you in Taipei!
+1

---

From: Salvatore Loreto <[email-masked]>
Date: Wed, 9 Nov 2011 21:53:26 +0100

happy to see you in Taipei!

Salvaotre