Subject: [apps-review] request for review: draft-ietf-oauth-v2-bearer-14

From: SM <[email-masked]>
Date: Thu, 17 Nov 2011 00:42:10 -0800

Hi Mark,

Peter requested a review of draft-ietf-oauth-v2-bearer-14.  Julian 
identified some issues in the draft.  Could you please take on the 
review as you are involved in HTTPbis?  I know that you already have 
another review pending.  If you cannot do the assignment, please let me know.

Thanks,
-sm

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Nov 2011 16:47:56 +0800

> another review pending.  If you cannot do the assignment, please let me

SM, what is Mark's other pending review? I ask because we really want
good HTTP knowledge brought to bear on this OAuth spec, so we might want
to ask someone else to look at the other pending review.

Thanks as always to our reviewers. Your work is appreciated!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: SM <[email-masked]>
Date: Thu, 17 Nov 2011 00:54:31 -0800

Hi Peter,
>to ask someone else to look at the other pending review.

The pending review is for draft-ietf-v6ops-happy-eyeballs-05.  I can 
reassign that draft to someone else if Mark can only do one of the 
assignments.  I am waiting for feedback from Mark in case he has 
already acted on the pending review.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 17 Nov 2011 00:56:35 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of SM
> Sent: Thursday, November 17, 2011 12:55 AM
> To: Peter Saint-Andre
> Cc: [email-masked]
> Subject: Re: [apps-review] request for review: draft-ietf-oauth-v2-bearer-14
> 

If Mark hands it off, I volunteer to take it.

---

From: SM <[email-masked]>
Date: Thu, 17 Nov 2011 01:47:53 -0800

Hi Murray,
>If Mark hands it off, I volunteer to take it.

I have not received any response from Mark yet.  I'll reassign the 
review of draft-ietf-v6ops-happy-eyeballs-05 to you.  Thanks for volunteering.

Best regards,
-sm

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 17 Nov 2011 03:29:57 -0800

> From: SM [mailto:[email-masked]]
> Sent: Thursday, November 17, 2011 1:48 AM
> To: Murray S. Kucherawy
> Cc: [email-masked]; Mark Nottingham
> Subject: Reassignment: draft-ietf-v6ops-happy-eyeballs-05 (was: [apps-review] request for review: draft-ietf-oauth-v2-bearer-14)
> 

Sure.  What's the due date?

---

From: SM <[email-masked]>
Date: Thu, 17 Nov 2011 03:37:06 -0800

Hi Murray,
>Sure.  What's the due date?

The due date was November 24th.  As this draft is on the December 1st 
telechat, it would help the ADs if the review is available by November 28th.

Best regards,
-sm