Subject: [aqm] Evalution guidelines - Editor team

From: Nicolas KUHN <[email-masked]>
Date: Fri, 17 Jan 2014 09:59:52 +0100

Hi all, 

I volunteer  to act as editor & contributor to the "AQM algorithm evaluation guidelines".  I just joined the RITE project [0]. 

As explained in the email of Wes Eddy to the list [1], there was initial work presented in Vancouver [2] and we will write a draft out of it.  

>> Submit AQM algorithm evaluation guidelines to IESG for publication
>> as Informational (Goal: July 2014)
>>   - We need an editor team to step forward and begin work on this;
>> there was initial work presented in Vancouver, but no draft available or
>> adopted by the working group yet.

A draft is coming really soon: we expect to send it by mid-February. 

Nicolas KUHN
IMT

[0] http://riteproject.eu
[1] http://www.ietf.org/mail-archive/web/aqm/current/msg00461.html
[2] http://www.ietf.org/proceedings/88/slides/slides-88-aqm-5.pdf

---

From: Preethi Natarajan <[email-masked]>
Date: Tue, 21 Jan 2014 16:42:33 -0800

Hi Nicolas,

Welcome aboard the team.

I recently shared a preliminary draft with the rest of the editorial team.
The purpose of the draft was to gather thoughts in one place, iron-out the
categories for evaluation, and provide a starting point to kick off
discussions. I'll share that draft with you off-line.

Many thanks,
Preethi

On 1/17/14 12:59 AM, "Nicolas KUHN" <[email-masked]>
wrote:

>Hi all, 
>
>I volunteer  to act as editor & contributor to the "AQM algorithm
>evaluation guidelines".  I just joined the RITE project [0].
>
>As explained in the email of Wes Eddy to the list [1], there was initial
>work presented in Vancouver [2] and we will write a draft out of it.
>
>_______________________________________________
>aqm mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/aqm