Subject: [aqm] status of WGLC on fq-codel

From: Wesley Eddy <[email-masked]>
Date: Thu, 4 Feb 2016 09:29:57 -0500

Hello, we started a working group last call for comments on this draft in December:
https://datatracker.ietf.org/doc/draft-ietf-aqm-fq-codel/
(this is the -03 version currently)

Some comments were received since then, and Toke updated the document:
https://kau.toke.dk/ietf/draft-ietf-aqm-fq-codel-04.html
(draft -04 version)

I think this update addresses all of the comments received.

I didn't see any feedback about document publication tracks (e.g. Standards Track, Informational, Experimental, etc).  We talked to the ADs briefly about this, and I think we are comfortable with Experimental for this document.  That is the appropriate track if the AQM working group thinks this is safe to deploy widely while experimenting with on the Internet (which I think is consistent with what section 7 describes -- it has already been widely deployed, though there are some items identified for future enquiry).  So, I think version -04 should be labelled with "Intended Status: Experimental".

My plan is to complete the shepherd writeup for this document in the next couple weeks, and if the editors push the -04 version of the draft, I think it will be ready to proceed for AD review.

Please shout if you have further comments.

---

From: Rasool Al-Saadi <[email-masked]>
Date: Fri, 5 Feb 2016 00:55:45 +0000

Thanks Wesley.
fq_codel Internet draft- v4 addresses the question I raised and the text is clear now. Also, I implemented fq_codel in FreeBSD based on the fq_codel Internet draft- v04 and I got reasonable results.

Regards,
Rasool Al-Saadi

> -----Original Message-----
> From: aqm [mailto:[email-masked]] On Behalf Of Wesley Eddy
> Sent: Friday, 5 February 2016 1:30 AM
> To: [email-masked]
> Subject: [aqm] status of WGLC on fq-codel
> 
> I didn't see any feedback about document publication tracks (e.g. Standards
> Track, Informational, Experimental, etc).  We talked to the ADs briefly about
> this, and I think we are comfortable with Experimental for this document.
> That is the appropriate track if the AQM working group thinks this is safe to
> deploy widely while experimenting with on the Internet (which I think is
> consistent with what section 7 describes -- it has already been widely
> deployed, though there are some items identified for future enquiry).  So, I
> think version -04 should be labelled with "Intended Status: Experimental".
> 
> My plan is to complete the shepherd writeup for this document in the next
> couple weeks, and if the editors push the -04 version of the draft, I think it
> will be ready to proceed for AD review.
> 
> _______________________________________________
> aqm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aqm