Subject: [Arc] Test Number 2

From: Todd Herr <[email-masked]>
Date: Wed, 4 Aug 2021 08:49:57 -0400

No point having a list with only one member...

-- 
Todd Herr
703.220.4153

---

From: "John Levine" <[email-masked]>
Date: 4 Aug 2021 12:04:56 -0400

It appears that Todd Herr  <[email-masked]> said:
>-=-=-=-=-=-

A surprising number of us don't subscribe but see the list anyway, so don't get discouraged.

R's,
John

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 4 Aug 2021 12:08:30 -0400

So the list is Todd and myself?!?

On Wed, Aug 4, 2021 at 12:05 PM John Levine via Arc <[email-masked]> wrote:

> Arc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/arc
>

---

From: Leandro Navarro Moldes <[email-masked]>
Date: Wed, 4 Aug 2021 18:11:37 +0200

It was announced in an IETF list, got intrigued/interested by the topic and joined (IRTF GAIA WG).

Regards, Leandro.

> On 4 Aug 2021, at 18:08, Tim Wicinski via Arc <[email-masked]> wrote:
> 
> On Wed, Aug 4, 2021 at 12:05 PM John Levine via Arc <[email-masked] <mailto:[email-masked]>> wrote:
> It appears that Todd Herr  <[email-masked] <mailto:[email-masked]>> said:
> >-=-=-=-=-=-
> >
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/arc <https://www.ietf.org/mailman/listinfo/arc>
> -- 
> Arc mailing list
> [email-masked]

--
Leandro Navarro
http://people.ac.upc.edu/leandro	 http://dsg.ac.upc.edu

---

From: Todd Herr <[email-masked]>
Date: Wed, 4 Aug 2021 12:29:36 -0400

Yes, my apologies.

I was unaware that others had already signed up, and as this is my first
rodeo as a list admin, I was testing a few settings.

I promise to keep everything from me on-topic going forward.

-- 

*Todd Herr* | Technical Director, Standards and Ecosystem
*e:* [email-masked]
*m:* 703.220.4153

This email and all data transmitted with it contains confidential and/or
proprietary information intended solely for the use of individual(s)
authorized to receive it. If you are not an intended and authorized
recipient you are hereby notified of any use, disclosure, copying or
distribution of the information included in this transmission is prohibited
and may be unlawful. Please immediately notify the sender by replying to
this email and then delete it from your system.