Subject: [armd] need to reach concensus on ARMD problem opinion

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 1 Dec 2010 18:56:05 -0500

It appears that two possible approaches are being discussed for ARP
problem

In Data center space.

In my opinion, proxy ARP functions in the intermediate switches provides
adequate

solution that requires no changes to ARP protocol. It is relatively
simpler to implement.

IMO,

himanshu

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 3 Dec 2010 22:54:19 -0800

Hi Himanshu,

I agree snooping is an incremental and obvious solution. I however
think we should right now focus on describing the issues before
looking at solutions for the same.

Thanks,
Vishwas

On Wed, Dec 1, 2010 at 3:56 PM, Shah, Himanshu <[email-masked]> wrote:
> It appears that two possible approaches are being discussed for ARP problem
>
> In Data center space.
>
>
>
> solution that requires no changes to ARP protocol. It is relatively simpler
> to implement.
>
>
>
> IMO,
>
> himanshu
>
> _______________________________________________
> armd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/armd
>
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Sun, 5 Dec 2010 12:53:39 -0500

I agree. 
I commented only in response to two solution approaches that
were being discussed on the mailing list as a way to move forward.

/himanshu

-----Original Message-----
From: Vishwas Manral [mailto:[email-masked]] 
Sent: Saturday, December 04, 2010 1:54 AM
To: Shah, Himanshu
Cc: [email-masked]
Subject: Re: [armd] need to reach concensus on ARMD problem opinion

Hi Himanshu,

Thanks,
Vishwas

problem
> solution that requires no changes to ARP protocol. It is relatively
simpler