Subject: [art] Reminder: WHATWG Bar BoF

From: Mark Nottingham <[email-masked]>
Date: Sat, 17 Mar 2018 13:12:11 +0000

... is tomorrow (Sunday) at 7pm, in the IAB room (Hilton Meeting Rooms 5-6, on the Tower Wing 3rd Floor).

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Barry Leiba <[email-masked]>
Date: Sun, 18 Mar 2018 19:04:38 +0000

I’m there, it’s 7:05, and no one’s here and the room is locked.

Barry

On Sat, Mar 17, 2018 at 1:12 PM Mark Nottingham <[email-masked]> wrote:

> .... is tomorrow (Sunday) at 7pm, in the IAB room (Hilton Meeting Rooms
> 5-6, on the Tower Wing 3rd Floor).
>
> Cheers,
>
> --
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art
>

---

From: Delfi Ramirez <[email-masked]>
Date: Sun, 18 Mar 2018 20:55:15 +0100

hi.

I wrote alexey, I cannot be in London tonight, maybe wednesday, no pretty
sure.

Cheers

Delfi Ramirez  Ruiz
http://delfiramirez.info
http://segonquart.net
http://delfiramirez.blogspot.com
skype: segonquart
08011 Barcelona. Spain
__________________________________________