Subject: Re: [art] do the archives for apps-discuss@ still exist?

From: =JeffH <[email-masked]>
Date: Tue, 20 Mar 2018 10:40:32 +0000

> On 3/19/18, 7:02 PM, "art on behalf of Dave 
Crocker"<[email-masked] on behalf of [email-masked]> wrote:
 >
 >> On 3/19/2018 10:58 AM, =JeffH wrote: howdy, do the archives for
 >> apps-discuss@ still exist? I note that the archives for art@ only
 >> go back to Sep 02 2016 when art@ superseded [1] Did the archives
 >> for rai@ similarly disappear? seems to me we would want the
 >> archives for the latter lists to continue to exist, no?
 >
 >
 > Access via the IETF IMAP portal (imap.ietf.org) seems to work for
 > this. Earliest message seems to be 2/29/2008.

thanks, glad to hear the bits are still there. would be good to 
re-materialize them via 
<https://www.ietf.org/mail-archive/web/apps-discuss> imho.

=JeffH

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 20 Mar 2018 11:30:50 +0000

If you go to say 

https://www.ietf.org/mail-archive/web/rai/current/maillist.html

it seems to be there. My understanding is we can not rename the archives (as the URLs would change) but it seems like old ones are there. 

> On Mar 20, 2018, at 10:40 AM, =JeffH <[email-masked]> wrote:
> 
> > On 3/19/18, 7:02 PM, "art on behalf of Dave Crocker"<[email-masked] on behalf of [email-masked]> wrote:
> >
> thanks, glad to hear the bits are still there. would be good to re-materialize them via <https://www.ietf.org/mail-archive/web/apps-discuss> imho.
> 
> =JeffH
> 
> 
> 
> 
> 
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art