Subject: [Asap] Consensus check: Register a new link relation type for ASAP

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 9 Aug 2021 11:48:50 -0500

Hi all,

At the IETF 111 ASAP WG session, it was discussed that WebFinger should 
be made more streamlined for ASAP and that this could be accomplished by 
defining a new link relation type [RFC8288] and registering it with IANA.

Please raise any concerns by August 23 if you have any.

Thanks!

Jean, as co-chair

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 27 Aug 2021 14:01:15 -0500

Since no concerns have been raised, draft-ietf-asap-auto-peer can be 
updated with a new link relation type.

Thanks!

Jean, as co-chair