Subject: Re: [Asdf] IETF 110 Final Agenda

From: Carsten Bormann <[email-masked]>
Date: Sat, 13 Feb 2021 08:17:44 +0100

Asdf now on IoTops?

I hope we all have honed our omnipresence skills.
(And it’s a one-hour slot, so we can’t even meaningfully split it.)

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Sat, 13 Feb 2021 13:19:45 -0500

> Asdf now on IoTops?

Wow.  That's super annoying to me.

    > I hope we all have honed our omnipresence skills.  (And it’s a one-hour
    > slot, so we can’t even meaningfully split it.)

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Niklas Widell <[email-masked]>
Date: Mon, 15 Feb 2021 07:56:43 +0000

On 2021-02-13, 19:20, "ASDF" <[email-masked]> wrote:

Wow.  That's super annoying to me.
Indeed, exceptionally inconvenient, I assume many in ASDF (me included) also want to listen into the IOTOPS BoF.

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 19 Feb 2021 11:07:50 +0000

Hi,

We have moved ASDF to Thursday Session 1 (12-2 pm UTC) to deconflict ASDF with IOTOPS.

Obviously IOTOPS has only just been chartered which is why the conflict was missed (sorry, I should have spotted this when the agenda was last changed).  Hopefully the IOTOPS chairs and ASDF chairs can add this potential conflict for future scheduling.

Regards,
Rob

From: Iotops <[email-masked]> On Behalf Of Niklas Widell
Sent: 15 February 2021 07:57
To: Michael Richardson <[email-masked]>; Carsten Bormann <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [Iotops] [Asdf] IETF 110 Final Agenda

On 2021-02-13, 19:20, "ASDF" <[email-masked]<mailto:[email-masked]>> wrote:

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 19 Feb 2021 12:48:56 +0100

Thank you!

Grüße, Carsten

> On 2021-02-19, at 12:07, Rob Wilton (rwilton) <rwilton=[email-masked]> wrote:
> 
> Hi,
>  
> ASDF mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/asdf

---

From: Niklas Widell <[email-masked]>
Date: Fri, 19 Feb 2021 11:57:00 +0000

Hi Rob,
Thanks a lot for sorting this out.

Cheers,
Niklas

On 2021-02-19, 12:49, "Carsten Bormann" <[email-masked]> wrote:

Thank you!

Grüße, Carsten

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Fri, 19 Feb 2021 12:24:07 +0000

To be fair, the credit is due to Warren and Liz who fixed this.  I'm just being the messenger :-)

Thanks,
Rob

From: Iotops <[email-masked]> On Behalf Of Niklas Widell
Sent: 19 February 2021 11:57
To: Carsten Bormann <[email-masked]>; Rob Wilton (rwilton) <rwilton=[email-masked]>
Cc: [email-masked]; [email-masked]; Michael Richardson <[email-masked]>; [email-masked]; [email-masked]; Niklas Widell <niklas.widell=[email-masked]>; Warren Kumari <[email-masked]>
Subject: Re: [Iotops] [Asdf] IETF 110 Final Agenda

Hi Rob,

Cheers,
Niklas

On 2021-02-19, 12:49, "Carsten Bormann" <[email-masked]<mailto:[email-masked]>> wrote:

Thank you!

Grüße, Carsten

> On 2021-02-19, at 12:07, Rob Wilton (rwilton) <rwilton=[email-masked]<mailto:rwilton=[email-masked]>> wrote:
>
> Hi,
>
> From: Iotops <[email-masked]<mailto:[email-masked]>> On Behalf Of Niklas Widell
> To: Michael Richardson <[email-masked]<mailto:[email-masked]>>; Carsten Bormann <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>