Subject: RE: [Asrg] Position paper, in zipped HTML

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 16 Mar 2003 10:09:53 -0800

SPEWS had the whole UUNET sub listed along with us.

The point about case closed is that SPEWS have not denied having done it.
There is absolutely nobody who has provided any contrary evidence
whatsoever.

I am sorry but simple gainsaying does not constitute an argument here.

If you refuse to believe any of SPEWS victims it is easy to maintain your
position that no blacklist ever did anything bad ever.

	Phill

> -----Original Message-----
> From: wayne [mailto:[email-masked]]
> Sent: Sunday, March 16, 2003 11:40 AM
> To: [email-masked]
> Subject: Re: [Asrg] Position paper, in zipped HTML
> 
> 
> In 
> <[email-masked]
> m> "Hallam-Baker, Phillip" <[email-masked]> writes:
> 
> > >  BL "Listing all 
> > > of UUNET?" 
> > > - flat out false.  No even remotely respectable blacklist has 
> > > ever done so.
> > 
> > SPEWS listed VeriSign labs because it was on a UUNET address.
> > 
> > Case closed, no appeal.
> > 
> > SPEWS makes a point of never justifying itself to anyone, 
> if they want
> > to correct any statement they believe false they can speak 
> for themselves.
> 
> Uh, the claim that spews listed one domain means that spews listed ALL
> UUNET domains?  And this is a "case closed, no appeal" evidence of
> such an action by spews?
> 
> I realize that verisign is very close to your heart but, personally, I
> don't consider them to be the whole world.
> 
> 
> Could you give us some help in tracking down this particular spews
> listing?  What did it say?  What IP addresses were involved?  (The IP
> addresses can be used to see if other BLs also reported spam from
> them.) 
> 
> 
> -wayne
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: wayne <[email-masked]>
Date: 16 Mar 2003 12:55:42 -0600

In <[email-masked]> "Hallam-Baker, Phillip" <[email-masked]> writes:

> > UUNET domains?  
> > [...]

[top quoting fixed and the amount of quoted material trimmed]

> [...]

Yes it does! </Mr Vibrating> [*}

Ok, more seriously, you are right and that is exactly why I asked for
some help tracking down this particular spews listing.  Asking people
to prove the negative isn't very productive.  I am asking you to
provide at least some evidence, by sides just your assertions, that
spews did list everyone using UUNET.

> position that no blacklist ever did anything bad ever.

That wasn't my position and to be quit honest, I suspect that there
have been some blacklists that at some time blacklisted have
blacklisted just about everyone.

Tarring all blacklist operators by the worst actions of some is as bad
as tarring all ISPs as being spammers because of the way the worst
ones operate.

-wayne

[*]
Man: An argument isn't just contradiction.

Mr Vibrating: It can be.

Man: No it can't. An argument is a connected series of statements
intended to establish a proposition.

Mr Vibrating: No it isn't.

Man: Yes it is! It's not just contradiction.

Mr Vibrating: Look, if I argue with you, I must take up a contrary
position.

Man: Yes, but that's not just saying 'No it isn't.'

Mr Vibrating: Yes it is!

Man: No it isn't!

Man: Argument is an intellectual process. Contradiction is just the
automatic gainsaying of any statement the other person makes.

(short pause)

Mr Vibrating: No it isn't.

Man: It is.

http://www.stone-dead.asn.au/tv-series/sketches/fc-29/argument-clinic.html