Subject: Re: [Asrg] Eye for an eye: DDoS against spammers

From: Kee Hinckley <[email-masked]>
Date: Sun, 23 Mar 2003 13:08:01 -0500

At 9:05 AM -0500 3/23/03, Dave Lampert wrote:
>Though I'm not an advocate of "eye for an eye" mentality, it may just work
>with spammers.

Ah yes.  I've had many people try to take my eye out as a result of 
spam.  Mail bomb's, threats to my family.  But my favorite response 
was this one:

>>Gather evil into your briars
>>Reflect negativity back to its sender
>>all ill will or any blight
>>Snatch from the air and send it back in flight
>>Seek out the one who did this deed
>>That it return to them thrice
>>by magick's creed
>>Hence more contact made by he
>>spew his negativity back times three.
>>
>>So Mote It Be

>URL DDoS: If, say, 10000 reportings share the same URL (see #3 below), then

And if the spammer includes more than one URL--one of which is to a 
site which they don't like?

>Phone DDoS: If, say, 10000 reportings share the same phone number, then

I know people to whom this has happened.  It works this way.
1. ISP gets spammer in trouble.
2. Spammer sends spam using ISP owner's home phone number as the contact.
3. ISP owner changes home phone number.

You are talking about vigilante justice.  Its a *very* bad idea.

>1. Is it legal for this to occur in all or many countries? For example,
>would it be considered legal harassment for a user to have her computer call
>a number several times if the number were provided as discussed?

Yes, it would be harassment.  Yes you could get in serious trouble.

>2. How would you stop someone framing someone else? If an unscrupulous
>company wants to hurt their competitor, they could send out spam on behalf

You don't.
-- 
Kee Hinckley
http://www.puremessaging.com/        Junk-Free Email Filtering
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Sun, 23 Mar 2003 11:36:13 -0800 (PST)

<rant>
> 3. ISP owner changes home phone number.
Yes, happened to me after I took spammer to court.
(He did not show up - default judgement, I did receive the money as 
cachiers check throghh.. but he had all my contact info...)

For 2nd time, I made it so difficult to reliably find who I am without 
appering or just from my email address. I do get mailbombed time-time but 
no phone-bombs any more.
</rant>