Subject: Re: [Asrg] Tragedy of the Commons

From: Frank de Lange <[email-masked]>
Date: Thu, 20 Mar 2003 02:39:00 +0100

Bob Frankston wrote:
> I'll have to excuse myself and leave it cryptic for now because my time
> is finite.

You don't say...

-- 
    WWWWW      ________________________
   ## o o\    /     Frank de Lange     \
   }#   \|   /      +46-734352015       \
    \ `--| _/     <Hacker for Hire>      \
     `---'  \       +31-640037120        /
             \    [email-masked]    /
              `------------------------'
   [ "Omnis enim res, quae dando non deficit, dum habetur
      et non datur, nondum habetur, quomodo habenda est."  ]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 19 Mar 2003 21:23:16 -0800

Be carefull bandying about slogans of this sort.

The tragedy of the commons was a slogan used in the 18th and 19th century to
justify the enclosure of common land as private property. The argument had
some validity but the outcome of the enclosures was that the poor were
completely disposessed and the wealth was appropriated by the aristocracy.

	Phill