Subject: RE: [Asrg] Opt-Out Notes: too complicated, ignoring history

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 28 Mar 2003 17:51:50 -0800

> Another point that I'm trying to drive home is that 
> legislation, while it
> has its place, is not apt to help in this fight, for 
> practical reasons.
> Again, please don't try to twist this into something it is 
> not - I'm only
> trying to outline how simple legislation is to circumvent, 
> hence the need
> for solutions that do not rely solely on it.

We know. However we would prefer the legislation that
gets passed to be as useful as it can be and do as little
damage as possible. The DMA is lobbying for pro-SPAM
legislation under the guise of rationalizing state
spam laws. I particular proposals that would force
ISPs to accept any mail sent to them.

I doubt any good spam legislation will be passed during
a war but that is not going to stop someone trying to
do the DMA a favor with a rider in committee.

There have already been succefful civil actions against
spam senders. A substantial amount of spam is sent by
outright criminals and anti-spam laws provide a useful
tool for investigators.

	Phill
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Tim Kehres" <[email-masked]>
Date: Sat, 29 Mar 2003 10:54:42 +0800

> ISPs to accept any mail sent to them.

I see your point - I was thinking primarily about legislation aimed at the
spammers, who most likely would be out of the jurisdiction of the laws,
rather than the ISP and carriers that are inside.   This indeed would be a
very bad thing.

> do the DMA a favor with a rider in committee.

I'd be more worried about the later - what better time than now to get
something pushed through unnoticed?

Best Regards,

-- Tim