Subject: RE: [Asrg] note to the chair

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 12 Mar 2003 19:50:57 -0800

I was hoping for some constructive comment from the list before posting it
somewhere that is slashdotable.

	Phill

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, March 12, 2003 8:32 PM
> To: Hallam-Baker, Phillip
> Cc: 'Fred Baker'; [email-masked]
> Subject: RE: [Asrg] note to the chair
> 
> 
> Better if you just put the paper on some website and post URL 
> to the list.
> 
> On Wed, 12 Mar 2003, Hallam-Baker, Phillip wrote:
> 
> > Well I just tried to post a research paper on spam and it 
> got bounced as 80K
> > of research is considered too much it appears.
> > 
> > I will forward the paper to anyone who asks. It is in pdf. 
> I am dyslexic so
> > I can't read the plaintext RFC format and I don't see why I 
> should force
> > anyone else to read monospaced fonts.
> > 
> > 		Phill
> > 
> > > -----Original Message-----
> > > From: Fred Baker [mailto:[email-masked]]
> > > Sent: Tuesday, March 11, 2003 5:25 PM
> > > To: [email-masked]
> > > Cc: [email-masked]
> > > Subject: [Asrg] note to the chair
> > > 
> > > 
> > > I would urge you to separate this list into two:
> > > 
> > > 	[email-masked]
> > > 	[email-masked]
> > > 
> > > I find it a heck of a lot to wade through to find the research.
> > > 
> > > _______________________________________________
> > > Asrg mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/asrg
> > > 
> > _______________________________________________
> > Asrg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Fred Baker <[email-masked]>
Date: Thu, 13 Mar 2003 11:59:48 -0800

At 07:13 PM 3/12/2003 -0800, Hallam-Baker, Phillip wrote:
>Well I just tried to post a research paper on spam and it got bounced as 80K

I'm interested.

---

From: Andrew Akehurst <[email-masked]>
Date: Sat, 15 Mar 2003 14:53:30 +0000

>of research is considered too much it appears.

Phillip,

Is there a website where you can host your paper instead? If so please send
the URL. Alternatively, feel free to email me a copy directly. I'm looking
for a paper to present at a group seminar exercise later in the year and
would be very interested to see your work.

Many thanks

Andrew Akehurst
Loughborough University, UK
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg