Subject: Re: [Asrg] Giving Public Notice ....

From: "Doug Phillips" <[email-masked]>
Date: Tue, 18 Mar 2003 12:42:04 -0500

The law will need to evolve, just as Internet architecture needs to evolve.  
Ideally the evolution of the two would be somewhat coordinated.

----Original Message Follows----
From: Hadmut Danisch <[email-masked]>
To: Doug Phillips <[email-masked]>
CC: [email-masked], [email-masked]
Subject: Re: [Asrg] Giving Public Notice ....
Date: Tue, 18 Mar 2003 09:25:54 -0800

On Tue, Mar 18, 2003 at 02:03:16AM -0500, Doug Phillips wrote:
 > I wasn't making an argument, just pointing out that (contrary to what was
 > stated in the prior post) U.S. federal law specifically states that a
 > message is not prevented from being considered binding just because no
 > human ever sees it.

Under german law, a message can't be binding if it has not been
sent and received by both a 'person'. Law distinguishes between
'natural' persons (=humans) and 'juristical' persons (=companies,
associations, etc.) which also involves a human. Machines can't
have contracts under german law.

Hadmut

_________________________________________________________________
MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*.  
http://join.msn.com/?page=features/virus

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Hadmut Danisch <[email-masked]>
Date: Tue, 18 Mar 2003 10:16:20 -0800

> The law will need to evolve, just as Internet architecture needs to

I agree. But unfortunately, that's far beyond the scope, the
power, and the timeline of such a research group.

Hadmut