Subject: RE: [Asrg] DCC and IP checksums

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 12 Mar 2003 14:42:02 -0800

[Off list there has been enough noise there already]

> If you don't trust sandboxes, then you are crazy to follow the
> Microsoft ActiveX fraudulent nonsense of confounding authentication
> with authorization.  

Microsoft employ many people whose credentials in the security world vastly
outrank your own. In addition to Roger Needham who recently passed away,
Butler Lampson has been working for them for many years.

You will not bandy arround terms such as 'fraudulent nonsense' again if you
want to be taken seriously as intending to make a constructive contribution
to this group.  

		Phill
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Wed, 12 Mar 2003 17:52:22 -0500

> Butler Lampson has been working for them for many years.

Microsoft also employs bozos who make mistakes.

If they *DIDNT* confuse "authentication" with "authorization", please enumerate
the options besides "dont run code" and "run code".  Is there a "allow this
code to access network", or "allow this code to access temp disk space only, no
user files", or....

It equates "signed and accepted" with "fully priveleged".

---

From: Vernon Schryver <[email-masked]>
Date: Wed, 12 Mar 2003 16:01:43 -0700 (MST)

> From: "Hallam-Baker, Phillip" <[email-masked]>

> [Off list there has been enough noise there already]

I'm think I'm going to be able to overcome the temptation to forward
your note to the list, but it's going to be a close thing.  I consider
veiled threats as deserving of and expecting no privacy.  I don't
think much more of private flames.

> Butler Lampson has been working for them for many years.

My respect for Butler Lampson and Roger Needham is such that your attempt
to lay Microsoft's ActiveX fraud at their feet is deeply offensive.

Sheesh!--even Microsoft has stop flogging the ActiveX authentication
is the same as authorization fraud....yes, "fraud" is the right word.

> want to be taken seriously as intending to make a constructive contribution

You could stop bandying around fraudulent nonsense so that I wouldn't
feel compelled to point it out.

Please do not send any more private mail to me.  Our views of the
nature and importance of truth and honesty are evidently incompatible.

vjs

---

From: wayne <[email-masked]>
Date: 12 Mar 2003 18:38:46 -0600

In <[email-masked]> "Hallam-Baker, Phillip" <[email-masked]> writes:

> To: "'Vernon Schryver'" <[email-masked]>, [email-masked]
                                                      ^^^^^^^^^^^^^
> [Off list there has been enough noise there already]

I would say that it is too late to put this particular cat back in the
bag, but I do agree about the noise level....

-wayne