Subject: RE: [Asrg] Opt-Out Notes: too complicated, ignoring history

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 28 Mar 2003 10:43:43 -0800

Slight difference to the wording.

It should be clear what the person if opting out from. We don't have to
define spam, just the solicitations that they are opting out from.

		Phill

> -----Original Message-----
> From: Eric D. Williams [mailto:[email-masked]]
> Sent: Friday, March 28, 2003 12:43 PM
> To: 'Brad Templeton'; John R Levine
> Cc: [email-masked]; [email-masked]
> Subject: RE: [Asrg] Opt-Out Notes: too complicated, ignoring history
> 
> 
> Brad,
> 
> You make a good point for an additional requirement:
> 
> Requirement 7)  The proposal SHOULD describe a working definition of 
> Unsolicited, Solicited, Bulk and other terms used to describe 
> messaging 
> commonly referred to as SPAM.
> 
> Eric
> 
> On Friday, March 28, 2003 3:33 AM, Brad Templeton 
> [SMTP:[email-masked]] 
> wrote:
> ...
> >
> > On the nearly-technical side, I am also concerned about how 
> much success
> > there will be in defining the terms.  Some what Solicited 
> to be implied on a 
> pre-
> > existing relationship (possibly with a "respect unsubscribe 
> requests" rule) 
> and others
> > want solicited to mean explicit subscription.  I would hope 
> they can be
> > reconciled.  And there are arguments on bulk in either case 
> and where the
> > cutoff should be, though in truth all low cutoffs are 
> probably enough to
> > solve the spam problem -- if they were obeyed.   Alas, I 
> have poor faith on 
> any
> > of this being obeyed.   As you know, a significant fraction 
> of the spam
> > sent today is already illegal under non-spam laws --- 
> fraud, illegal medical
> > sales and all the rest -- so I see little hope in those 
> spammers obeying
> > the No-UBE sign we might hope to put up on our mailbox.
> >
> >
> > Back to the technical, I would still recommend that any 
> protocol defined
> > in this matter allow individual choice.  Thus an ability to 
> express desires
> > after a RCPT command, in addition to at the banner, with a 
> requirement that
> > new mail tools SHOULD support this while older ones may 
> only support the
> > banner.
> > _______________________________________________
> > Asrg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/asrg
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Kee Hinckley <[email-masked]>
Date: Fri, 28 Mar 2003 16:43:51 -0500

>define spam, just the solicitations that they are opting out from.

Doesn't that just lead to multiple email lists at the same company? 
"We know you opted out of information about our mail product.  But 
this is our anti-virus mailing list.  We thought you'd be interested 
in that."  (To paraphrase a response I got from marketing at Sendmail 
when I flamed them.  (And yes, later the techies apologized.))
-- 
Kee Hinckley
http://www.puremessaging.com/        Junk-Free Email Filtering
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "John R Levine" <[email-masked]>
Date: 28 Mar 2003 17:48:53 -0500

> in that."

Yes, it does.  But if acquaintance spam were the worst problem we had to
deal with, we'd be in pretty good shape.  Companies who do that very often
start getting responses along the line of "opt me out of every list you
have, used to have, or ever will have because I'll never do business with
you slimeballs again."  I've certainly said that to Verisign, multiple
times since they are chronically unable to manage their lists, and I know
I'm far from the only one to do so.

The significant spam problem is UBE from strangers, so it's probably more
productive to focus on that.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://iecc.com/johnl, Sewer Commissioner
"I dropped the toothpaste", said Tom, crestfallenly.