Subject: re: [Asrg] Why content filters are inacceptable

From: Jim Youll <[email-masked]>
Date: Sat, 8 Mar 2003 13:35:22 -0500

I don't have anything to add to this, except to say I agree.

Mostly, I wanted to mention that it was snagged and filed away by a 
content filter on my server and never reached my in-box :) How many 
others never saw the message? (the snip below is truncated before the 
appearance of the troublesome words)

- jim

>From: Hadmut Danisch <[email-masked]>
>To: [email-masked]
>Message-ID: <[email-masked]>
>Subject: [Asrg] Why content filters are inacceptable
>Date: Sat, 8 Mar 2003 18:18:42 +0100
>
>One of the principles to stop spam discussed so far are
>content filters, i. e. filtes which basically ignore the
>SMTP connection and the header, and focus on the body of the
>message (and maybe the Subject header line).
>
>I'd like to point out why such systems are inacceptable and
>a severe threat to privacy and freedom of speech.
>
>To do so, let me distinguish between two fundamental types of
>such filters: Those which need to reveal any kind of information about
>the message to be analyzed (e.g. the full message or just a
>hash value) to a third party, and those which don't (but download
>some kind of pattern set from a third party).
>
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Sun, 09 Mar 2003 14:11:36 +0000

> Wouldn't it be stupid to first receive a message 
> encrypted and then register that mail to a third party?
> 

I didn't say it wouldn't be stupid. I was just pointing out that if someone
freely chooses to use such a system, it's not a free speech issue.

> 
> > I can't see a free
> > speech issue here, who's proposing that employment of such a system be
> > mandatory?
> 

> It doesn't need to be mandatory. It's sufficient that enough people 
> use it voluntarily. It doesn't matter for which reason people use it. 

???

> 
> Maybe you're not aware of it, but the US government started to collect
> informations about which books people buy. Buy the wrong book in the
> bookshop at the corner and - bang - you're declared as being
> suspicous.

Catcher in the Rye?
 
> > 
> > I don't even get *spam* inviting me to wild sex anymore :(
> 
> 
> If you don't mind to get them in german language, I can register
> you to some sex contact services and you will have more than plenty of
> such spams for years.  Would you like?
> 

I do hope that that was a joke.

> 
> > > While a government would never be able to establish such a 
> > > surveillance and censorship infrastructure for political reasons,
> > 
> > You seriously think that they haven't already?
> 
> I'm pretty sure your's did. I guess my one didn't. I was working for
> an ISP and certainly would have known. If they could manage to
> establish such an infrastructure, that would be the first thing 
> that our government gets finished and working. 

http://www.statewatch.org/news/2003/jan/12eudatret.htm

--