Subject: [Asrg] More clueless spam bounces

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 28 Mar 2003 18:07:10 -0800

More clueless bounces going on, tried to tell Troy that the only
latin phrase understood in the US these days is 'oderint dum metuant'
and I got bounced (see bellow)

So why is this clueless, well troy just SENT me a message direct
to me so why is the system now bouncing mails sent in response?

OK I understand the architectural issue here and that the end-to-end
ideology might mandate this type of behavior but the system is not
working the way it should.

BTW I don't mind if the IETF gives me a definitive statement 'we
don't fix that type of stuff', just don't then go and complain when
I find somewhere that does fix that sort of stuff and start 
modifying protocols in ways the IETF does not like. 

The original message was received at Fri, 28 Mar 2003 16:33:07 -0800 (PST)
from verisign.com [65.205.251.57] (may be forged)

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>
    (reason: 550 "We do not accept junk mail. Any attempt to bypass these
filters constitutes acceptance of a $5000 fee per message.")

   ----- Transcript of session follows -----
... while talking to troy.rollo.name.:
>>> DATA
<<< 550 "We do not accept junk mail. Any attempt to bypass these filters
constitutes acceptance of a $5000 fee per message."
550 5.1.1 <[email-masked]>... User unknown
<<< 503 valid RCPT command must precede DATA
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 28 Mar 2003 20:51:54 -0800

It is completely clueless of you to send email to people who
you have on your bounce list. You have sent me three emails 
today directly to me, but you don't want to look at any replies?

I would think that most people would recognise that there
is a problem when this sort of thing happens...

And as has been frequently pointed out, blacklisting does not
indicate anything. SPEWS originally listed us because we chose
an ISP they decided to dislike, or at least so what little 
notification they provided indicated. Heck, after pointing
out how SPEWS carries on we are probably on that list for 
however long SPEWS survives.

		Phill

> -----Original Message-----
> From: Troy Rollo [mailto:[email-masked]]
> Sent: Friday, March 28, 2003 11:09 PM
> To: Hallam-Baker, Phillip; [email-masked]
> Subject: Re: [Asrg] More clueless spam bounces
> 
> 
> At 18:07 28/03/03 -0800, Hallam-Baker, Phillip wrote:
> It's not a "clueless bounce". It's a black listing. It's 
> there because 
> Verisign (your employer), is a spammer. Perhaps you are the 
> clueless one 
> for not realising this.
> 
> --
> Troy Rollo				Chairman, CAUBE.AU
> [email-masked]			Executive Director, iCAUCE
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 29 Mar 2003 05:15:36 -0800

> In any event, having reviewed other messages from Mr 
> Hallam-Baker to the 
> list, it is clear that he is in major denial on this point. He has 
> repeatedly tried to blame the blocks of Verisign on others, claiming 
> Verisign was blocked because UUNET was (without apparently providing 
> evidence of this and then insisting others provide evidence 
> that this was 
> never the case), when in fact it would be more likely for UUNET to be 
> blocked because of Verisign.

It would be more likely for the block to be listed for the reason 
that the blacklist stated, attempting to blackmail us into changing
ISPs through intentional 'collateral damage'.

> Furthermore, he consistently pushes as "the only solution", 
> something that 
> would (if it were even a desirable approach or possible to implement) 
> generate more revenue for his employer. How is this relevant? 
> You suggested 
> his motive for being here, but a motive-based analysis would 
> suggest that 
> his interest is not in stopping spam, but in generating revenue.

Completely untrue, I have pushed every solution except for those 
that create as many problems as they try to solve. 

Read my paper before you make such demonstrably untrue statements.

Since you are presenting yourself as the self appointed 'executive
director' of what purports to be an international lobbying group
on the subject you might want to think about your obnoxious
behavior. In particular you might just find that the people you
are needlessly antagonizing might have some influence. Hint, who
do you think had the idea of a Whitehouse web site in the first
place?

	Phill

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 29 Mar 2003 14:05:30 -0800

> The blacklist is on what is obviously my private domain. It 
> can therefore 
> be fairly assumed that *I* put it there. An inanimate thing cannot be 
> "clueless", because a label of cluelessness is a comment 
> about knowledge. 
> It is necessarily directed at the person who has done the 
> action to put 
> that thing in place. This is logic 101 - in fact in a logic 
> course it would 
> usually be given as an example of an ad hominem.

First off, ad hominem is not a necessarily invalid line of 
argument, as in 'the claims made by XYZ cannot be believed,
he is a known liar and a very bad man'. Ad Hominem was and
is accepted as a valid argument for accepting purely factual
statements that cannot be assesed in any other way. Read
any historical text and you will see one ad hominem argument
after another.

Secondly, yes inaniate objects can be described as clueless.
Most inanimate objects are clueless. In this case I ascribed
the cluelessness to the email architecture that divides the 
client and server operations in a way that neither has 
sufficient information to operate correctly. 

		Phill