Subject: [Asrg] presentation slides?

From: Hadmut Danisch <[email-masked]>
Date: Thu, 20 Mar 2003 12:01:09 -0800

Hi,

could we have copies of the slides of today's IETF
presentations available?

regards
Hadmut
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Morris <[email-masked]>
Date: Thu, 20 Mar 2003 17:14:08 -0800

At a minimum, speakers should send their slides to [email-masked] and 
they will be posted at

http://www.ietf.org/proceedings/03mar/index.html (look under the  "general" 
area)

Right now, only my slides are there (along with a misplaced set of slides 
from geopriv).