Subject: [Asrg] Admin: Tim Smith is TRYING to be unsubscribed - someone take care of this?

From: Jim Youll <[email-masked]>
Date: Mon, 31 Mar 2003 07:27:10 -0500

OK, so he wants to be unsubscribed. Will someone take care of this?

>X-Sent: 31 Mar 2003 06:51:26 GMT
>X-Sender: [email-masked]@mail.deansmithmail.com
>Date: Mon, 31 Mar 2003 07:50:25 +0100
>To: [email-masked]
>From: Tim Dean-Smith <[email-masked]>
>Subject: Attempted to unsubscribe
>X-Virus-Scanned: by amavisd-new
>
>
>Jim,
>I have attempted 4 times now to unsubscribe.
>(See below.)
>In the meantime, I have added you to my list of accepted senders, so 
>at least you will not get any more bounce backs.
>Truly sorry about this - I had no idea that was how that list 
>functioned i.e. that the incoming mails came from the members of the 
>list, not the .eitf.org.
>I hope the list administrator picks up on my requests.
>Tim.
>
>
>
>
>
>>To: [email-masked]
>>From: Tim Dean-Smith <[email-masked]>
>>Subject: help
>>
>>
>>Help.
>>Please unsubcribe me from your list urgently.
>>I have tried twice to do this using the unsubscribe instructions 
>>you gave out.
>>My email box is causing bounces to your distribution list - I added 
>>ietf.org as a permitted sender, but the mails come in from the 
>>other members of the list, so they all get bounced back.
>>Please can you unsubscribe me urgently.
>>Thank you.
>>Tim.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Kee Hinckley <[email-masked]>
Date: Mon, 31 Mar 2003 15:45:13 -0500

At 7:27 AM -0500 3/31/03, Jim Youll wrote:
>>functioned i.e. that the incoming mails came from the members of 
>>the list, not the .eitf.org.

Of course it's not his fault.  The folks who wrote MailKey are the 
ones who should have known better.

However it does do a very nice job of illustrating the issues with 
sender/domain authentication.

One possible way around it would be to add a new header detailing the 
authentication, and have the MUA display that.  But unfortunately 
some mail programs out there only display headers they understand. 
(Eudora has what I've always felt to be the right 
approach--explicitly spelling out what is to be hidden).

Does anyone have any thoughts on how to reliably show a user that a 
message has been authenticated, and from whom?  Do we have to rewrite 
the From: header?  Keep in mind that some mail programs don't show 
the address at all--just the comment.
-- 
Kee Hinckley
http://www.messagefire.com/          Junk-Free Email Filtering
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg