Subject: [Asrg] RE: Standardization of RFC headers for email content

From: [email-masked]
Date: Wed, 5 Mar 2003 09:47:25 -0600

I feel this is a worthy suggestion.  We have multiple layers of SPAM
fighting tools and it would be a benefit if they all played nice together.

Don Zawada
Baxter Global Messaging/Collaboration Team
[email-masked]
Voice: 847.948.4742
Fax: 847.948.3222

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Matt Sergeant <[email-masked]>
Date: Wed, 5 Mar 2003 17:13:14 +0000 (GMT)

> fighting tools and it would be a benefit if they all played nice together.

That's what SpamAssassin is for - its a spam fighting tool aggregation 
system.