Subject: RE: [Asrg] note to the chair

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 12 Mar 2003 19:13:45 -0800

Well I just tried to post a research paper on spam and it got bounced as 80K
of research is considered too much it appears.

I will forward the paper to anyone who asks. It is in pdf. I am dyslexic so
I can't read the plaintext RFC format and I don't see why I should force
anyone else to read monospaced fonts.

		Phill

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Tuesday, March 11, 2003 5:25 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Asrg] note to the chair
> 
> 
> I would urge you to separate this list into two:
> 
> 	[email-masked]
> 	[email-masked]
> 
> I find it a heck of a lot to wade through to find the research.
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Wed, 12 Mar 2003 17:32:21 -0800 (PST)

Better if you just put the paper on some website and post URL to the list.