Subject: RE: [Asrg] Proposal ....

From: "[email-masked]" <[email-masked]>
Date: Thu, 13 Mar 2003 11:51:15 GMT

> > When the mail client sends a message, it only goes as
> > far as their local mail server.  The local mail server
> > stores the body of the message and then
> > sends the header on to the recipient with a ID through
> > which the body may be picked up.
> >
> > When the header arrives at the destination, the client
> > on the other side downloads the body of the message from
> the specified host. 
> Imagine the server you are picking up from isn't honest.
> It's a spammers server.
> They now know the email they sent to was valid. Congrats,
> you've just verified your email, and that is worth double
> on the spam market. 

The proposal make sense, you want them to be there.  Today
we run away
from giving out our email becuase we will be spammed without
an mercy.

But if you know where the spammer is, you can take counter
measures, you can
use better filters, use alternative solutions such as
postage, certs, etc..

If you look at the paper presented by Phillip Hallam-Baker
you will see that 

"90% of the emails did not have a valid sender address.
These emails could be excluded if there were some mechanism
that allowed validation of sender addresses"

So a system that will call back will make them stick.  I
have dealt with spam for years, and I never got stats, but I
always felt that if I was able to go back and get the
messages fro them, instead of autmatically take the junk,
then it will be a fair game for all.  They get to deal with
serving it to me, and I will galdly take it, as long as it
is not put on my door step 300,000 messages a day...

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Jason Hihn <[email-masked]>
Date: Thu, 13 Mar 2003 09:16:25 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, March 13, 2003 6:51 AM
> To: Jason Hihn; [email-masked]
> Subject: RE: [Asrg] Proposal ....
>
>

Do you put your home phone number on highway bulletin boards, even if you
have caller ID? (Even assume that they couldnot block it)
I think not.

> use better filters, use alternative solutions such as

You can take measures on HIM AFTER it's too late (He's sold your address to
someone else)

> that allowed validation of sender addresses"

My verify plan does this while taking measure to protect your email. There
is only one time consuming way to do it under my plan. Under this plan it is
100% certain and fast.

> messages fro them, instead of automatically take the junk,

You'll still get those 300k messages a day, because 100% of list purchasers
will have 100% verified lists, and you're the one that helped them build it!

Assume temporarily that most of this plan works. Spammers are caught and
their messages killed. This has first amendment rights (freedom of speech)
violations all over it. The courts have been pretty strong to protect
freedom of speech. But we also don't have to listen. You'd only be able to
kill messages if a spammer was hacked into an ISP (trespassing).
Furthermore, he can craft his sending scheme to evade whatever traps were
put in place, and have the same effect. If the spammer uses his own systems,
then it'll take even longer to shut him down, because he'll be doing it
legally.

So in the end he ends up verifying addresses with absolute certainty, just a
bit slower if he doesn't have his own equipment.

In the end you'll end up with more spam, because people will pay more for
verified lists, making spam a more lucrative arrangement!

No way. I'd never use such a system.