Subject: [Asrg] well is this a good idea ?!

From: Alex Curvers <[email-masked]>
Date: 05 Mar 2003 20:04:43 +0100

Hey I was hoping to get some response from you  people, on the following
post, 

Im working on a smtp like program, but it doesnt handle mail. It just 
acts like its a smtp server. If a spammer will use it to relay bulk 
email through. My program will blacklist the spammer. 
Im halfway finished with the program, if it would be widely distributed 
and used. It would make it difficult for spammers to hide their ip by 
using open relays. Every open relay could then be a trap.
I would like some feedback and some help testing the program.

This is a good idea right ?!

-- 
Alex Curvers <[email-masked]>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Jason Hihn <[email-masked]>
Date: Wed, 05 Mar 2003 14:41:18 -0500

I think it's called a "honey pot"
http://www.everything2.org/index.pl?node_id=1113714&displaytype=printable

Oh, and a good idea.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Alex
Curvers
Sent: Wednesday, March 05, 2003 2:05 PM
To: [email-masked]
Subject: [Asrg] well is this a good idea ?!