Subject: RE: False positives (was Re: [Asrg] Re: RMX Records)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 7 Mar 2003 13:30:42 -0800

> snail mail spammers routinely pay considerably larger sums.  
> why wouldn't they

They do so with considerably greater concern for targetting.

We need to be realistic in our definition of success. Signitificantly
reducing but not eliminating spam completely is a major success.

AOL recently got a billion spams in a day. That means that each
week AOL is getting as much spam as Hormel have ever made.

		Phill 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Keith Moore <[email-masked]>
Date: Fri, 7 Mar 2003 18:15:42 -0500

> reducing but not eliminating spam completely is a major success.

it's not clear that this would significantly reduce spam.
it might reduce the number of recipients per mailing, but
increase the number of spammers.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Matt Sergeant <[email-masked]>
Date: Sat, 8 Mar 2003 10:18:52 +0000 (GMT)

> week AOL is getting as much spam as Hormel have ever made.

Rejected a billion spams (using DNS blacklistings). They get significantly 
more. Scary, isn't it?

---

From: John Kodis <[email-masked]>
Date: Sat, 8 Mar 2003 08:32:21 -0500

> Rejected a billion spams (using DNS blacklistings). They get significantly 

Yup.  Now imagine the situation after the wide-spread deployment of
IPv6 which exacerbates the problem by a factor of about 2^96.

-- 
John Kodis                                    Goddard Space Flight Center
[email-masked]                      Greenbelt, Maryland, USA
Phone: 301-286-7376                                     Fax: 301-286-1771
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Keith Moore <[email-masked]>
Date: Sat, 8 Mar 2003 08:32:05 -0500

> Rejected a billion spams (using DNS blacklistings). They get significantly 

if they were using DNS blacklists, how do they know they were really spam?
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Matt Sergeant <[email-masked]>
Date: Sat, 8 Mar 2003 15:53:46 +0000 (GMT)

> IPv6 which exacerbates the problem by a factor of about 2^96.

Why does that increase the problem? IPv6 doesn't mean the number of open 
relays/proxies or spammers increases, does it?