Subject: [Asrg] lists of known spammer domains?

From: Joe Hill <[email-masked]>
Date: Thu, 27 Mar 2003 02:30:10 -0500

Could someone link me to a list of known spammer domains?

Thanks.

-- 
Warm regards,

- Joe

"When  the going gets weird, the weird turn pro."
   - H.S.T.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Tim Kehres" <[email-masked]>
Date: Thu, 27 Mar 2003 16:49:11 +0800

You might try looking at some of the various RBL lists for different sets of
opinions on this.  :-)

Best Regards,

Tim Kehres
International Messaging Associates
http://www.ima.com