Subject: RE: [Asrg] 5b. Opt-Out, 2nd version

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Mar 2003 13:53:55 -0800

Validate them???

Like folk might not want to be on the opt-out list???

Wouldn't *.com, *.edu ... be likely a correct first guess :-)

There are plenty of ISPs complaining that they are getting tons of spam sent
to non-existent addresses. It is not a bad idea to have a way to exclude
them.

I guess someone could inherit an email address and complain that they are
not getting the spam they wanted...

		Phill

> -----Original Message-----
> From: Kee Hinckley [mailto:[email-masked]]
> Sent: Wednesday, March 26, 2003 4:34 PM
> To: Hallam-Baker, Phillip
> Cc: 'Brad Templeton'; [email-masked]; 'Asrg ([email-masked])'
> Subject: RE: [Asrg] 5b. Opt-Out, 2nd version
> 
> 
> At 1:04 PM -0800 3/26/03, Hallam-Baker, Phillip wrote:
> >We could add to the list addresses that are not actually valid - like
> >the striker addresses for example.
> 
> How would you validate them?  And if you don't, why wouldn't some 
> helpful person do a dictionary attack on the opt-out list in order to 
> remove everyone.
> 
> 
> -- 
> Kee Hinckley
> http://www.puremessaging.com/        Junk-Free Email Filtering
> http://commons.somewhere.com/buzz/   Writings on Technology 
> and Society
> 
> I'm not sure which upsets me more: that people are so 
> unwilling to accept
> responsibility for their own actions, or that they are so 
> eager to regulate
> everyone else's.
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 26 Mar 2003 19:15:47 -0800

> My issue is this.   If you have a system -- any system at all -- which
> will "clean" (ie. remove opted out addresses) from a large 
> spammer's master
> list (such as the lists they trade around on CD, you all have 
> gotten spams
> to buy them) then it is inherent that you will be giving them 
> back a list
> of all people on their list not in the opt-out list, and thus 
> a list of
> all people on their list who _are_ on the opt-out list.

What is the risk that you are concerned about here? That the spam
sender might send MORE email to people that don't want it?

If the list has at least as high a percentage of garbage addresses 
as the lists do on average it will be useless as a mechanism for 
validating addresses. Trying to send mail to the junk addresses will
cause bounces.

In fact ISPs receiving lots of email to closed accounts would have an
incentive to list so the list might well end up having more closed
accounts and other bogus emails than addresses of genuine folk who
want to opt out.

		Phill