Subject: Re: [Asrg] Spam detection system proposal

From: "Jacqui Caren" <[email-masked]>
Date: Wed, 05 Mar 2003 14:39:12

On Wed, 5 Mar 2003 09:26:33 -0500 (EST), David F. Skoll wrote:

> On Wed, 5 Mar 2003, Keith Moore wrote:
> 
> > > What are the differences between a spammer and a legitimate mass
> > > mailer?
> 
> > the percentage of recipients who want to receive the messages.
> > that's all.
> 
> OK, let me rephrase that:
> 
> What are the *detectable* differences between a spammer and a legitimate
> mass mailer, assuming we can't read the minds of the recipients?

1) a legitimate bulk emailer **should** conform to the general rules regarding bulk email
   - there are around 8 or so headers that shold be added to bulk email.
   However as a number of companies block email that conform to these rules
   as 'spam', legitimate bulk emailers are no longer confirming. This means that
   purely from message contents and headers it is difficult to tell the difference.

> --
> David.
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

Jacqui Caren, Ingram Group Ltd. [email-masked]
ph: +44 (0) 1483 8628xx main=00 fax=01 ddi=65
http://www.ig.co.uk/ http://www.sitedirector.org/
http://www.perl.co.uk/

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "David F. Skoll" <[email-masked]>
Date: Wed, 5 Mar 2003 09:46:53 -0500 (EST)

On Wed, 5 Mar 2003, Jacqui Caren wrote:

> 1) a legitimate bulk emailer **should** conform to the general rules
> regarding bulk email - there are around 8 or so headers that shold
> be added to bulk email.  However as a number of companies block
> email that conform to these rules as 'spam', legitimate bulk
> emailers are no longer confirming. This means that purely from
> message contents and headers it is difficult to tell the difference.

Exactly.  Which is why we need a distributed detection system to detect
spam runs, and I believe the percentage of bad recipient addresses in
a given run is a pretty reliable measure.

---

From: Keith Moore <[email-masked]>
Date: Wed, 5 Mar 2003 09:59:49 -0500

> regarding bulk email

huh?  where did you get that idea?

Keith