Subject: RE: [Asrg] This research group will fail

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 20 Mar 2003 00:19:37 -0800

Anonymous email is pretty easy to support if we have a mechanism that allows
us to control spam.

Then we can bring up the pnet gateway and its ilk again.

	Phill

> -----Original Message-----
> From: John Morris [mailto:[email-masked]]
> Sent: Wednesday, March 19, 2003 10:12 PM
> To: Ian Wilson; Kee Hinckley
> Cc: [email-masked]
> Subject: Re: [Asrg] This research group will fail
> 
> 
> Not to drag us into an extended legal debate, but
> 
> At 10:36 PM 3/19/03 -0400, Ian Wilson wrote:
> ><snip>
> >
> >I'm not sure *anonymous speech* is worth protecting.  I'm 
> not saying Free
> >Speech isn't worth protecting, but I should not have the 
> protection to say
> >whatever I want, and the protection of doing it under cover.
> 
> Lots and lots of anonymous speech is very valuable and some important 
> speech would not take place without anonymity (we can discuss 
> that more 
> off-list if desired).  But there are lots of situations in 
> which anonymity 
> will fall to other interests, and courts will likely agree that false 
> return addresses and headers in UCE will not  be protected.
> 
> >While I'm no
> >lawyer isn't there a distinction between *Free Speech* and 
> *Freedom of the
> >Press* and what the framers of the Constitution wanted to 
> protect was my
> >right to get on my soapbox down on the corner and launch 
> into a diatribe on
> >the government, or any other topic I wanted to.  Seems to me 
> that what I
> >write on the Internet isn't *Speech*
> 
> In the US, FWIW, the opposite of this is true.  A key 
> conclusion of the US 
> Supreme Court's decision in 1997 in Reno v. ACLU, is that in fact the 
> Internet is the modern day embodiment of the soap box of old. 
>  When the 
> First Amendment was written, the town commons was important 
> in community 
> life and a soapbox was an effective way to raise a public 
> concern.  By the 
> late 20th Century, an actual soapbox in a park had become absolutely 
> irrelevant.  Internet communications are definitely viewed as 
> protected 
> speech by US courts.
> 
> The bottom line for this group is that (at least in the US) the First 
> Amendment is likely to impose some constraints on anti-spam 
> legislation, 
> making technical approaches to reduce spam all the more important.
> 
> John
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Thu, 20 Mar 2003 00:05:46 -0800 (PST)

I do not think you're quite right, depending on what system is used, 
amonymous email can become more difficult, i.e. if you can trace user to 
such to exact ip/isp/company/domain, the anonymity remains only as long as 
the company you traced it to is willing to protect that anomymity. As we 
have seen in latest MPAA vs Verizon, some ISPs can be very protective of 
that information but in the end Verizon still lost...

Also I'm not familiar with ilk. Can you explain that?