Subject: RE: [Asrg] pre-meeting meeting?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 18 Mar 2003 17:40:01 -0800

We are currently sitting in the BAR, next to the pilar that is closest to
the entrance and the fence.

There is BEER here, there are no beverages where you are.

Your call.

	Phill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, March 18, 2003 3:42 PM
To: Hallam-Baker, Phillip
Cc: [email-masked]
Subject: RE: [Asrg] pre-meeting meeting?

I doubt anybody would come at 5pm (isn't it already 5:30?), most look at 
later time. Anyway I'm now in lobby sitting near the far left column 
(if looking from the entrance there are 6 of them) and I'm trying to work 
on asrg presentation on my toshiba laptop... 

I would like to finish our small meeting by 9pm, I still have to take 
BART to Fremont and from there on drive 30+ minutes home and tomorrow up 
at 6:30 to get here.

On Tue, 18 Mar 2003, Hallam-Baker, Phillip wrote:

> I think this is going to be essential. Lets do it today in the lobby after
> the 5pm sessions end.
> 
> The 'research group' session has been moved to a room with 400 seats and
> likely to fill many of them. So forget any chance of discussing the merits
> of a resource record bit map.
> 
> This is an opportunity to sell a number of core decision influencers in
the
> Internet community of the need to take spam seriously, that there are
> approaches that have a good chance of success and that they should be
> engaged in case they find the protocols go in a direction they do not
like.
> 
> 	Phill
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, March 18, 2003 2:29 PM
> To: [email-masked]
> Subject: Re: [Asrg] pre-meeting meeting?
> 
> 
> 
> I'd be interested. I think today is better as tomorrow sessions go until
> late
> night.
> 
> On Wed, 19 Mar 2003, Frank de Lange wrote:
> 
> > Anyone on the list who is in SF feel for a pre-meeting meeting, say in 
> > some local establishment or just the hotel lobby?
> > 
> > Cheers//Frank
> > 
> > _______________________________________________
> > Asrg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Tue, 18 Mar 2003 16:27:45 -0800 (PST)

But I want to work right now. By 8pm, I'll get tired so I guess lets meet 
near the BAR then. I think most will come at around 8pm.

---

From: "Alan DeKok" <[email-masked]>
Date: Tue, 18 Mar 2003 16:21:01 -0500

There is a group of ~6 people currently in the hotel bar area, in
the section away from the lobby, under two TV's which have been turned
off.  We should be here for a while.

  Alan DeKok.