Subject: RE: [Asrg] Should email have semantics?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 10 Mar 2003 10:24:44 -0800

Summary - mixing control and data in the same channel causes problems

> -----Original Message-----
> From: Mark Delany [mailto:[email-masked]]
> Sent: Monday, March 10, 2003 11:39 AM
> To: [email-masked]
> Subject: [Asrg] Should email have semantics?
> 
> 
> We pretty much use email as a form of universal transport. While there
> are mechanisms to express the type of content (such as MIME) no
> formal mechanisms exist to express actions or consent that are
> embedded in the email exchanges. As a consequence, we have an
> unimaginable menagerie of ad hoc expressions of actions and consent.
> 
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Keith Moore <[email-masked]>
Date: Mon, 10 Mar 2003 13:38:13 -0500

> Summary - mixing control and data in the same channel causes problems

nope, you can have the same problem even if the control is out-of-band.

Keith