Subject: [Asrg] No one-day registration at 56th IETF?

From: "Mark Delany" <[email-masked]>
Date: 4 Mar 2003 16:53:49 +0000

Hmm. On the basis of the web page, it appears that you have to
register for the entire IETF conference to attend the 2.5 hours
allocated to this WG.

Is that the case, or can one register just for the day or some such?

Regards.
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Mar 2003 13:40:19 -0500

> register for the entire IETF conference to attend the 2.5 hours

yup.  that's the way IETF works.  of course, you don't have to attend
the meeting to participate in the RG.

(note: this is a research group, not a working group.)

Keith