Subject: Re: [Asrg] Giving Public Notice ....

From: "Doug Phillips" <[email-masked]>
Date: Tue, 18 Mar 2003 02:11:59 -0500

The E-Sign Act is U.S. federal law, so it applies to the United States.  But 
there are also laws in other countries that may be relevant.  For example, 
the European Union has issued a directive on electronic signatures, and at 
least some of the member states have implemented it.  I don't know what 
they've all done about electronic agents, but as the law in this area 
evolves, it likely to me that many if not most countries will allow 
electronic agents to form binding contracts as long as at some point in the 
process the person to be bound has agreed to let the agent bind him or her.

 > Actually, the federal E-Sign Act (enacted in 2000) provides that a 
contract
 > may not be denied legal effect because it was created by one or more
 > electronic agents (computer programs designed to act independently 
without
 > contemporaneous human participation).
 >

Nice. To which countries does this act apply to?

Do both the sender and recipient have to be covered by
that act?

What if one part the of communcation is in a different legislation?

Hadmut
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE*  
http://join.msn.com/?page=features/junkmail

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Hadmut Danisch <[email-masked]>
Date: Tue, 18 Mar 2003 08:40:56 -0800

On Tue, Mar 18, 2003 at 02:11:59AM -0500, Doug Phillips wrote:
> The E-Sign Act is U.S. federal law, so it applies to the United
> States.  

I know. This was a rhetorical question.

> But there are also laws in other countries that may be relevant.

That's what I wanted to say. 

> For 
> example, the European Union has issued a directive on electronic 
> signatures, and at least some of the member states have implemented
> it. 

Yes, Germany was one of the first countries having a local 
law about digital signatures. Such a SMTP declaration as it was
discussed over here would not be compatible with that law.

But if you bother to use electronic signatures to sign a 
contract about the recipients mail acceptance policy, 
wouldn't it be much easier to simply sign the message itself
and don't need to worry which laws apply to contracts?

This sounds like solving a medium size problem by creating
a huge one.

Hadmut