Subject: RE: 3. Requirements - IPv6 support (was Re: [Asrg] Proposal: NO_XMIT DNS record)

From: "Eric D. Williams" <[email-masked]>
Date: Sun, 20 Jul 2003 15:00:54 -0400

I think 2.13 Other Platforms can be revised to reflect or include such a 
rationale.  I am not sure it stands alone as a separate requirement.

-e

On Sunday, July 13, 2003 8:46 PM, Yakov Shafranovich 
[SMTP:[email-masked]] wrote:
> At 01:15 AM 7/13/2003 -0400, Walter Dnes wrote:
> >....
> >
> >   5) Given that IPV6 will get here eventually, it's probably a good idea
> >      to develope an IPV6 version at the same time as IPV4.
> >...
>
> This brings to mind a general issue, should IPv6 support be part of the
> requirements?
>
>
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Eric D. Williams" <[email-masked]>
Date: Sun, 20 Jul 2003 15:30:44 -0400

Dave,

I take your point.  What I would propose is that proposals may consider the 
import of various types of technologies with respect to the proposed 
methodology.

-e

On Friday, July 18, 2003 8:46 AM, Dave Crocker [SMTP:[email-masked]] 
wrote:
> Folks,
>
> YS> This brings to mind a general issue, should IPv6 support be part of the
> YS> requirements?
>
> Perhaps I am misunderstanding something, but I think this is like saying
> that ethernet and ppp dial-up support should be part of the
> requirements.
>
> In other words, we are working at too high a level for the choice of
> networking-level protocol to be relevant.
>
> However, if anyone can explain how IPv6 details are relevant to Internet
> email-related spam control mechanisms, please do.
>
> d/
> --
>  Dave Crocker <mailto:[email-masked]>
>  Brandenburg InternetWorking <http://www.brandenburg.com>
>  Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
>
>