Subject: [Asrg] 0. General - posting format and filtering

From: [email-masked]
Date: Mon, 28 Jul 2003 13:11:08 -0500

Just various FYI observations...

Over the weekend, I finally added [simple] "whitelist" and "blacklist" 
capabilities to my personal mail filtering system.

This still falls, FWIW, short of my proposed 'permissions list' capabilities, 
but it's a step in the right direction at least.

> --
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

One interesting thing I noted as I went through much of the "suspense" E-mail 
that had accumulated over the last few weeks (and based primarily on content 
filtering) is that numerous of my ASRG digests had been routed as "suspect spam" 
due to Dave's sig file (the mail filtering system content filter found his 
telephone and fax numbers and decided that they looked like "bogus HTML tags"... 
which, of course, they are!).

I wonder if I should refine that particular criteria to say that only 'some 
number' of such bogus tags in a given e-mail ought to trigger the "it's probably 
spam!" determination...?  Anybody with any ideas on that topic?

Gordon Peterson                  http://personal.terabites.com/
1977-2002  Twenty-fifth anniversary year of Local Area Networking!
Support the Anti-SPAM Amendment!  Join at http://www.cauce.org/
12/19/98: Partisan Republicans scornfully ignore the voters they "represent".
12/09/00: the date the Republican Party took down democracy in America.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Paul Judge <[email-masked]>
Date: Mon, 28 Jul 2003 13:50:27 -0400

Questions about tuning your personal anti-spam client seems to be
appropriate for customer support at your vendor not for the ASRG. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Monday, July 28, 2003 2:11 PM
> To: [email-masked]
> Subject: [Asrg] 0. General - posting format and filtering
> 
> 
> 1977-2002  Twenty-fifth anniversary year of Local Area 
> Networking! Support the Anti-SPAM Amendment!  Join at 
http://www.cauce.org/
12/19/98: Partisan Republicans scornfully ignore the voters they
"represent".
12/09/00: the date the Republican Party took down democracy in America.