Subject: RE: [Asrg] Re: 7b. Best practices - Mail Administrators

From: Paul Judge <[email-masked]>
Date: Tue, 29 Jul 2003 18:42:33 -0400

Chuck,

I would suggest starting with RFC 2505: Anti-Spam Recommendations for SMTP
MTAs. I would suggest doing an inventory of it to see what it lacks based on
today's environment and technology. Perhaps you can start with a draft that
lists what additions or changes we would make to RFC 2505 today. We
certainly don't want to simply duplicate that work. You should also contact
the author of that work to see if he has thoughts on this topic or is
interested in contributing.

Also, be sure to coordinate with Chris Lewis as he was working on BCP about
filtering and blacklists.
(https://www1.ietf.org/mail-archive/working-groups/asrg/current/msg00838.htm
l)

Others: what other resources should be used as a starting point?

Paul

> -----Original Message-----
> From: C Wegrzyn [mailto:[email-masked]] 
> Sent: Tuesday, July 29, 2003 6:33 PM
> To: Yakov Shafranovich
> Cc: Paul Judge; [email-masked]'
> Subject: Re: [Asrg] Re: 7b. Best practices - Mail Administrators 
> 
> 
> I'll be more than happy to start writing the BCP. Would those people 
> that have ideas that should go in it please contact me? I'll assemble 
> all the information into a document.
> 
> Chuck Wegrzyn
> 
> 
> Yakov Shafranovich wrote:
> 
> > At 03:02 PM 7/29/2003, Paul Judge wrote:
> > 
> >> > -----Original Message-----
> >> > From: Alan DeKok [mailto:[email-masked]]
> >> > Sent: Tuesday, July 29, 2003 12:28 PM
> >> > To: [email-masked]
> >> > Subject: Re: [Asrg] AOL vs the Internet -- Are they opting out?
> >>
> >> >   Can we agree that discussions of "free speech" are explicitely 
> >> > outside of the scope of this group?
> >>
> >> Yes.
> >>
> >> Can we also agree that this thread has led to some 
> considerations for
> >> best
> >> practices for mail administrators?
> >>
> >> These considerations were summarized in a previous message: 
> >> 
> https://www1.ietf.org/mail-archive/working-> groups/asrg/current/msg066
> >> 85.html
> >>
> >>
> >> Further conversations on this topic should be in regard to best
> >> practices.
> > 
> > 
> > Anyone who wants to start writing up something on BCPs is more then
> > welcome to.
> > 
> > _______________________________________________
> > Asrg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/asrg
> > 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: C Wegrzyn <[email-masked]>
Date: Tue, 29 Jul 2003 19:07:37 -0400

Thanks Paul. I was already reading 2505 and had planned on using it as a 
starting point. I will get in touch with Chris...

Chuck