Subject: RE: [Asrg] 2.a.1 Analysis of Actual Spam Data - Titan Key reduces spam attacks

From: "Peter Kay" <[email-masked]>
Date: Thu, 31 Jul 2003 10:57:25 -1000

Is not Microsoft Excel an acceptable "standard"?   For the interchange
of charted info? I can put up a CSV if you want.

> 
>   A trend for one user is nice, but it doesn't make a 
> convincing argument.
> 

I agree, more users would be helpful and we'll gather that too.  Will
the statistician in the room please stand up and tell us what the
minimum number ( to make this a statistically convincing argument )
would be?

Until then, the data presented is not an argument.  It's a fact. The
trend is down on this email address. What other single, normal, email
address that receives similar spam volumes over a similar period of time
can say the same? I'll accept "one" trend counter to this.

Peter

> -----Original Message-----
> From: Alan DeKok [mailto:[email-masked]] 
> Sent: Thursday, July 31, 2003 10:38 AM
> To: [email-masked]
> Subject: Re: [Asrg] 2.a.1 Analysis of Actual Spam Data - 
> Titan Key reduces spam attacks 
> 
> 
> "Peter Kay" <[email-masked]> wrote:
> > But the numbers are there for everyone to see.
> 
>   ?
> 
> >> that log file is at: http://www.titankey.com/misc/logs/logPK.xls
> 
>   If you're going to put an analysis up on the web for other 
> people to see, it would be preferable to put it up as a web 
> page, or standard format, so that other people could see it.
> 
> > The trend is either up, flat, or down. According to the linear 
> > regression trendline, the trend is down. If there is a statistical 
> > definition of "significant" then of course lets apply it. 
> But if we're 
> > going to apply it then lets also apply this trend against 
> ANYONE elses 
> > trend that is not using Titan Key.
> 
>   Or someone using an email address from another domain.
> 
>   A trend for one user is nice, but it doesn't make a 
> convincing argument.
> 
>   Alan DeKok.
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter Kay" <[email-masked]>
Date: Thu, 31 Jul 2003 10:59:14 -1000

On another note, if the group sees value, I'd be happy to facilitate
some additional analysis.

We can start from today and measure forward for as many days as you
desire.  Let the group collaborate on the experiment
definition/control/stats/etc and we'll do our best to set it up on our
part.

Peter

---

From: "Peter Kay" <[email-masked]>
Date: Thu, 31 Jul 2003 11:54:37 -1000

I think that's a good approach.  If I gave you 2 new email addresses,
would you go through the motions below?

Or, if not you, anyone else?

And please, if the group thinks this is NOT relevant research activity
pls speak up.

Peter

> From: Kee Hinckley [mailto:[email-masked]] 
> Sent: Thursday, July 31, 2003 11:21 AM
> To: Peter Kay
> Cc: [email-masked]
> At 4:37 PM -0400 7/31/03, Alan DeKok wrote:
> >  > definition of "significant" then of course lets apply it. But if 
> > we're
> 
> It's been a long time since I took all my stats courses, but one 
> thing I'm sure of.  A sample size of one address out of several 
> hundred million, with no control, is not significant.
> 
> Set up two addresses at the same domain.  Advertise them with 
> identical exposure on the same web pages and the same newsgroups, let 
> the spam build up to a certain level, then start bouncing one and not 
> the other.  *Then* we might have some interesting statistics.  Every 
> year I bounce twice as many messages as the year before.  Is that 
> proof that bouncing doesn't work?  Nope. I need to compare that 
> number to addresses receiving similar amounts of similar spam that 
> don't bounce.
> -- 
> Kee Hinckley
> http://www.messagefire.com/          Anti-Spam Service for 
> your POP Account
> http://commons.somewhere.com/buzz/   Writings on Technology 
> and Society
> 
> I'm not sure which upsets me more: that people are so 
> unwilling to accept responsibility for their own actions, or 
> that they are so eager to regulate everyone else's.
>