Subject: RE: [Asrg] My apologies to this list

From: "Mark McCarron" <[email-masked]>
Date: Fri, 04 Jul 2003 20:53:08 +0000

Thankyou for your comments.  My comments are in the body of the message 
below.  This post refers to the 'GIEIS' system currently at version 0.003.  
An update was carried out on the next 4th July 2003.  Datails of the 'CAA' 
have be released as well as details regarding the 'CICFS' filtration system. 
  'GIEIS' has an extensive list of systems to be added and they will appear 
as soon as the documentation can be written.

The 'GIEIS' system can be viewed here at:

http://homepage.ntlworld.com/giza.necropolis

Mark McCarron.

>Message: 23
>From: "Hondin de Goot" <[email-masked]>
>To: [email-masked]
>Date: Fri, 04 Jul 2003 08:14:57 -0500
>Subject: [Asrg] My apologies to this list

Mark's Response:

About time.

>Thankyou for your forbearance regarding my two or three
>postings here recently.  By way of excuse, I would like
>to explain my reasons for making them.

Mark's Response:

About time too.

>I was appalled when I saw the flood of energy and serious
>engagement with Carron's outright nonsense that a number
>people I know to be excellent network engineers put into
>carefully reasoned responses when he started posting to
>the RIPE anti-spam wg list, but not quite as appalled as
>I was at seeing how quickly he could then construct
>apparently meaningful - although, in fact, equally
>nonsensical - extensions to his buzzword edifice out
>of the quite undigested information he was thereby
>obtaining, mainly because it seemed to me that that
>ability could easily introduce, at this specific time,
>serious political impediments to at least some serious
>considerations of rational technical solutions.
>

Mark's Response:

If anyone can translate this for me into the English language then I would 
care to respond.

>With the best will in the world it is not possible to
>describe the majority of today's politicians and leading
>citizens, etc, as being particularly technically literate.
>Equally, it is difficult to avoid the concluion that they
>spend a lot of time dealing with their various impossible
>tasks by clutching at straws.

Mark's Response:

He's off for a wander again.:)

>
>Because of our unfortunate, species-wide inability to
>perceive exponential trends until they resemble onrushing
>locomotives rather more than they resemble trends, now is
>the time when effecting solutions to the problem of spam
>is being rapidly co-opted into the sphere of the political
>rather than the technical.  At such times, fraudsters of
>all varieties, from simple intellectual on up (or down,
>depending on your attitude to filthy lucre), are far more
>easily able to grab the attention of besieged legislators
>and others than in less stressful times, and some of them
>have the energy to attempt it.  That they can sometimes
>succeed is evidenced by the numerous occasions when the
>US Congress (say) has been considering three or even four
>bills, each sponsored by different representatives acting,
>without personal comprehension of the subject, on "expert
>advice", some of it clearly received from highly suspect
>"experts", all addressing the same technological matter.
>And in such cases, those "experts" who can ALSO cloak
>their presentations in an ambience of business, legal
>and political attitudes and buzzwords (however shakily
>deployed) are often able to command a hearing that their
>technical theses alone should not objectively afford them.
>Of course there are many more examples of this than just
>those that can be found in the annals of the US Congress.
>The political process, even in the most disciplined of
>assemblies, is a highly fractured and unpredictable one,
>and only seldom a broad clear path to a rational outcome.
>

Mark's Response:

You seem to be very paranoid about a central agency.  Maybe you do not 
realise I am from Ireland???  What global agenda do the Irish have???  
Drinking, parties, being overly socialable????  Could you picture the Irish 
Police force operating black helecopters or stealth operations???  I think 
we only have 10 aircraft in our military.  I can't get this image of a 
little Garda (Irish Police) officer standing at the bottom of some mountain 
in Donegal somewhere and suddenly the whole mountain open ups to reveal a 
vast military complex. :)

>From that point of view and from a perception that there
>might not be much time to spare, I decided to try to provoke
>Mr Carron into revealing the extraordinary paucity of his
>understanding of the Internet in relation to spam or
>anything else (even my cat, just from sleeping on top
>of the monitor, has managed to pick up rather more :)
>to as wide an range of genuine experts whose opinion was
>likely to be canvassed in various quarters as possible:
>it is by no means clear that bodies such as even the IETF
>have any assured authority in the midst of mass political
>hysteria, but the opinions of many of those associated with
>it will certainly be sought on an individual basis.

Mark's Response:

It must be noted that a large percentage of those posting opposition to 
'GIEIS' have self-motovated interests.  I have not seen a single post yet 
that demonstrates a clear and descriptive method of bypassing 'GIEIS'.  This 
is the problem, 'GIEIS' cannot be bypassed.  As you pointed out, I am 
surrounded by 'Genuine Experts', very few of them can understand 'GIEIS' and 
for those that do grasp it realise it poses the single largest threat ever 
against digital cert. authorities, anti-virus software companies, anti-spam 
filtration software companies, etc.  Not to mention spammers themselves.  As 
this is an open forum, the same people could have several different accounts 
attempting to bolster opinion.

>
>Now that he has, in short order, told people like Phillip
>Hallam-Baker that they will need to acquire an understanding
>of networking technology in order to appreciate his ideas,
>implied that engineers of the calibre of Esa Laitinen are
>basically irrelevant Finns, dissed the elegant simplicity
>of Steven Siirila's inputs, and much, much more (including
>discomforting many with his PNW approach to "intellectual
>property"), all in a persisting archive that would be hard
>to assert had subsequently been hacked to discredit him,
>I'm satisfied he has been sufficiently "outed" (to borrow
>a technical term from another discipline) and will return
>to my life of alternately dozing and eating, as before.

Mark's Response:

The nature of the 'GIEIS' architecture is complicated and is not only based 
on a deep understanding of networks, but of the architecture of programming 
as well.  This maybe why some are haing problems with the security 
implementations of 'GIEIS'.  To appreciate 'GIEIS' fully you need to be a 
hacker/spammer and if you are one, well, you won't really appreciate it.

>
>As an aside, and on the subject of archives, it has been
>pointed out to me that the full perspicacity of Carron's
>mathematical, chemical and physics insights (which will be
>clear to many reading here) can be found in the archive at
>http://web.archive.org/web/20000824014035/http://www.fortunecity.com/greenfield/bp/16/giza.htm.
>The same material from his original ntlworld website is
>also available on web.archive.org, but in a rather less
>compact and easily read format.  I suspect that those
>reading here will be rather less able to assess the
>egyptological quality of his thought, but it seems
>likely that a rough guess would serve as well.  (The URL
>quoted above may need some manual concatenation to work).
>

Mark's Response:

If you want to discuss Egyptology then come to the Atlantis Rising boards 
and give us your insights.  Personally, I think when its scientifically 
established that vases from Persian grave sites (Before Christ) are 
batteries that give off a 1.5 Volt charge for 14 days some questions should 
be asked.  Or maybe when out of 80 or so pyramids found not a single body 
has been found in one.  How about carbon datings dating the Great Pyramid to 
at least a thousand years before hand?

Maybe the most surprising is the medical tests done with pyramids on mice, 
by the Russian Science Academy.  A virus was introduced into two sets of 
mice and one was housed in a pyramid the others were not.  The ones housed 
in the pyramid has a survival rate of 60% compared to those outside with a 
rate of 15%.

With facts like this, the area is worth re-examining.

>Finally, I would like to make a point about a core value
>(in the sense of its being extremely valuable to users)
>of the original design of the Internet: that of end-to-end
>connectivity.  In terms of SMTP, that includes the ability
>to operate a server.  However much use of the Internet has
>grown by numbers of hosts, users are users and what was of
>value to them 20 years ago generally remains of value to
>their successors today.  Fairly recently I helped set up
>some mail servers for the associates of a tiny charity
>which, given the social value and overall cost of its
>work, is grossly under funded (how unusual).  Because of
>the extreme sensitivity of much of their communication
>in terms of client confidence and the reluctance of non
>technical persons to deploy anything in the way of
>cryptography, the small but significant security
>enhancement that direct delivery of some communications
>to their own servers, rather than to their ISPs' disk
>based mail spools, can provide is of great value (and I'm
>sure that theirs is not an especially unusual case, in
>almost any context - personal, political, small business
>or institutional).  In my opinion, any solution would be
>less than optimal if it involved sacrificing too much more
>of the already much-diluted ability to establish end-to-end
>connections or priced low budget MTAs out of existence
>(although I see absolutely no problems with punitively
>coercing them into compliance).

Mark's Response:

With 'GIEIS' the end-to-end connectivity would remain.  'GIEIS' is a 
protocol change, a software solution.  There will be no mass movement of 
servers, just software updates.  Touching story, however, all communications 
are routed to her through her ISP and therefore are spooled to disk.  The 
Internet is a basic star topology from client to Internet gateway, from that 
point it becomes a web structure.

>
>This has been the first time in a decade or more that I
>have posted to a public forum and the first time I have
>ever done so using a pseudonym (it means "dog in the
>gutter" and is to be seen on many signs throughout
>Holland and parts of Belgium - often with a graphic
>resembling Mr Carron's musings - as an injunction to
>urban animal lovers).  It's been more fun than I care
>to admit being vicariously rude to Mr Carron, and sorry
>about the pseudonym: loony-kook filter and all....  I'll
>go back to sleep now, using that faulty unsubscribe button -
>what's that they say about "third time luc
>

Mark's Response:

I would well believe it and understand why it has been so long.  Why the 
pseudonym?  Ah, Belgium, that explains everything now...
Still see you haven't post anything about how to bypass 'GIEIS' or that you 
even understand how it works.

Mark McCarron
http://homepage.ntlworld.com/giza.necropolis

_________________________________________________________________
Tired of 56k? Get a FREE BT Broadband connection 
http://www.msn.co.uk/specials/btbroadband

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 04 Jul 2003 17:27:01 -0400

Mr. McCarron,

If you want to flame each other, please do this off the list. Additionally, 
IMHO I think it would be better for you to setup a separate discussion area 
or mailing list like the author of the SPF proposal did 
(http://spf.pobox.com/, [email-masked] and 
[email-masked]), where you can work out the details of your 
proposal. You can provide regular summaries of changes to the list just 
like with SPF - a link to the site is more than enough - no need to repost 
answers to every question. At this point we are trying to work out the 
details of the consent framework before delving into technical details of 
specific proposals so it would be useful to reduce the volume on the list 
to relevant topics.

Yakov

At 08:53 PM 7/4/2003 +0000, Mark McCarron wrote:
>...
>....