Subject: RE: [Asrg] 3. Requirements - Non Spam must go through

From: "Eric D. Williams" <[email-masked]>
Date: Sun, 20 Jul 2003 14:34:48 -0400

I agree too, that it is not a requirement.  This level of precision was not a 
requirement in the current draft either of course, it is a quote from an 
article not the draft requirements.  (BTW, I am trying to catch up so I know 
this is probably way out of scope by now).

-e

On Thursday, July 10, 2003 9:40 AM, Pete McNeil 
[SMTP:[email-masked]] wrote:
> I think you are correct.
>
> For my opinion, it cannot be a requirement because the definition of
> spam and non-spam is inconsistent, and because no mechanism for
> determining this is perfect.
>
> No doubt that it should be a _goal_ however.
>
> _M
>
> >-----Original Message-----
> >From: [email-masked] [mailto:[email-masked]] On
> >Behalf Of Yakov Shafranovich
> >Sent: Thursday, July 10, 2003 12:43 AM
> >To: [email-masked]
> >Subject: Re: [Asrg] 3. Requirements - Non Spam must go through
> >
> >
> >Going back to the original question
> >(https://www1.ietf.org/mail-archive/working-groups/asrg/current
> >/msg06391.html):
> >
> >"Any measure for stopping spam must ensure that all non-spam
> >messages reach
> >their intended recipients."
> >
> >Am I correct in assuming that the overall opinion of the group
> >seems to be
> >that this statement cannot be part of the requirements?
> >
> >
> >_______________________________________________
> >Asrg mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/asrg
> >
> >
>
>
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Mark Ferguson <[email-masked]>
Date: Sun, 20 Jul 2003 12:01:15 -0700

> > determining this is perfect.

The primary issue in all definitions of spam is whether or not it is
solicited.  With this primary consideration, all else becomes secondary.

I attempted to actually give a real world definition to spam a while
back and it was met with both negative and positive reviews.

Unsolicited Electronic Mail Solicitations.

It sounds redundant but it actually accurately describes spam.  This is
not something that can be done automatically so it would just be an
actual definition for spam and nothing more.  It would include all
solicitations and not just those of a clear commercial nature.

--
Mark Ferguson
The Carrot and the Stick
http://www.whew.com/Help/
http://the-carrot-and-the-stick.com/