Subject: RE: RE: RE: [Asrg] 2. Problem Characterization - Defining spam wi thin consent paradigm

From: Paul Judge <[email-masked]>
Date: Thu, 3 Jul 2003 13:36:46 -0400

Ok, guys. I'm sure that you both agree that the usefulness of this thread
has been exhausted. 

> -----Original Message-----
> From: Tom Thomson [mailto:[email-masked]] 
> Sent: Thursday, July 03, 2003 12:37 PM
> To: Jon Kyme
> Cc: ASRG
> Subject: RE: RE: RE: [Asrg] 2. Problem Characterization - 
> Defining spam within consent paradigm
> 
> 
> "What are you on" is not a useful question to post on this list.
> 
> I'll risk Paul's wrath and reply in the same unhelpful vein 
> as you have
> adopted:-
> 
> I guess if you don't understand that there is a very clear 
> distinction between wanting something and consenting to it we 
> will all do better to ignore anything you say about the 
> consent model for spam/spam control/spam elimination, because 
> you are clearly on something that has reduced your ability to 
> distinguish basic semantic concepts to the point where you 
> can't usefully communicate.
> 
> Tom
> 
> 
> -----Original Message-----
> From: Jon Kyme [mailto:[email-masked]]
> Sent: 03 July 2003 15:17
> To: Tom Thomson
> Cc: ASRG
> Subject: Re: RE: RE: [Asrg] 2. Problem Characterization - 
> Defining spam within consent paradigm
> 
> 
> > One trouble here is that one moment you write "does not 
> want" and at >
> another > you write "does not consent to" just as if they 
> meant the same thing. > They > do not mean the same thing. >  
> > I consent to receiving bills from the people who supply my 
> electricty, > but I > don't want to receive those bills - I'd 
> much rather have the electricity > free.  I don't think those 
> bills are spam - in fact I believe that any > definition of 
> spam that includes those bills is just plain wrong. So spam  
> What are you on? Ar you talking about your electricity or 
> your electricity bills?  Of course you "want" (need or 
> desire) your electricity bills, given that your electricity 
> *isn't* free. Otherwise the first thing you'd know is that 
> you get a court summons for non-payment. You "consent" (express a
> willingness) to receive them when you sign up with your 
> supplier, because you need them.  What you "want" is a dictionary.
> 
> 
> 
> --
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Thu, 03 Jul 2003 21:37:22 +0100

> Ok, guys. I'm sure that you both agree that the usefulness of this thread

Accepted. Apologies to group.

--