Subject: Re: [Asrg] 3. Requirements - Non Spam must go through

From: Scott Nelson <[email-masked]>
Date: Tue, 08 Jul 2003 00:18:40 -0700

At 05:23 PM 7/7/03 -0400, Yakov Shafranovich wrote:
>Just ran across this quote from the John Gilmore of the EFF 
>(http://www.politechbot.com/p-04927.html):
>
>----snip----
>After years of divisive discussions, a very similar pledge/oath/policy was 
>what EFF was able to come to agreement on:
>
>"Any measure for stopping spam must ensure that all non-spam messages reach 
>their intended recipients."
>
>Perhaps none of us has yet come up with a silver bullet to solve the 
>problem of spam -- but it IS within our power to solve the problem of
>overzealous anti-spam measures.
>----snip----
>

Oh cool, sound bites.  Here's some from me;

"We must be sure the cure is better than the disease."

"Strive for 0 false positives and 0 false negatives, but remember TANSTAAFL."

"A new solution only needs to be better than the current one, not perfect."

"A flood of spam can drown out speech as easily as a tyrant if we don't
take action against it."

Seriously, too much spam can cause false positives.
I've deleted non-spam when filtering by hand, and I'm sure others
have too.  Not losing any non-spam messages is the goal, but
anything better than what we have currently is acceptable.
And as other have pointed out, if it's a tradeoff between
false positives and false negatives, it's up to the receiver 
to decide which is preferable.  Parents of young children 
might choose fewer false negatives, while a brokerage house
might choose fewer false positives, and that's as it should be.

Scott Nelson <[email-masked]>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Bob Wyman <[email-masked]>
Date: Sun, 20 Jul 2003 18:24:47 -0400

Mark Ferguson wrote:
> The primary issue in all definitions of spam is whether 
> or not it is solicited.
   Not *all* definitions. Only the ones that are 
unnecessarily broad and thus not useful in the process of 
defining anti-spam mechanisms. I often receive 
unsolicited "solicitations" via email that I am very, very 
happy to receive. These include emails from old school 
friends, potential business partners, etc. These are 
solicitations that I *want* to receive but haven't explicitly 
solicited. These are also solicitations sent by people who 
have a real and sincere belief that I will, in fact, wish to 
read their mail. The thing that most distinguishes spam for 
me is the fact that the sender of the spam is aware that only 
a tiny portion of the receivers will, in fact, be pleased to 
receive the mail. It is this decision to inconvenience 
massive numbers of people for personal gain that makes it 
such a repulsive action.
    If being "solicited" was the only measure of whether 
something is spam then the "solution" to spam would simply be 
to implement absolute whitelists. Then, only "solicited" or 
approved senders could send mail. All unsolicited mail would 
get trashed -- and, you'd never discover that "Kathy" who you 
had a crush on in high school is desperately trying 
to "solicit" you to join her for a coffee and catch up on old 
times and... The mere fact that whitelists alone do not 
appear to be the solution to spam should be a clear 
indication that the definition of spam is more subtle and 
nuanced than you suggest.

     bob wyman