Subject: Re: [Asrg] AOL vs the Internet -- Are they opting out?

From: Scott Nelson <[email-masked]>
Date: Sat, 26 Jul 2003 17:52:13 -0700

At 02:39 AM 7/26/03 -0400, [email-masked] wrote:
>I found this in my SMTP log
>
> 
>
>The IP address you are using to connect to AOL is a dynamic,
>
>IP address.  AOL will not accept future e-mail transactions,
>
> 
>
>I've only been skimming this list (5000 messages are a lot to catch up on.
>But this action by AOL is like prohibiting free speech to save it. Killing
>email by going back to the PTT model is effectively opting out of the
>Internet. I say a little more about this at
>http://www.frankston.com/?name=AolVsInternet.
>

AOL has the right to refuse to listen to anyone they want.
I'll grant that AOL has a stupid policy, 
but trying to turn that into a free speech issue is a bit over the top.

We "restrict" speech all the time - for example, 
you can't use a bull horn to shout political slogans at 
3:00 am in the middle of the suburbs.

Personally, I "restrict" email sent to me to that which conforms
to the SMTP protocol as specified in RFC821 or RFC2821.

Unless you claim we can't stop people from burning messages
into other people's eyelids against their will, 
you have to accept that there are limits to the kind
of communication that is permitted.
The question is "where do we draw the line", 
not "do we draw a line at all".
Your right to swing your fist ends where my nose begins, and all that.

To put it in terms of this group - 
AOL specifically refuses consent to dynamic IP addresses.
They /aren't/ saying you can't send email from a dynamic IP address,
they are saying you can't send email from a dynamic IP address /to them/.
Far from trying to stop AOL from doing that, the goal of this group
as I understand it, is to make it /easier/ for them to do that, 
and easier for them to explain that they are doing that.  
Ideally, to make it so simple that even a computer can understand it.

In byte-speak;
  Improving the consent in consensual communication.

> 
>
>I'm going to be posting some general comments about the Internet in the next
>week and one point I will make is that the static IP address is a legacy and
>must be deprecated. It's just like using the Ethernet MAC address or the
>circuit ID in a phone network. It is (and should be) a routing identifier.
>We need simple handles for maintaining relationships. Unfortunately the .COM
>madness has confused the issue. 
>

I agree that AOL is being short sighted by restricting email from
dynamic IP addresses.  However, opposing their stupid policies is very 
different from opposing their right to have stupid policies.  
Seems to me that this group is more about the latter than the former,
but I'm certain it's the wrong venue for this sort of discussion.

Scott Nelson <[email-masked]>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Sat, 26 Jul 2003 23:07:39 -0400

> >http://www.frankston.com/?name=AolVsInternet.

As Scott has stated:
...... opposing their stupid policies is very different from opposing their 
right to have stupid policies. Seems to me that this group is more about 
the latter than the former, but I'm certain it's the wrong venue for this 
sort of discussion.......

I have to agree with Scott that this is not a proper forum or venue to 
debate whether AOL itself is correct. HOWEVER, this can be something to be 
discussed at part of "Best Current Practices" for mail administrators. If 
any of you are willing to take on the task, please post to the list or 
email the chair off-list.

Yakov

---

From: Dave Crocker <[email-masked]>
Date: Sun, 27 Jul 2003 08:28:58 -0700

Scott,

SN> AOL has the right to refuse to listen to anyone they want.
SN> I'll grant that AOL has a stupid policy, 
SN> but trying to turn that into a free speech issue is a bit over the top.

Though the reference is emotion-laden, I believe the same claim was made
by folks such as restaurants, refusing service to Blacks in the U.S.
Eventually it was banned as a valid criterion.

Just as there are constraints on "free speech", there on constraints on
its suppression, even within the private sector.

This is especially important when the private sector entity has
considerable market force.

(and, no, IANAL.)

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>