Subject: RE: 3. Requirements - IPv6 support (was Re: [Asrg] Proposal: NO_ XMIT DNS record)

From: Paul Judge <[email-masked]>
Date: Sat, 19 Jul 2003 14:42:19 -0400

I agree. Most systems are agnostic to the network-layer protocol. For the
few that are not, it still seems that this is an implementation detail that
would be of concern only later in the proposal's development.

Requirements should deal with higher-level system goals, design objectives,
and constraints.

The spirit of the IPv6 question seems to be captured in the current
requirements draft by the goals around interoperability and ease of
deployment.

> -----Original Message-----
> From: Dave Crocker [mailto:[email-masked]] 
> Sent: Friday, July 18, 2003 8:46 AM
> To: ASRG list
> Subject: Re: 3. Requirements - IPv6 support (was Re: [Asrg] 
> Proposal: NO_XMIT DNS record)
> 
> 
> Folks,
> 
> YS> This brings to mind a general issue, should IPv6 support 
> be part of 
> YS> the requirements?
> 
> Perhaps I am misunderstanding something, but I think this is 
> like saying that ethernet and ppp dial-up support should be 
> part of the requirements.
> 
> In other words, we are working at too high a level for the 
> choice of networking-level protocol to be relevant.
> 
> However, if anyone can explain how IPv6 details are relevant 
> to Internet email-related spam control mechanisms, please do.
> 
> d/
> --
>  Dave Crocker <mailto:[email-masked]>
>  Brandenburg InternetWorking <http://www.brandenburg.com>  
> Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 21 Jul 2003 17:01:09 -0400

Both IPv6 and DNS-SEC issue that was discussed before are technologies that 
are either being planned or are being slowly implemented. In the general 
requirements goals, etc. the issue of interoperability with FUTURE or 
PLANNED technologies is something that should be touched on.

---

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 21 Jul 2003 17:01:09 -0400