Subject: [Asrg] 6. Solutions - Replacing SMTP - GIEIS Analysis

From: "Mark McCarron" <[email-masked]>
Date: Sun, 06 Jul 2003 17:09:04 +0000

My responses are in the body of the message below.

Version 0.005 - Updated 6th July 2003

GIEIS - Global ISP Email Identity System - The Ultimate Anti-Spam System
a.k.a. - The Digital Reaper

© Including intellectual copyright, Mark McCarron 2003, All rights reserved.

http://homepage.ntlworld.com/giza.necropolis

Mark McCarron.

>
>Message: 15
>Date: Sun,  6 Jul 2003 05:02:02 +0000
>From: "Steven G. Willis" <[email-masked]>
>Subject: Re: [Asrg] 6. Solutions - Replacing SMTP - GIEIS Analysis
>To: [email-masked]
>
>On 07/06/2003 at 00:02 it was written:
>
> >At 03:47 AM 7/6/2003 +0000, Mark McCarron continued his neverending 
>babble:
>
>Please, can not someone finally get rid of this individual once and for 
>all?
>
>The total lack of understanding on the part of Mr. McCarron, and his 
>continued abuse of the resources of this list, should be clear enough even 
>to the most discerning of standards.
>

Mark Response:

My lack of understanding, now there is a bold statement.  Please show us 
your understanding capabilites and demonstrate how to bypass 'GIEIS'!!!!

Mark McCarron.

_________________________________________________________________
Stay in touch with absent friends - get MSN Messenger 
http://www.msn.co.uk/messenger

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Sun, 06 Jul 2003 18:25:09 +0100

> Version 0.005 - Updated 6th July 2003

Mark, there's been a great deal of preliminary discussion of your idea.
Might I suggest that now is the time to write it up rather more formally?

The usual format would be that of an Internet Draft.

--

---

From: "Steven G. Willis" <[email-masked]>
Date: Sun, 6 Jul 2003 21:26:30 +0000

>your understanding capabilites and demonstrate how to bypass 'GIEIS'!!!!

Please refer to my remarks made to you privately back in March/April of this year, made after you had initially contacted our firm regarding investment and support for using your system.

I made it clear to you at that time that:

   a) I did not appreciate your spamming my firm and more than half a dozen of our clients;

   b) That your system was clearly not a realistic solution to the problem of spam, either on a technical or on a financial level;

   c) Your descriptions of your system are clearly not worthy of any consideration for feasibility until you learn more about the existing infrastructure for SMTP and understand more clearly the exact nature of the spam problem.

Having watched your "system" progress over the last 3+ months, it is clear also that you have not in any way acquired any of the skills or knowledge to satisfy these needs. Further, your ludicrous statements on this forum make it obvious that your desire is not one to justify any further clarification of your continued failings.

Most people on this forum have already encountered induhviduals that have no capacity for listening while taking part in communications. And, for most instances of this nature, merely ignoring these people and devoting as little time to responding to them is often the best course of action. Something I do intend to follow...

Cheers!

================================================================
Steven G. Willis     [email-masked]       772.794.9494
Deep Sky Technologies, Inc.          http://www.deepskytech.com/
http://www.badchickens.com/         http://www.store-secure.com/
================================================================