Subject: RE: [Asrg] A lot of additional comments

From: Paul Judge <[email-masked]>
Date: Mon, 7 Jul 2003 16:31:24 -0400

Even though it is fairly obvious, I've confirmed that this email also comes
from Marc McCarron. 

I've taken a few measures to prevent this type of interruption in the
future. One of which is that new subscriptions now require administrator
approval in addition to email confirmation.

Hopefully, Marc will focus on setting up a mailing list to discuss the
details of his system for interested parties rather than spend his time
creating aliases and making obviously false accusations.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Monday, July 07, 2003 4:16 PM
> To: [email-masked]
> Subject: [Asrg] A lot of additional comments
> 
> 
> I would like to refer everyone to this link
> 
> http://homepage.ntlworld.com/giza.necropolis/disgrace/index.html
> 
> 
> I read this and thought Mr McCarron was exaggerating
> the problem.  I have reviewed the accusations made and
> I must agree with him.  Paul Judge is unfit to be the
> chair of Anti-Spam research group due to his personal
> interest in promoting the 'IronMail' product.  As an
> engineer myself, I also agree with Mr McCarron's point
> about this group 'running in circles' to avoid a
> solution from being developed.
> 
> Since Mr McCarron is not given the opportunity to
> defend himself.  I will assist in the matter.  If you
> have a problem with this, well, I am sure I can have 60 
> engineers posting here everyday on the subject.  I am quite 
> sure between us we could average 180 posts a day on 'GIEIS'.
> 
> For those interested 'GIEIS' has moved to version 0.006.
> 
> 
> Brian.
> 
> 
> 
> 
> 
> >From: Vern Paxson <[email-masked]>
> >To: "Mark McCarron" <[email-masked]>
> >CC: [email-masked], [email-masked]
> >Subject: Re: [Asrg] 6. Solutions - Replacing SMTP -
> GIEIS Analysis
> >Date: Sun, 06 Jul 2003 22:48:49 -0700
> >
> > > As I explained to you off-list also, I am both free
> to post as often and
> > > reply to whom ever I want.
> >
> >No in fact you are not.  I have urged Paul to deny you
> posting privileges
> >to the ASRG list unless/until you are able to exhibit
> civil mailing list
> >behavior, which includes being responsive to
> constructive dialog regarding
> >your posts, heeding requests to take discussions to
> separate fora, refraining
> >from advertising your scheme in each of your posts,
> and staying within the
> >scope of the research group's mailing list.
> >
> >		Vern   (IRTF chair)
> 
> 
> 
> This is disgraceful to say the least.  This is supposed
> to be an open forum.  Mr McCarron was doing no more
> than replying to posts that were made about him or the
> 'GIEIS' architecture.  Mr McCarron made it extremely
> clear that he was not here to debate the system nor
> obtain any form of approval.  Mr McCarron was seeking
> people to draft the guidelines.
> 
> 
> 
> 
> 
> >
> >_______________________________________________
> >Asrg mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> >From: Yakov Shafranovich <[email-masked]>
> >To: "Brian Hamilton" <[email-masked]>
> >CC: Paul Judge <[email-masked]>,Vern
> Paxson <[email-masked]>
> >Subject: [off-list] Re: [Asrg] Some important comments
> >Date: Mon, 07 Jul 2003 02:13:44 -0400
> >
> >[off-list]
> >
> >I am replying to you off-list in order to keep the
> GIEIS discussion 
> >to a minimum.
> 
> 
> 
> Mr McCarron was right then in regards to his proposals
> being suppressed.  Disgraceful.
> 
> 
> 
> 
> >There is an old joke
> >(http://www.aviationhumour.co.uk/general/computer/micro.htm):
> >---snip---
> >"A helicopter was flying around above Seattle when an
> electrical 
> >malfunction disabled all of the aircraft's electronic
> navigation and 
> >communications equipment. Due to the clouds and haze,
> the pilot 
> >could not determine the helicopter's position and
> course to steer to 
> >the airport. The pilot saw a tall building, flew
> toward it, circled, 
> >drew a handwritten sign, and held it in the
> helicopter's window.
> >
> >The pilot's sign said "WHERE AM I?" in large letters.
> People in the 
> >tall building quickly responded to the aircraft, drew
> a large sign, 
> >and held it in a building window. Their sign said "YOU
> ARE IN A 
> >HELICOPTER." The pilot smiled, waved, looked at his
> map, determined 
> >the course to steer to SEATAC airport, and landed
> safely. After they 
> >were on the ground, the copilot asked the pilot how
> the "YOU ARE IN 
> >A HELICOPTER" sign helped determine their position.
> The pilot 
> >responded "I knew that had to be the MICROSOFT
> building because they 
> >gave me a technically correct, but completely useless
> answer."
> >---snip---
> >
> >The same applies here, Mark's solution may be
> technically correct 
> >but at its current stage its totally useless since the
> technical 
> >details are closely coupled with the marketing
> materials and other 
> >BS. What we would like to see is a short concise
> technical summary 
> >like an  Internet draft (see www.rfc-editor.org). At
> this point his 
> >behavior is simply erratic and makes it very hard to
> evaluate 
> >anything in his proposal.
> 
> 
> 
> To coin a phrase of Mr McCarron, nonsense.  My company
> was able to extract all the details without any real
> problems.  I also think you are missing Mr McCarron's
> point in regards to Internet drafts and RFCs.  Mr
> McCarron was pointing out that the Internet is not a
> 'public system' no longer, it is a business
> marketplace.  As such, it is no longer acceptable for
> Internet standards being dictated by some form of open 
> organisation.  My company alone would save $100 Million every 
> year from implementing 'GIEIS'.
> 
> 
> 
> >
> >>I think everyone on this list should carefully
> consider what Mr 
> >>McCarron is proposing.  I understand the point about
> Mr McCarron 
> >>being annoying and posting frequently on the matter.
> On the other 
> >>hand, 'GIEIS' is only what I can describe as being a
> perfect 
> >>architecture.  It is funny the contrast between the
> creator and the 
> >>architecture.
> >>
> >>The creation of almost 2 million jobs is a major
> selling point 
> >>behind 'GIEIS'.  I will admit it is marketing but Mr
> McCarron's 
> >>figures do match up.  The ISP I work for is seriously
> considering 
> >>investing in the implementation program of 'GIEIS'.
> Not only does 
> >>it make excellent business sense to do so, but it
> also generates an 
> >>unbelievable PR opportunity.  Since the release of
> version 0.003 of 
> >>the 'GIEIS' proposal, high level meetings have
> occured to discuss 
> >>the system.  When a new version appears, anyone would
> be lead to 
> >>believe that the CEO has arrived there are that many
> managers 
> >>present.
> >>
> >>'GIEIS' is the simply one of the best proposals we
> have ever 
> >>encountered.
> >
> >Do not fall into the trap of implementing proprietary
> technology. 
> >The GIEIS system at the moment is not anywhere near
> being even 
> >considered to be an Internet standard, partly due to
> the failure of 
> >its creator to communicate properly on the list.
> Additionally there 
> >are various problems with his proposal which is
> refusing to address. 
> >Some of the products of the group are documents
> addressing the 
> >requirements for any potential anti-spam proposals.
> One of them can 
> >be found at
> >(http://www.irtf.org/asrg/draft-asrg-anti-spam-requirements.txt), 
> >some of the items listed are:
> 
> 
> 
> Proprietary technology is the future of the Internet. 
> The open nature allows for to much abuse.  Investing in
> this form of technology would save billions across the
> world.  This is all that concerns us.
> 
> 
> 
> 
> 
> >
> >2.must not affect delivery(latency, integrity, cost,
> reliability) of 
> >wanted messages to a point that would effect the
> normal use of email
> >4.must be easy to deploy, incrementally
> >a.must provide incentives to deploy for those doing
> the deployment
> >5.must not depend on universal deployment to be
> effective
> >6.must not reduce privacy
> >7.must have minimal administration and implementation
> overhead
> 
> 
> 
> The only point that Mr McCarron's proposal misses out
> on is number 5.  In terms of the financial savings
> generated annually, the universal adoption would be
> more than appropriate.
> 
> 
> 
> >
> >All of these items do not apply to the GIEIS proposal:
> >2. Since a centralized system is used the delivery of
> email is 
> >affected since all messages must pass through a
> central point. If 
> >the central system is down, then the messages are
> delayed.
> >4 and 5. this system is not incremental, one of its
> main advantages 
> >is that its a closed system - no one outside the
> system can use it.
> >6 and 7. every messages needs to be tracked,
> decreasing privacy and 
> >increasing overhead.
> 
> 
> 
> I do not think you understand Mr McCarron's proposal. 
> Emails are not delivered from a central point, they are
> authenticated from it.  In addition, with the amount of
> money Mr McCarron's proposal would generate their would
> be quite a number of 'cental points' in the 'GIEIS'
> infrastructure.
> 
> 
> 
> 
> >
> >Additionally, take a look at 
> >(http://www.ietf.org/internet-drafts/draft-crocker-spam-techc
> onsider-02.txt) 
> >which deals with technical considerations of anti-spam
> solutions, 
> >especially section 4, in particular (emphasis added):
> >
> >"A key construct to examination of adoption and
> benefit is 
> >"core-vs-edge".  Generally, adoption at the edge of a
> system is 
> >easier and quicker than adoption in the core. If a
> mechanism affects 
> >the core (infrastructure) then it usually must be
> adopted by most or 
> >all of the     infrastructure before it provides
> meaningful utility. 
> >IN SOMETHING THE SCALE OF THE INTERNET, IT CAN TAKE
> DECADES TO REACH 
> >THAT LEVEL OF ADOPTION, IF IT EVER DOES.
> 
> 
> 
> This a not true.  'GIEIS' is a software update.  We
> have calculated that it would take us less than four
> weeks to be 'GIEIS compliant'.  It is not difficult to
> patch several hundred servers.
> 
> 
> 
> 
> >
> >Remember that the Internet comprises a massive number
> of independent 
> >administrations, each with their own politics and
> funding. What is 
> >important and feasible to one might be neither to
> another. If the 
> >latter administration is in the handling path for a
> message, then it 
> >will not have implemented the necessary control
> mechanism. Worse, it 
> >well might not be possible to change this.  For
> example a proposal 
> >that requires a brand new mail service is not likely
> to gain much 
> >traction."
> >
> 
> 
> 
> This proposal has gained traction.  You are completely
> missing the point.  That is simply money and Mr
> McCarron can generate lots of it.
> 
> 
> 
> 
> >There are numerous other issues as well.
> >
> >>All I would suggest is that you do not attempt to
> judge the system 
> >>based upon its creator.
> >
> >Allow me to quote from a message by the chair of the
> RIPE WG on spam 
> >where Mark's plan was first presented:
> >"A pity, because in his overstated plan there was
> probably one idea 
> >that with a little more humility could have been made
> into 
> >something."
> >
> >Unfortunately, unless Mark starts to behave himself,
> he may find 
> >himself evicted from the group.
> >
> >Yakov
> >
> 
> 
> 
> I do not think Mr McCarron has done anything wrong.  I
> think 'GIEIS' is being victimized by those with
> financial interests.  This much is quite clear.
> 
> 
> 
> 
> 
> 
> 
> 
> >From: Yakov Shafranovich <[email-masked]>
> >To: "Brian Hamilton" <[email-masked]>
> >Subject: Fwd: [off-list] Re: [Asrg] Some important
> comments
> >Date: Mon, 07 Jul 2003 02:30:30 -0400
> >
> >On an additional note, take a look at the list
> archives at the 
> >proposal put forth by Walter Dnes. He suggested
> creating a separate 
> >"business email" system akin to Fedex and UPS
> interoperable with the 
> >regular email system.
> >
> >Yakov
> >
> 
> 
> 
> This will not have any affect on spam.  The problem is
> both the current architecture and protocol as Mr
> McCarron has stated numerous times.
> 
> 
> 
> 
> >From: Scott Nelson <[email-masked]>
> >To: "Brian Hamilton" <[email-masked]>
> >Subject: Re: [Asrg] Some important comments
> >Date: Sun, 06 Jul 2003 23:38:07 -0700
> >
> >At 05:46 AM 7/7/03 +0000, you wrote:
> > >As a network engineer for one of Britian's larger
> Internet services, I view
> > >'GIEIS' as being an acceptable solution.  I have
> examined the site almost 20
> > >times and even put the architecture to the test
> using paper and pen.  I am
> > >sorry to say that I could not find any point of
> weakness.  I would have
> > >enjoyed proving Mr McCarron wrong.
> > >
> > >I think everyone on this list should carefully
> consider what Mr McCarron is
> > >proposing.  I understand the point about Mr McCarron
> being annoying and
> > >posting frequently on the matter.  On the other
> hand, 'GIEIS' is only what I
> > >can describe as being a perfect architecture.  It is
> funny the contrast
> > >between the creator and the architecture.
> > >
> > >The creation of almost 2 million jobs is a major
> selling point behind
> > >'GIEIS'.  I will admit it is marketing but Mr
> McCarron's figures do match
> > >up.  The ISP I work for is seriously considering
> investing in the
> > >implementation program of 'GIEIS'.  Not only does it
> make excellent business
> > >sense to do so, but it also generates an
> unbelievable PR opportunity.  Since
> > >the release of version 0.003 of the 'GIEIS'
> proposal, high level meetings
> > >have occured to discuss the system.  When a new
> version appears, anyone
> > >would be lead to believe that the CEO has arrived
> there are that many
> > >managers present.
> > >
> > >'GIEIS' is the simply one of the best proposals we
> have ever encountered.
> > >
> > >All I would suggest is that you do not attempt to
> judge the system based
> > >upon its creator.
> > >
> >
> >
> >Interesting.
> >I'm curious, if you don't mind me asking;
> >Approximately how many peers does your network have,
> >and how do you think they will feel about your
> decision to invest,
> >should you actually do so?
> >
> >Scott Nelson <[email-masked]>
> >
> >
> 
> 
> 
> We have a substantial amount of peers.  The decision to
> invest would unaffect them.  For the businesses we
> support early reports indicate they would be more than
> delighted with 'GIEIS'.  I also see you have a business
> interest in the spam issue.
> 
> 
> 
> 
> >
> 
> 
> >From: Paul Judge <[email-masked]>
> >To: "'Mark McCarron'" <[email-masked]>, 
>       "[email-masked]'" <[email-masked]>
> >CC: "'Vern Paxson'" <[email-masked]>, Paul Judge
> <[email-masked]>
> >Subject: RE: [Asrg] 6. Solutions - Replacing SMTP -
> GIEIS Analysis
> >Date: Mon, 7 Jul 2003 06:22:31 -0400
> >
> >Mark,
> >
> >Your posting privileges have been revoked due to your
> posting behavior. You
> >have continued to ignore the scope of the ASRG's
> mailing list, ignore
> >suggestions to move the detailed discussion of your
> system to an appropriate
> >mailing list, and constantly advertise your system
> without any regard for
> >constructive feedback or other proposals.
> >
> >If you assure me that you'll stay on-topic for ASRG
> and stop flogging GIEIS,
> >I'll conditionally allow you posting privileges back
> on the mailing list
> >(moderated until you prove that you really can be a
> well-behaving list
> >member).
> >
> >Paul
> 
> 
> 
> GIEIS is an on-topic issue for the ASRG.  Every post
> that Mr McCarron is going to reply to will be on the
> topic of GIEIS.  You can hardly describe that as
> 'flogging it'.  His behavior has not been
> inappropriate, he has done nothing more than to respond
> to every point or accusation made against him.  Paul,
> your alternate motives in this matter are crystal clear.
> 
> 
> 
> >
> > > -----Original Message-----
> > > From: Mark McCarron
> [mailto:[email-masked]]
> > > Sent: Sunday, July 06, 2003 2:45 PM
> > > To: [email-masked]; [email-masked]
> > > Subject: RE: [Asrg] 6. Solutions - Replacing SMTP -
> GIEIS Analysis
> > >
> > >
> > > As I explained to you off-list also, I am both free
> to post
> > > as often and
> > > reply to whom ever I want.  The current 'work
> issues' have
> > > been nothing more
> > > than revised nonsense relating to matters that have
> already
> > > been extensivly
> > > 'defined'.
> > >
> > > Mark McCarron.
> > >
> 
> 
> 
> I will agree to this.  I have not been able to locate a
> single technical post that even approaches resolving
> the issue of spam.  The posts do tend to go round in
> circles.
> 
> 
> 
> 
> 
> 
> >From: [email-masked]
> >To: [email-masked]
> >Subject: Re: [Asrg] Some important comments
> >Date: Mon, 7 Jul 2003 01:23:39 -0700 (PDT)
> >
> >X-Originating-IP: [62.252.128.5] <----- See below
> >X-Originating-Email: [[email-masked]]
> >From: "Brian Hamilton" <[email-masked]>
> >To: [email-masked]
> >Subject: [Asrg] Some important comments
> >Mime-Version: 1.0
> >Content-Type: text/plain; format=flowed
> >Message-ID: <[email-masked]>
> >X-OriginalArrivalTime: 07 Jul 2003 05:46:34.0152 (UTC)
> >     FILETIME=[1FB24A80:01C3444B]
> >Sender: [email-masked]
> >
> >5.128.252.62.in-addr.arpa domain name pointer
> inktomi2-ren.server.ntl.com.
> >
> >[WHOIS.RIPE.NET]
> >inetnum:      62.252.128.0 - 62.252.159.255
> >netname:      NTL
> >descr:        NTL Internet
> >descr:        Renfrew site
> >country:      GB
> >admin-c:      NNMC1-RIPE
> >tech-c:       NNMC1-RIPE
> >status:       ASSIGNED PA
> >mnt-by:       AS5089-MNT
> >changed:      [email-masked] 20010706
> >changed:      [email-masked] 20020815
> >source:       RIPE
> >
> >GEIS Webpage is hosted at NTL.com:
> >  http://homepage.ntlworld.com/giza....
> >
> >Conclusion: its possible this maybe Mark McCarron
> posting from website cgi
> >	    or otherwise redirecting from it
> >
> 
> 
> 
> We are both on the same network, with access to the
> same rotating proxy hosted by NTL to assist engineers
> in bypassing the cache.
> 
> 
> 
> 
> >From: "C. Wegrzyn" <[email-masked]>
> >CC: "[email-masked]'" <[email-masked]>
> >Subject: Re: [Asrg] Some important comments
> >Date: Mon, 07 Jul 2003 07:55:53 -0400
> >
> >While GEIS might have some merit I find it funny that
> a person that 
> >is "rearchitecting" the whole eMail infrastructure of
> the internet 
> >doesn't know the simplest things about the current
> system!
> >
> >Chuck Wegrzyn
> >
> 
> 
> Are you not the person who suggested using a VPN for
> email.  You have some nerve of accusing Mr McCarron of
> not understanding email infrastructure.  There is quite
> clearly more technical knowledge in his foot than is in
> your head.
> 
> B Hamilton
> 
> 
> -------------------------------------------------------------
> Sign up for ICQmail at http://www.icq.com/icqmail/signup.html
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked]
Date: Mon, 7 Jul 2003 11:21:28 -0700 (PDT)

This is not the best way. We should allow free reading of discussion on 
mailing list. The best is confirmation by moderator of a first post from 
any new subscriber - i.e. default for new users should be to have their 
posts moderated rather then not but not to actually prevent new subscriptions.
And for large list such as ASRG, I think it'll also be less work for 
moderator to check first post rather then all subscription requests.

---

From: Selby Hatch <[email-masked]>
Date: Mon, 07 Jul 2003 22:36:56 -0600

Sorry, I should have read this before I went on my childish rant.
I just couldn't take it any more.