Subject: [Asrg] [IP] Link to EU Anti-Spam Legislation

From: [email-masked]
Date: Wed, 16 Jul 2003 01:58:43 -0500

Just got this, thought it worth forwarding to our group.

<---- Begin Forwarded Message ---->
Date: Tue, 15 Jul 2003 13:32:14 -0400
Subject: [IP] Link to EU Anti-Spam Legislation
From: Dave Farber <[email-masked]>
To: ip <[email-masked]>
Reply-To: [email-masked]

------ Forwarded Message
From: "Prof. Jonathan Ezor" <[email-masked]>
Date: Tue, 15 Jul 2003 13:00:28 -0400
To: [email-masked]
Subject: Link to EU Anti-Spam Legislation

Dave:

A number of news sources (including the International Herald Tribune) are
reporting on a release from the European Commission regarding its anti-spam
directive, 2002/58/EC.  As stated in the release, "Member States have to
apply and effectively enforce this regime by the 31st of October 2003 at the
latest."

If anyone would like to see the actual release in English, it may be found
at:

<http://tinyurl.com/h035> (Note: TinyURL used to shorten a rather lengthy
eu.int citation)

with the actual Directive (Article 13 deals with spam) found in PDF format
at:

<http://tinyurl.com/h02x> (Ditto)

I hope this is of interest. {Jonathan}

-------------------
Professor Jonathan I. Ezor
Director, Institute for Business, Law and Technology (IBLT)
Touro Law Center
300 Nassau Road, Huntington, NY 11743
Tel: 631-421-2244 x412  Fax: 516-977-3001
e. [email-masked]
BizLawTech Blog: http://iblt.tourolaw.edu/blog
RSS: <http://iblt.tourolaw.edu/blog/index.rdf>

------ End of Forwarded Message

-------------------------------------
Archives at: http://www.interesting-people.org/archives/interesting-people/

<----  End Forwarded Message  ---->

Gordon Peterson                  http://personal.terabites.com/
1977-2002  Twenty-fifth anniversary year of Local Area Networking!
Support the Anti-SPAM Amendment!  Join at http://www.cauce.org/
12/19/98: Partisan Republicans scornfully ignore the voters they "represent".
12/09/00: the date the Republican Party took down democracy in America.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "C. Wegrzyn" <[email-masked]>
Date: Wed, 16 Jul 2003 07:32:40 -0400

The problem with all this legislation is that it has to be applied 
globally. Just because the EU or even the U.S. outlaws it doesn't mean 
it won't still happen. All you need to do is go off-shore to spam!

Chuck Wegrzyn