Subject: Re: [Asrg] http://donotcall.gov/

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 27 Jun 2003 12:40:56 -0400

At 02:49 AM 6/27/2003 -0400, Kee Hinckley wrote:

>You would think, given all the time and money that went into this, that 
>they could have gotten something as simple as an email address right.
>
>They are mis-parsing email addresses.  A + turns into a space on the next 
>form (they didn't escape it), and the email address will be incorrectly 
>stored.  Other perfectly legal characters (%, &) are being 
>rejected.  Clearly nobody bothered to read an RFC (not that I can figure 
>out why they would care if you enter "illegal" characters. Either the 
>email gets delivered or it doesn't.  Not their problem.

I had a similar problem - I use disposable addressed at a domain, and the 
address I entered - [email-masked] did not go through.

Yakov 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: wayne <[email-masked]>
Date: Fri, 27 Jun 2003 11:37:26 -0500

In <p0600170abb2198c0499d@[192.168.1.104]> Kee Hinckley <[email-masked]> writes:

> characters. Either the email gets delivered or it doesn't.  Not their
> problem.

Well, I would say that not delivering email is one of their problems.
I used the website early this morning (2:00 EST), only two hours after
it went online, and have yet to receive the email confirmations that
they promised.  I would hope they could at least parse
[email-masked].

Oh, I just check, and their website is down.

-wayne