Subject: [Asrg] 3. Requirements - document

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 07 Jul 2003 18:50:42 -0400

Is there somebody in the group working on the requirements document currently?

Yakov 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Paul Judge <[email-masked]>
Date: Mon, 7 Jul 2003 18:59:14 -0400

Yes, Eric Williams and Russell Brand were working diligently on the
document. The last version sent to the list can be found here:
https://www1.ietf.org/mail-archive/working-groups/asrg/current/msg05084.html

There was little feedback to the document on the list. 

Eric and Russell: is there a new version that you want to send out soon or
should interested folks provide feedback on the version above?

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]] 
> Sent: Monday, July 07, 2003 6:51 PM
> To: [email-masked]
> Cc: Eric D. Williams
> Subject: [Asrg] 3. Requirements - document
> 
>

---

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 07 Jul 2003 19:20:30 -0400

As I mentioned in a separate thread, it is important this requirements 
document, the "Technical Considerations" document written by Dave Crocker 
and co., and the consent model document all fit together.

---

From: "Eric D. Williams" <[email-masked]>
Date: Wed, 9 Jul 2003 02:09:28 -0400

I have yet to incorporate new comments, other that those previously discussed. 
 I will work on a revised posting.

-e

---

From: "Eric D. Williams" <[email-masked]>
Date: Wed, 9 Jul 2003 02:10:35 -0400

That is certainly a prerequisite and conformance has been pursued.

-e

---

From: "Eric D. Williams" <[email-masked]>
Date: Wed, 9 Jul 2003 02:08:30 -0400

I am still here, just verrry busy.

-e