Subject: RE: [Asrg] 2. Problem Characterization - Defining spam within consent paradigm

From: "Bob Wyman" <[email-masked]>
Date: Wed, 2 Jul 2003 17:02:54 -0400

Yakov Shafranovich wrote:
> for the purposes of the consent framework do we even need 
> to define spam? Or should we just provide the mechanisms 
> and framework, and let each individual implementor, end-user 
> and ISP decide on their definitions?
	No. The consent framework need not be concerned with whatever
arbitrary definition of spam anyone might use. The only thing the
framework needs to "understand" is that some mail is sent with consent
and other mail is not. If the mechanisms are there, then a thousand
definitions of "spam" can be supported transparently.

		bob wyman

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 02 Jul 2003 17:04:37 -0400

>definitions of "spam" can be supported transparently.

Thank you.