Subject: Re: [Asrg] 3. Requirements - Non Spam must go through

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 07 Jul 2003 18:55:50 -0400

At 01:34 PM 7/7/2003 -0400, you wrote:

>Yakov Shafranovich <[email-masked]> wrote:
> > Just ran across this quote from the John Gilmore of the EFF
> > (http://www.politechbot.com/p-04927.html):
> >
> > ----snip----
> > After years of divisive discussions, a very similar pledge/oath/policy was
> > what EFF was able to come to agreement on:
> >
> > "Any measure for stopping spam must ensure that all non-spam messages 
> reach
> > their intended recipients."
>....
>
>   I would rather say:
>
>   "Any spam fighting system must be designed so as to allow the
>desires of the recipients to be implemented.  No spam fighting system
>should be designed so as to throw away any non-spam email as part of
>its measures, unless the recipient of that email specifically
>instructs the system to do so."
>...

I agree as well, I just wanted to clear up this issue. The very nature of 
consent-based system is against the philosophy proposed by the EFF. This is 
something that must be kept in mind.  

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Barry Shein <[email-masked]>
Date: Mon, 7 Jul 2003 19:59:11 -0400

> something that must be kept in mind.  

Maybe we should issue a statement that the EFF is out of touch with
the issue and should STFU.

Nah, why bother? Out of touch people with a mission are almost never
capable of acknowledging that they're out of touch -- and particularly
not when they're busy convincing everyone they're experts on
everything as EFF does as its raison d'etre.

Besides, how can one publically diss empty platitudes like ``every
child loved'' or ``poverty shouldn't be shameful''?

Better to just nod and smile pleasantly, tell them of course they're
right, and move on with things.

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]           | http://www.TheWorld.com
Purveyors to the Trade | Voice: 617-739-0202        | Login: 617-739-WRLD
The World              | Public Access Internet     | Since 1989     *oo*