Subject: Re: [Asrg] 3. Requirements - Non Spam must go through

From: "John Fenley" <[email-masked]>
Date: Sun, 20 Jul 2003 17:14:03 -0600

From: "Scott Nelson" <[email-masked]>
>At 12:01 PM 7/20/03 -0700, Mark Ferguson wrote:
>...>
> >I attempted to actually give a real world definition to spam a while
> >back and it was met with both negative and positive reviews.
> >
>
>This avowed purpose of this group is researching mechanisms to express 
>consent.
>
>Attempting to discuss definitions of spam isn't just off topic
>for this group, it's /expressly/ off topic.
>

Perhaps, by this logic, even defining consent constitutes a once removed 
definition of spam.

A possible solution, then, is to ignore all definitions because there may be 
some qualities that are not possible to implement.

Instead perhaps we should focus on what is possible, then build systems 
using those known things in much the way that a complex program is built 
from basic libraries.

This would mean that definitions of consent, spam, and anything else would 
be tied to the implementation, and would vary from system to system. 
Definitions need never be mentioned.

Perhaps expanding and refining a list of the possible would help us to 
create a comprehensive set of tools to aid in the creation of a complete 
system.

John Fenley
www.Choicelist.com

_________________________________________________________________
Help STOP SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Alan DeKok" <[email-masked]>
Date: Sun, 20 Jul 2003 23:17:09 -0400

> Perhaps, by this logic, even defining consent constitutes a once removed 

  "spam is any message I do not consent to receive"

  Or, rephrased so as to be nearly meaningless, "spam is, for me,
whatever I say it is."

  Which immediately results in the obvious conclusion that the details
of my definition of spam may nearly always disagree with your
definition of spam, even though we both agree to implement
inter-operable systems which exchange consent.

  Alan DeKok.