Subject: RE: 6. Solutions - DNS based - DNSSEC (was Re: [Asrg] Re: DNSSEC not deployable)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 4 Jul 2003 12:03:45 -0700

>   And anti-spam proposals which simply move the problem elsewhere,
> without decreasing it's effects, are probably not worth the effort.

I think they probably are. If we end up with BGP security and DNS 
security the only problems we go and fix them. Not in this group but
in some other forum.

		Phill

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 04 Jul 2003 15:56:18 -0400

>security the only problems we go and fix them. Not in this group but

I think we can consider this matter settled.