Subject: [Asrg] 6. Solutions - Replacing SMTP - GIEIS

From: "Mark McCarron" <[email-masked]>
Date: Fri, 04 Jul 2003 20:49:55 +0000

Thankyou for your comments.  My comments are in the body of the message 
below.  This post refers to the 'GIEIS' system currently at version 0.003.  
An update was carried out on the next 4th July 2003.  Datails of the 'CAA' 
have be released as well as details regarding the 'CICFS' filtration system. 
  'GIEIS' has an extensive list of systems to be added and they will appear 
as soon as the documentation can be written.

The 'GIEIS' system can be viewed here at:

http://homepage.ntlworld.com/giza.necropolis

Mark McCarron.

>--__--__--
>
>Message: 16
>Date: Thu, 03 Jul 2003 22:42:36 -0400
>To: Steven F Siirila <[email-masked]>,
>         Mark McCarron <[email-masked]>
>From: Yakov Shafranovich <[email-masked]>
>Subject: 6. Proposals - Replacing SMTP - GIEIS (was Re: [Asrg] 'GIEIS'
>   - The Fifth Response)
>Cc: [email-masked]
>
>At 03:48 PM 7/3/2003 -0500, Steven F Siirila wrote:
> >....
> >On Thu, Jul 03, 2003 at 08:11:49PM +0000, Mark McCarron wrote:
> >...
> > > Mark's Response:
> > >
> > > I think you are missing the point that it can be very easily
> > bypassed.  Its
> > > not secure like 'GIEIS'.
> >
> >Bypassed?  Not unless you control the IP address in-addr.arpa delegation
> >records as well as the domain name delgation records which correspond to
> >the PTR records.
> >.....
>
>Keep in mind the DNS-Sec standards exist and ICANN is even implementing
>some of them. Security of the Domain Name System is being addressed.
>
>Yakov

Mark's Response:

That's not the issue.  SMTP can be altered to reflect any domain.  Any 
system like this can be bypassed from numerous angles.  It simply cannot be 
secured unless something like 'GIEIS' is implemented.

Start thinking like a hacker, and try and pull your ideas apart.

Mark McCarron.
http://homepage.ntlworld.com/giza.necropolis

_________________________________________________________________
Tired of 56k? Get a FREE BT Broadband connection 
http://www.msn.co.uk/specials/btbroadband

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 04 Jul 2003 17:02:47 -0400

At 08:48 PM 7/4/2003 +0000, Mark McCarron wrote:
>...
>
>>--__--__--
>>
>>Message: 13
>>Date: Thu, 03 Jul 2003 22:32:27 -0400
>>To: "Mark McCarron" <[email-masked]>, [email-masked]
>>Subject: 6. Solutions - Replacing SMTP - GIEIS (was Re: [Asrg] Re:
>>   'GIEIS' - The Fourth Response (Esa Laitinen))
>>
>>Mr. McCarron,
>>
>>Case in point:
>>
>>On July 1st EU countries started charging VAT taxes on most digital
>>transactions performed by non-EU companies to EU consumers. EU laws seem to
>>apply here to companies outside the jurisdiction of the EU.
>
>
>Mark's Response:
>
>This is really import duty, a taxsation on goods imported into a 
>country/region.  This has two main puposes, generate revenue and to 
>stabilize economies from the impact of cheap imports.  This is a 
>completely different legal area than a port scan.

I will spell it out: EU LAWS SEEM TO APPLY HERE TO COMPANIES OUTSIDE THE 
JURISDICTION OF THE EU. That was the point I was trying to make.