Subject: [Asrg] Re: 7b. Best practices - Mail Administrators (was RE: [Asrg] AOL vs the Internet -- Are they opting out? )

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 29 Jul 2003 17:14:51 -0400

At 03:02 PM 7/29/2003, Paul Judge wrote:

> > -----Original Message-----
> > From: Alan DeKok [mailto:[email-masked]]
> > Sent: Tuesday, July 29, 2003 12:28 PM
> > To: [email-masked]
> > Subject: Re: [Asrg] AOL vs the Internet -- Are they opting out?
>
> >   Can we agree that discussions of "free speech" are
> > explicitely outside of the scope of this group?
>
>Yes.
>
>Can we also agree that this thread has led to some considerations for best
>practices for mail administrators?
>
>These considerations were summarized in a previous message:
>https://www1.ietf.org/mail-archive/working-groups/asrg/current/msg06685.html
>
>Further conversations on this topic should be in regard to best practices.

Anyone who wants to start writing up something on BCPs is more then welcome to. 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: C Wegrzyn <[email-masked]>
Date: Tue, 29 Jul 2003 18:33:29 -0400

I'll be more than happy to start writing the BCP. Would those people 
that have ideas that should go in it please contact me? I'll assemble 
all the information into a document.

Chuck Wegrzyn

---

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 29 Jul 2003 22:03:18 -0400

I think Mark Ferguson has some input also from his project 
the-carrot-and-the-stick.com. Looking through the mailing list archive (use 
gmane.org for searching) will help, you can also use the mailing list 
summaries from William Leibzon. Some anti-spam organizations maintain 
various forms of BCPs as well.

At 06:33 PM 7/29/2003, C Wegrzyn wrote:
>I'll be more than happy to start writing the BCP. Would those people that 
>have ideas that should go in it please contact me? I'll assemble all the 
>information into a document.
>
>Chuck Wegrzyn
>
>