Subject: RE: [Asrg] 3. Requirements - Non Spam must go through

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 8 Jul 2003 06:47:47 -0700

How can you return mail to the "sender" when you don't know who that is?

I get tens of false bounces of mails I never sent every day. Most of the
time it is a virus that has hijacked my address, sometimes it is spam.

> -----Original Message-----
> From: C. Wegrzyn [mailto:[email-masked]]
> Sent: Tuesday, July 08, 2003 7:52 AM
> To: Kurt Magnusson
> Cc: [email-masked]
> Subject: Re: [Asrg] 3. Requirements - Non Spam must go through
> 
> 
> I keep seeing the statement being made that spam should be 
> returned to 
> the sender. I might suggest something slightly different: why 
> not have 
> it delivered and marked as SPAM in the Subject line? In this way at 
> least I can check to see if it really is spam? I'm afraid 
> that if it is 
> returned and we have false positives some mail might be 
> returned that I 
> do want to see.
> 
> Chuck Wegrzyn
> 
> 
> Kurt Magnusson wrote:
> 
> > Elric Pedder wrote:
> >
> >>> Behalf Of Yakov Shafranovich
> >>> Just ran across this quote from the John Gilmore of the EFF
> >>> (http://www.politechbot.com/p-04927.html):
> >>> ----snip----
> >>> "Any measure for stopping spam must ensure that all non-spam
> >>> messages reach
> >>> their intended recipients."
> >>>
> >>> Perhaps none of us has yet come up with a silver bullet 
> to solve the
> >>> problem of spam -- but it IS within our power to solve 
> the problem of
> >>> overzealous anti-spam measures.
> >>> ----snip----
> >>
> >>
> >> I don't believe you can stop false positives -- if only because
> >> people will have widely varying opinions on what SPAM (to them)
> >> is.  It is, however, very dangerous to allow false positives
> >> because if anything the perceived "reliability" of the Internet
> >> becomes compromised.
> >>
> >> I would recommend
> >>
> >> "Any measure for stopping spam must ensure that all messages
> >> either reach the intended recipient, or are returned to the
> >> sender, or the sender notified."
> >
> >
> > Elric
> >
> > I do agree with you regarding the last, we should return 
> undeliverables,
> > but I do not agree that we need to live with false 
> positives. Some months
> > back I refered to a method I called the Earnest method, because it 
> > uses the
> > URL's and phone nos the spammers want us to use. I've run 
> it with a proof
> > of concept solution since early april and have, since I cleaned out 
> > some headers
> > addresses I collected when I consentrated on sender ID, in 
> mid-may not 
> > have
> > had any false positives. It do occational allow new domains, but as 
> > long I am
> > sure non-spams get through and I can handle the new ones 
> simply, it isn't
> > a problem.
> >
> > But if you to guess what is spam, based on patterns in a 
> letter the issue
> > is important, but if we can eliminate that guess, working 
> with what the
> > spammers want us do, contact them, then we lessen the risks 
> of filtering
> > away Aunti Agathas messages. If people do send a URL with a spammer
> > domain, pity, or we learn them to write them, so they passthrough. I
> > have no problem with getting a non-active URL from my dear aunt,
> > because I know why I need to copy and paste it. But spam with non-
> > active URL's will not generate the requred traffic to the 
> advertiser. It
> > is to complicated.
> >
> > Kurt Magnusson
> >
> > _________________________________________________________________
> > Protect your PC - get McAfee.com VirusScan Online 
> > http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
> >
> >
> > _______________________________________________
> > Asrg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/asrg
> >
> 
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "C. Wegrzyn" <[email-masked]>
Date: Tue, 08 Jul 2003 14:58:32 -0400

I know..that is why I never return it. I just put it in my Junk folder 
and delete. Please re-read my email.