Subject: RE: [Asrg] 3 Proof of consent spec

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 18 Mar 2004 16:07:42 -0800

> Hallam-Baker, Phillip wrote:
> >             3.1 Initialization 
> >              
> >             The incoming mail server establishes a shared 
> secret k. In 
> >             the case that there are multiple incoming servers the 
> >             shared secret may be established manually or by 
> means of 
> >             some form of key agreement protocol using 
> public key based 
> >             credentials. 
> >              
> 
> This shared secret - who is established with?

Any other incomming mail server. I guess it could be reworded.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Mark Baugher <[email-masked]>
Date: Fri, 19 Mar 2004 13:49:42 -0800

> > >             some form of key agreement protocol using

I know of only one IETF key agreement protocol that establishes a shared 
key among n>1 parties and that is GDOI.  I don't think this is what you 
have in mind, though.

Mark