Subject: RE: [Asrg] Sendmail CEO Backs Yahoo DK and MS CID

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 1 Mar 2004 17:41:21 -0800

> I agree. We gave a subgroup setup for this 
> (http://asrg.sp.am/subgroups/abuse_reports.shtml) and soliciting 
> volunteers. However, we haven't gotten much response so far, 
> which makes 
> me think that people might not as interested in this kind of 
> stuff as we 
> think they would be.

The people I am talking to are very interested in the concept.
But they may not be interested in persuing the idea in this forum.

	Phill

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 1 Mar 2004 18:19:00 -0800

> "Hallam-Baker, Phillip" <[email-masked]> wrote:
> 
> >	"You are being impersonated by spam from this address"
> 
> Thanks but no thanks, until you have a way to limit the number of
> notifications I get to the log10 of the number of spams sent out.
> 
> Feel free to tell the network-owner of the spamming machine about it,
> that's who can take action to stop the spam (and the notifications).

That was the idea :-)

And thats where they can send the anti-virus company spam as well
(that or /dev/null)