Subject: RE: [Asrg] Re: SPF abused by spammers

From: "Sauer, Damon" <[email-masked]>
Date: Tue, 14 Sep 2004 12:56:38 -0500

[snip]

> 
> Could you explain this a bit more in detail? How could a ISP use
> SPF to limit port 25 connections?
> 

Brain deflated. It cant.

Regards,
Damon Sauer

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Sauer, Damon" <[email-masked]>
Date: Tue, 14 Sep 2004 15:52:26 -0500

> I have another question - Even given that an ISP might not 
> want to close
> port 25 outbound from its dynamic address customers at the 
> router level,
> what advantage does SPF have over merely informing 
> MAPS/Spamhaus, etc of
> its dialup ranges? 

[snip]

 Because the failure of SPF does not give you a 127.0.0.1.
You are in complete control of how you want to handle failures and even
successes.
We are leaving it up to the individual MTA.
I think that most (including me) would balk at the idea of putting all
this into a big pile administered by someone else.
Your definition of spam might be different than mine. But if we all had
to use the same pot, you or I would be forced to take someone else's
definition. 

 For example, dialup ranges. Some of my customers are small businesses
with their entire business being run from home. Do I reject those
legitimate customers just because spammers use dialup accounts too?
Identify the bad by identifying their IP's, herd them to a corner by
blocking delivery of mail via those IP's, let them live there or squash
them. Spam herding. Not going to happen over night.

Regards,
Damon Sauer