Subject: RE: [Asrg] Re: FW: Your email requires verification verify#DzSXey 5Ib5bYxjdNkwIJu 3jk

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 29 Nov 2004 12:30:16 -0800

> From: [mailto:[email-masked]] On Behalf Of Stephane Bortzmeyer

> On Mon, Nov 29, 2004 at 09:07:10AM +0000,
>  Danny Angus <[email-masked]> wrote 
>  a message of 24 lines which said:
> 
> > > autoreply messages to go to [email-masked] mail list!
> > 
> > I think theres a need for a simple standard to describe 
> behaviour in 
> > response to lists, the Precedence header is good where people 
> > implement its use wisely, but I can't find a standad describing the 
> > best practice for applying it or reacting to it.
> 
> RFC 3834

No good. 

Why are people not reading it and acting on it?

People have to stop blaming implementors for not taking the advice on offer.
If you want to change the world then you have the responsibilty for
convincing people of the need for change.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Danny Angus <[email-masked]>
Date: Tue, 30 Nov 2004 09:11:17 +0000

> Why are people not reading it and acting on it?

Dare I say its because not everyone has heard of it?
I'm on the Apache James PMC and I hadn't, however James will now be aware
of it and will act on it.

I think this is an issue where intelligent people are already doing
intelligent things.
But we're concerned here with implementors who don't do the sensible thing,
and I suspect these same people are less likely to be aware of relevant new
standards, and even less likely to quickly become compliant.
Time and Awareness will cure this particular ill.

d.

***************************************************************************
The information in this e-mail is confidential and for use by the addressee(s) only. If you are not the intended recipient (or responsible for delivery of the message to the intended recipient) please notify us immediately on 0141 306 2050 and delete the message from your computer. You may not copy or forward it or use or disclose its contents to any other person. As Internet communications are capable of data corruption Student Loans Company Limited does not accept any  responsibility for changes made to this message after it was sent. For this reason it may be inappropriate to rely on advice or opinions contained in an e-mail without obtaining written confirmation of it. Neither Student Loans Company Limited or the sender accepts any liability or responsibility for viruses as it is your responsibility to scan attachments (if any). Opinions and views expressed in this e-mail are those of the sender and may not reflect the opinions and views of The Student Loans Company Limi!
 ted.

This footnote also confirms that this email message has been swept for the presence of computer viruses.

**************************************************************************