Subject: [Asrg] FW: Your email requires verification verify#DzSXey5Ib5bYxjdNkwIJu 3jkHCbIESbz

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 28 Nov 2004 15:22:37 -0800

I hereby nominate downtownweb.com for the clueless dweeb 2004 awards.

C/R systems are in my view obnoxious spam generators at the best of times.
When they spam people posting to mailing lists they become utterly
unacceptable.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Sunday, November 28, 2004 4:55 PM
To: [email-masked]
Subject: Your email requires verification
verify#DzSXey5Ib5bYxjdNkwIJu3jkHCbIESbz

This is the first time that you've emailed someone at downtownweb.com
recently.

Please reply to this email to verify that you
are a real live person and not a spammer.

Simply reply to this email and leave the subject line intact. By doing so
you will then be added to your friend's whitelist here.

--downtownweb.com's email robot

The headers of the email sent from your address are show below:

>From [email-masked] Mon Nov 29 05:54:37 2004
iASLjKqo003484; 
	Sun, 28 Nov 2004 13:45:20 -0800 (PST)
Received: by mou1wnexc01.vcorp.ad.vrsn.com with Internet Mail Service
	(5.5.2657.72) id <WPBYB54Y>; Sun, 28 Nov 2004 13:45:20 -0800
Message-ID:
<[email-masked]>
From: "Hallam-Baker, Phillip" <[email-masked]>
To: "'Fridrik Skulason'" <[email-masked]>, [email-masked]
Subject: RE: [Asrg] "worm spam" and SPF]
Date: Sun, 28 Nov 2004 13:45:19 -0800
Cc: 
Sender: [email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: der Mouse <[email-masked]>
Date: Sun, 28 Nov 2004 21:27:24 -0500 (EST)

> I hereby nominate downtownweb.com for the clueless dweeb 2004 awards.

I second the nomination.

> C/R systems are in my view obnoxious spam generators at the best of
> times.  When they spam people posting to mailing lists they become
> utterly unacceptable.

Total agreement.

Worse, when I wrote to them to point this out, it appeared they have
"protected" their postmaster address with the very same brokenware.

In consequence, they are now in my mailer's "remove no earlier than
hell freezing over" deny list.

/~\ The ASCII				der Mouse
\ / Ribbon Campaign
 X  Against HTML	       [email-masked]
/ \ Email!	     7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B

---

From: John Levine <[email-masked]>
Date: 29 Nov 2004 02:54:14 -0000

>I hereby nominate downtownweb.com for the clueless dweeb 2004 awards.

It's the responsibility of each subscriber to the ASRG lists to
configure his or her mail to work correctly.  Sending challenges in
response to incoming mail is poor practice under any circumstances,
and is completely broken in response to mail from lists someone has
subscribed to.

If I see any C/R challenges sent to the list, I will remove the
sender.  If anyone on the list gets C/R challenges in response to mail
they sent to the list, just forward the challenge to me and I'll
remove the guilty party.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
http://www.taugh.com

---

From: "william(at)elan.net" <[email-masked]>
Date: Sun, 28 Nov 2004 19:32:41 -0800 (PST)

> > I hereby nominate downtownweb.com for the clueless dweeb 2004 awards.

Oh, come on - there are worth examples then that, like take for example
those who set their autoreply messages to go to [email-masked] mail list!

-- 
William Leibzon
Elan Networks
[email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Sun, 28 Nov 2004 20:55:13 -0800

On 29 Nov 2004 02:54:14 -0000, John Levine wrote:
>  Sending challenges in

I'm feeling pedantic:

The recipient of mailing list mail has, as you note, subscribed to the list.  Therefore they have already satisfied the conconer that challenge/response schemes purport to address:  Is the sender of this message accountable?  The answer is yes, because the sender is the operator of the mailing list.

If one does not approve of the policies that operator has then discuss it with the operator.  It makes no sense to impose one's dissatisfaction upon the other participants of the list, such as those posting to it.

d/
--
Dave Crocker
Brandenburg InternetWorking
+1.408.246.8253
dcrocker  a t ...
www.brandenburg.com