Subject: Re: [Asrg] A CAPTCHA that automatically detects and neutralizes attacks.

From: Danny Angus <[email-masked]>
Date: Tue, 31 May 2005 17:08:57 +0100

> If only humanity were that easily demonstrated.

Its the turing test dumbed down for the 21st century, replace "textual
messages" with pictures (naturally 21st century AI is as functionally
illiterate as humanity) in the following quote from
http://www.turing.org.uk/turing/scrapbook/test.html

"Turing held that computers would in time be programmed to acquire
abilities rivalling human intelligence."

"As part of his argument Turing put forward the idea of an 'imitation
game', in which a human being and a computer would be interrogated under
conditions where the interrogator would not know which was which, the
communication being entirely by textual messages. Turing argued that if the
interrogator could not distinguish them by questioning, then it would be
unreasonable not to call the computer intelligent"

The ... program is able to frequently recognize a ‘chicken’ when it
appears.

QED. ;-)

***************************************************************************
The information in this e-mail is confidential and for use by the addressee(s) only. If you are not the intended recipient (or responsible for delivery of the message to the intended recipient) please notify us immediately on 0141 306 2050 and delete the message from your computer. You may not copy or forward it or use or disclose its contents to any other person. As Internet communications are capable of data corruption Student Loans Company Limited does not accept any  responsibility for changes made to this message after it was sent. For this reason it may be inappropriate to rely on advice or opinions contained in an e-mail without obtaining written confirmation of it. Neither Student Loans Company Limited or the sender accepts any liability or responsibility for viruses as it is your responsibility to scan attachments (if any). Opinions and views expressed in this e-mail are those of the sender and may not reflect the opinions and views of The Student Loans Company Limited.

This footnote also confirms that this email message has been swept for the presence of computer viruses.

**************************************************************************
_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Michael Kaplan" <[email-masked]>
Date: Tue, 31 May 2005 16:45:02 -0500

> > There is no way for a spammer to determine who is on your whitelist.
> Other than say, loading your computer with malware and firing off 
> your whitelist to other, malware infected SPAM-spewing zombies?

I agree with your post.  I will quote my own website: 
"Some people have malware on their computer that is constantly raiding their address book and providing spammers with new addresses.  In this case this system is a true blessing since the situation will become readily apparent and it can be remedied, saving anyone who would later be added to that address book."

Thank you again for your input,
Michael G. Kaplan

-- 
_______________________________________________
NEW! Lycos Dating Search. The only place to search multiple dating sites at once.
http://datingsearch.lycos.com