Subject: [Asrg] ASRG session at IETF 71

From: John L <[email-masked]>
Date: Sun, 13 Jan 2008 00:32:16 -0500 (EST)

The next IETF meeting is in Philadelphia the week of March 9th.  Since I 
happen to live fairly nearby, I'm planning to go and have tentatively 
requested a session for the ASRG.

Due to the rather notable lack of ASRG activity during the past year, I 
suspect this will be the session where we decide to pack it in.  Anyone 
else planning to be there?

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, ex-Mayor
"More Wiener schnitzel, please", said Tom, revealingly.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Frank Ellermann" <[email-masked]>
Date: Tue, 15 Jan 2008 04:54:38 +0100

John L wrote:

> Due to the rather notable lack of ASRG activity during the past year,
> I suspect this will be the session where we decide to pack it in.

Not without an RFC number for your DNSBL draft ;-)  What's the state
of the art with this memo ?  Looking for an A-D, needs a write up, or
still waits for "IRTF RFC publishing rules" ?  I'm not aware of any
pending effort to create new rules for the IRTF, besides I don't care
about it as long as your DNSBL draft *somehow* gets an RFC number.

 Frank
-- 
http://purl.net/xyzzy/rxwhois.htm#usage

---

From: John Levine <[email-masked]>
Date: 15 Jan 2008 04:17:11 -0000

>of the art with this memo ?

Good question.  As far as I can tell, there's no reason it's not
advancing, except that it's not advancing.  I'll ping the IRTF and
see if I can figure out what's going on.

R's,
John

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 15 Jan 2008 09:11:23 -0800

I don't think anti-spam is a research issue any more.
 
It is now accepted that there are two approaches to stopping spam, filtering out the bad stuff, making it easier to identify the good stuff.
 
When we started there were plenty of folk who were pretty hostile to second approach. None of the authentication based proposals submitted to the first Spam conference at MIT were accepted, Bayesian filtering was the answer.
 
Today we have two email authentication protocols designed to support the second approach and we have an emerging accreditation infrastructure to support them. Over time it is clear that the accountability approach is going to be the convergence point. Everyone accepts that spam is due to a lack of accountability, so why should we expect the answer to be something else?

I don't have much to add in this forum. But since John plugs his book in every sig I think it is fair turns to point out that Adisson Wesley has just published my first book, The dotCrime Manifesto: How to Stop Internet Crime.

Stopping spam and draining the botnets are both necessary if we are going to stop Internet crime. But the problems are all linked. Spam begets botnets, botnets beget spam and the motive for both is 95% hard core crime. It would be really nice if we were in a position to discuss where the boundary for acceptable email use actually lies. But thats like arguing where the border between East Germany and Poland should lie while they are both occupied by the Soviet Union. The spammers that cause the vast bulk of spam are total hardcore criminals.
 
At this point I think there is rather more to be done to stop spam by working on other parts of the spam cycle. And this has the bonus of helping stop other Internet crimes. 

So maybe we need an Anti Crime Research Group, which might serve as an interface to the Anti Phishing working group and the rest.

________________________________

From: John L [mailto:[email-masked]]
Sent: Sun 13/01/2008 12:32 AM
To: Anti Spam Research Group
Subject: [Asrg] ASRG session at IETF 71

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com <http://www.johnlevine.com/> , ex-Mayor
"More Wiener schnitzel, please", said Tom, revealingly.

---

From: "Frank Ellermann" <[email-masked]>
Date: Wed, 16 Jan 2008 06:25:08 +0100

Hallam-Baker, Phillip wrote:

> How to Stop Internet Crime.

That's for sure important.  IMO it doesn't need yet another
working group.  Everybody (maybe excl. spamcast) knows that
"block port 25" is unrelated to solutions.

Just for fun my latest adventure in cyber crime:  I signed 
up for a "LiveID" (something like an OpenID), and minutes
after confirming the mail address I got a phish.  I'm not
*sure* that my box is clean, but I'm confident.  IOW the
operators of "LiveID" might need to check their setup.

I tried to report the problem answering lots of unrelated
questions, and ended up with a BOT-mail asking me to start
the trouble report elsewhere again.  

I'll be damned if I do this, I have a good spamcop report
ticket for reference, and while I never trusted "LiveID" I
now have another reason.  

I read the "SANS" feed and checked what "WARPs" mentioned
Monday are - most of them dead :-(  IMO we don't need yet
another forum for "Internet crime" here.

 Frank
-- 
http://www.spamcop.net/mcgi?action=gettrack&reportid=2758088177