Subject: [atoca] UPDATED ATOCA WG Virtual Interim Meeting: September 13, 2011

From: IESG Secretary <[email-masked]>
Date: Fri, 12 Aug 2011 08:44:43 -0700 (PDT)

The ATOCA WG will hold an interim virtual meeting on:
2011-09-13 at 20:00 UTC (1pm US west coast).

Agenda and details will be announced on the ATOCA mailing list 
(http://www.ietf.org/mail-archive/web/atoca/current/maillist.html) 
in due course.

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 12 Aug 2011 10:21:36 -0700

> 2011-09-13 at 20:00 UTC (1pm US west coast).

This timing seems to preclude participation from Asia.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 12 Aug 2011 13:26:55 -0400

Doesn't preclude, just means they have to stay up late.  Do you have a time in mind that isn't inconvenient on some continent?  I don't think the Pacific ocean is quite wide enough for that.

--Richard

On Aug 12, 2011, at 1:21 PM, Dave CROCKER wrote:

> _______________________________________________
> atoca mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/atoca

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 12 Aug 2011 14:30:35 -0400

Given that our esteemed chair is based on the east coast of Australia, I guess we're out of luck :)

--Richard

On Aug 12, 2011, at 1:32 PM, Dave CROCKER wrote:

> 
> 
> On 8/12/2011 10:26 AM, Richard L. Barnes wrote:
>> Doesn't preclude, just means they have to stay up late.  Do you have a time
>> in mind that isn't inconvenient on some continent?  I don't think the Pacific
>> ocean is quite wide enough for that.
> 
> 
> Participation by anyone in Australia or Hawaii destroys any reasonable model.
> 
> Short of that, a start time of roughly 7am pacific is more typical, so that East Asia participants get start time of around 11pm.
> 
> I'm on pacific time, so I'm making a suggestion against my own self-interest, of course.
> 
> If indeed, there's no atoca participation from Asia, this is an academic point, which is why I posted my note as a question.
> 
> d/
> 
> -- 
> 
>  Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 12 Aug 2011 10:32:49 -0700

Short of that, a start time of roughly 7am pacific is more typical, so that East 
Asia participants get start time of around 11pm.

I'm on pacific time, so I'm making a suggestion against my own self-interest, of 
course.

If indeed, there's no atoca participation from Asia, this is an academic point, 
which is why I posted my note as a question.

d/

-- 

   Dave Crocker

---

From: Robert Sparks <[email-masked]>
Date: Mon, 15 Aug 2011 14:14:40 -0500

What's the expected duration of this call?

RjS

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 16 Aug 2011 07:04:20 +0800

Apologies, I forgot to add that to my request of the secretariat.  The plan was to take no more than an hour.

--Martin

On 2011-08-16 at 05:14:40, Robert Sparks wrote:
> > Given that our esteemed chair is based on the east coast of
> Australia,
> > I guess we're out of luck :)
> >
> > --Richard
> >
> >
> >>> Doesn't preclude, just means they have to stay up late.  Do you
> have
> >>> a time in mind that isn't inconvenient on some continent?  I don't 
> >>> think the Pacific ocean is quite wide enough for that.
> >>
> >>
> >> Short of that, a start time of roughly 7am pacific is more typical,
> so that East Asia participants get start time of around 11pm.
> >>
> >> I'm on pacific time, so I'm making a suggestion against my own 
> >> self-
> interest, of course.
> >>
> >> If indeed, there's no atoca participation from Asia, this is an
> academic point, which is why I posted my note as a question.
> >>
> >> d/
> >>
> >> --
> >>
> >> Dave Crocker