Subject: Re: [atoca] Virtual Interim: Poll

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 9 Aug 2011 10:59:41 +0800

Last call.  I'm going to close this poll tomorrow.  

Right now, the call is most likely to be at 20:00 GMT on the 13th or 15th.

On 2011-07-30 at 23:53:30, Thomson, Martin wrote:
> As discussed in the meeting, we're planning to have a virtual interim 
> meeting [*] in September.
> 
> If you would like to attend, please indicate your availability.
> 
> http://www.doodle.com/bsa88787q3rhzd6e

---

From: Randall Gellens <[email-masked]>
Date: Mon, 8 Aug 2011 22:18:57 -0700

>  Right now, the call is most likely to be at 20:00 GMT on the 13th or 15th.

It would be nice to offer a few more options, such as September 19th. 
Also, other time slots, such as 6:00 PM UTC.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The fewer episodes of a TV show one has seen, the greater the chance
that one has already viewed the episode one is watching.
                                                   --Randall Gellens

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 9 Aug 2011 13:32:19 +0800

> Also, other time slots, such as 6:00 PM UTC.

I'll keep that in mind for next time.  It's a bit late for this time 'round.

--Martin

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 11 Aug 2011 09:06:45 +0800

The poll is closed.

I'm going to request that the secretariat schedule a call for 1 hour on the 13th of September at 20:00 UTC.  Expect a formal announcement in due course.

Apologies to those for whom this time is inconvenient or impossible.

On 2011-08-09 at 12:59:41, Thomson, Martin wrote:
> > As discussed in the meeting, we're planning to have a virtual 
> > interim meeting [*] in September.
> >
> _______________________________________________
> atoca mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/atoca