Subject: [atoca] meeting today, but how

From: "Peter Sanders" <[email-masked]>
Date: Tue, 13 Sep 2011 16:26:33 +0200

Hi, 

Is the meeting still on? If so, would someone please distribute the agenda
and dial-in information?

Thanks

Peter Sanders

Product Manager

__________________

o n e 2 m a n y

Leeuwenbrug 115

7411 TH Deventer

The Netherlands

T: +31 (0)88 0034915

M: +31 6 5198 3017

E:  <mailto:[email-masked]> [email-masked]

www.one2many.eu

This e-mail and any attachment is for authorised use by the intended
recipient(s) only. It contains proprietary material, confidential
information and/or be subject to legal privilege. It should not be copied,
disclosed to, retained or used by, any other party. If you are not an
intended recipient then please promptly delete this e-mail and any
attachment and all copies and inform the sender. Thank you

---

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Sep 2011 10:43:15 -0500

Peter - 

The plan hasn't been changed - the agenda is still to get a readout from the design team as discussed in Quebec. 
The chairs acquired a bridge from the secretariat - we'll get that to the list as soon as possible. 
It's unfortunate that you needed to ask either of those questions though.

RjS

On Sep 13, 2011, at 9:26 AM, Peter Sanders wrote:

> Hi,
>  
> Is the meeting still on? If so, would someone please distribute the agenda and dial-in information?
>  
> Thanks
>  
> Peter Sanders
> Product Manager
> __________________
> o n e 2 m a n y
> Leeuwenbrug 115
> 7411 TH Deventer
> The Netherlands
> T: +31 (0)88 0034915
> M: +31 6 5198 3017
> E: [email-masked]
> www.one2many.eu
>  
> This e-mail and any attachment is for authorised use by the intended recipient(s) only. It contains proprietary material, confidential information and/or be subject to legal privilege. It should not be copied, disclosed to, retained or used by, any other party. If you are not an intended recipient then please promptly delete this e-mail and any attachment and all copies and inform the sender. Thank you
>  
> _______________________________________________
> atoca mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/atoca

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 13 Sep 2011 17:54:55 +0200

A design team doing what.

I see no active internet drafts - the most recent one expired in January.

The only information I can find on the proposed content of the call is in the Quebec meeting report:

2. Chairs presented a plan for working group progress.  Work on requirements and architecture will be delegated to a small group of volunteers who will produce a draft.  This draft, plus some progress on the solution, will be presented at a virtual interim in September.  Initial drafts for each of the pieces of the solution will be prepared for the November meeting in Taipei.

And

Conclusion:

Plan to have a vritual interim meeting Middle in Sep, 2011. Will use poll to set up this meeting.

Have Hennes, David, Brian, Richard, James Polk in the design team. Work on the three or four drafts by the interim.

Get something more concerete for the next F2F meeting to discuss.

I'm giving up part of my evening to participate - it would be nice to actually do the preparation reading during working hours.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: 13 September 2011 16:43
To: Peter Sanders
Cc: [email-masked]
Subject: Re: [atoca] meeting today, but how

Peter -

RjS

Hi,

Thanks

Peter Sanders
Product Manager
__________________
o n e 2 m a n y
Leeuwenbrug 115
7411 TH Deventer
The Netherlands
T: +31 (0)88 0034915
M: +31 6 5198 3017
E: [email-masked]<mailto:[email-masked]>
www.one2many.eu

_______________________________________________
atoca mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/atoca

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 13 Sep 2011 12:16:52 -0400

Hey Keith,

The design team has had some discussions of what the architecture and protocols should look like, but we haven't created an Internet-Draft.  Our plan was to go through some slides describing that vision in the meeting today, and get some drafts ready in time for the Taipei meeting.

If you would like to look at the slides in advance of the meeting, I've posted a link on the WG wiki:
<http://trac.tools.ietf.org/wg/atoca/trac/wiki/InterimSept2011>

--Richard

On Sep 13, 2011, at 11:54 AM, DRAGE, Keith (Keith) wrote:

> I see no active internet drafts – the most recent one expired in January.
>  
> I’m giving up part of my evening to participate – it would be nice to actually do the preparation reading during working hours.
>  
> Keith
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 13 Sep 2011 16:03:15 -0400

Came out on this list around 12:00 today EST.  Pasted below.

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=181789112&UID=1249260112&RT=MiM0 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=181789112&UID=1249260112&ORT=MiM0 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=181789112&tollFree=0 

Access code:966 261 132 

On Sep 13, 2011, at 3:59 PM, Brian Rosen wrote:

> Have I missed the dial in info?  It's not on the wiki.
> 
> Brian
> 
> On Sep 13, 2011, at 12:16 PM, Richard L. Barnes wrote:
> 
>> Hey Keith,
>>