Subject: RE: [Fwd: New IANA ifType Value Request (195-196)]

From: Ron Carmona <[email-masked]>
Date: Fri, 12 Jan 2001 15:36:29 -0800

Hi all,

I thought that during the San Diego IETF-49 meeting, we had agreed that
since ifTypes are "cheap" (i.e., they don't charge for each character in the
mnemonic), that we would define the types with less cryptic names than "och"
and "otp"?  ...perhaps "opticalChannel" and "opticalTransport"?

???

Ron Carmona
(805) 553-9680 x350
[email-masked]
1.3.6.1.4.1.5059

 -----Original Message-----
From: 	Mark Stewart [mailto:[email-masked]] 
Sent:	Friday, January 12, 2001 1:27 PM
To:	AToM Working Group
Subject:	[Fwd: New IANA ifType Value Request (195-196)]

 << File: Card for Mark Stewart >> FYI,

 - Mark Stewart

IANA wrote:
> 
> Dear Mark,
> 
> We have assigned the following IANAifTypes MIB with you
> as the point of contact:
> 
>     195   och  Optical Channel                               [M.Stewart]
>     196   otp  Optical Transport                           [M.Stewart]
> 
> [M.Stewart] Mark Stewart, <[email-masked]>, January 2001.
> 
> Please notify the IANA if there is a change in contact information.
> 
> Thank you,
> 
> Michelle Schipper
> IANA Administrator
> 
> ***************************************************************
> Internet Assigned Numbers Authority (IANA)
> 4676 Admiralty Way, Suite 330
> Marina del Rey, California 90292
> 
> Voice: (310) 823-9358 x12
> FAX:   (310) 823-8649
> email: [email-masked]
> ***************************************************************

---

From: Nathan Kohn <[email-masked]>
Date: Sat, 13 Jan 2001 15:15:02 -0500

ron

you're right.  that was brought up.

mark, would you have any objection to more descriptive names, such as the ones
ron suggests?  i don't know how easy it is for IANA to modify a name once a
number has been assigned, but it is worth an inquiry, perhaps.

nathan

---

From: "Mark Stewart" <[email-masked]>
Date: Mon, 15 Jan 2001 08:00:23 -0500

Ron,

No problem, I'll ask IANA that when they publish the new IANAifType-MIB
that they expand the acronyms. Either way though the usually provide
the comment field to the left that further clarifies the entry.

Does anyone else have an opinion on this? I'll notify IANA at the COB
today on this issue unless we see any differing opinions today.

- Mark