Subject: RE: ANNOUNCEMENT: WG last call on draft-ietf-atommib-opticalmib-0 3.txt

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Wed, 16 Jan 2002 21:20:21 -0500

Hi,

As I expressed before (in the January 7 response email to the Draft AToMMIB
Minutes), I would like to suggest a mirror modification to the MIB. That is,
changing the names of the PM Object Groups (near the end of the MIB, before
the compliance specification) to avoid confusion between Pre-OTN and OTN
performance monitoring. That is, change optIfOTSnPMGroup, optIfOMSnPMGroup,
and optIfOChPMGroup to optIfOTSnPreOtnPMGroup, optIfOMSnPreOtnPMGroup, and
optIfOChPreOtnPMGroup respectively. In addition, an optIfPreOtnPMCompl
Compliance Module should be defined for these three Pre-OTN PM Object
Groups.

Regards,
Kam

> -----Original Message-----
> From: Nathan Kohn [mailto:[email-masked]]
> Sent: Wednesday, January 16, 2002 4:56 PM
> To: AToM MIB
> Cc: Lam, Hing-Kam (Kam); Mark Stewart; An-ni Huynh
> Subject: ANNOUNCEMENT: WG last call on
> draft-ietf-atommib-opticalmib-03.txt
> 
> 
> This mail is to announce the beginning of the ATomMIB Working Group
> Last Call period for the Internet-Draft 
> 
> "Definitions of Managed Objects for the Optical Interface Type"
> A Huynh, Mark Stewart, Kam Lam
> 01/08/2002
> 
> The draft is available at:
> http://www.ietf.org/internet-drafts/draft-ietf-atommib-optical
mib-03.txt

The WG Last Call period will last until January 31, 2002.

This last call was also announced at IETF 52 (SLC) tue 11-dec-2001.
There were no objections to moving this I-D to last call.
        
The WG members are strongly urged to review this document as
soon as possible, and express any concerns, or identify any
errors, in e-mail sent to the AToMMIB WG mailing list.

Unless there are strong objections, published on the AToMMIB
WG mailing list by January 31, 2002, this document will be
forwarded to the Internet Area Directors for consideration by the
IESG as a Proposed Standard document.

Please send all comments to the WG mailing list at:

[email-masked]

Nathan Kohn
AToMMIB co-chair

---

From: "Mark A. Stewart" <[email-masked]>
Date: Thu, 17 Jan 2002 08:18:16 -0800

Kam,

I have no objection to the name changes.

- Mark