Subject: RE: [Hubmib] Re: 53rd AToMIB agenda items

From: "Ayers, Mike" <[email-masked]>
Date: Wed, 30 Jan 2002 12:30:39 -0600

> From: C. M. Heard [mailto:[email-masked]] 
> Sent: Tuesday, January 29, 2002 08:54 PM

> resolved, but it should take long to fold in whatever changes 

	I think you meant "it should not take long"...?

/|/|ike

---

From: "C. M. Heard" <[email-masked]>
Date: Wed, 30 Jan 2002 10:58:42 -0800 (PST)

> 	I think you meant "it should not take long"...?

Indeed.  My apologies for the error.

//cmh