Subject: RE: Missing reference in draft-ietf-atommib-opticalmib-08.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 27 Jan 2003 12:01:00 +0100

I's wait at least till IETF Last Call has completed.
And if this is all that comes up, then we can indeed
do it with an RFC-Editor note. Kam, WG chairs and I can 
keep an eye on it during 48-hour author call as well.

By the way... does this need another WG Last Call, or
was the last revision cleanup and answering WG last 
call comments and is not ready for handing to AD so
it can go IETF Last Call? ( think the latter, no?, but
I should not try to step on WG chairs toes, so I leave
it to them to decide.)

Thanks,
Bert 

> -----Original Message-----
> From: C. M. Heard [mailto:[email-masked]]
> Sent: maandag 27 januari 2003 6:20
> To: Lam, Hing-Kam (Kam)
> Cc: Wijnen, Bert (Bert); [email-masked]';
> [email-masked]'; 'Thomas Narten (E-mail)'; 'Erik Nordmark
> (E-mail)'; 'Atommib (E-mail)'
> Subject: Missing reference in draft-ietf-atommib-opticalmib-08.txt
> 
> 
> Kam,
> 
> When the references in draft-ietf-atommib-opticalmib-08.txt
> were reorganized to and conform to the new MIB boilerplate one of
> the references that went away was RFC 2571.  It was not replaced
> because the MIB boilerplate no longer  requires it;  in this case,
> however, RFC 3411 should have appeared in its place because the
> OPT-IF-MIB imports SnmpAdminString from SNMP-FRAMEWORK-MIB.  Sorry
> that I did not catch this earlier.   Perhaps if nothing else comes
> up in IESG review this can be handled by a note to the RFC Editor
> when the document is approved.
> 
> Mike
>

---

From: "nathan kohn" <[email-masked]>
Date: Mon, 27 Jan 2003 18:33:57 +0000

bert

we've had several WG last calls on this one, all useful.
it is now ready for IETF last call.
as you suggest, an RFC editor's note should suffice.

nathan

>From: "Wijnen, Bert (Bert)" <[email-masked]>
>To: "C. M. Heard" <[email-masked]>,   "Lam, Hing-Kam (Kam)" 
><[email-masked]>
>CC: "Wijnen, Bert (Bert)" <[email-masked]>,   
>"[email-masked]'" <[email-masked]>,   
>"[email-masked]'" <[email-masked]>,   "'Thomas Narten (E-mail)'" 
><[email-masked]>,   "'Erik Nordmark (E-mail)'" <[email-masked]>,  
>  "'Atommib (E-mail)'" <[email-masked]>
>Subject: RE: Missing reference in draft-ietf-atommib-opticalmib-08.txt
>Date: Mon, 27 Jan 2003 12:01:00 +0100
>

_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8. 
http://join.msn.com/?page=features/junkmail

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 27 Jan 2003 20:47:15 +0100

Well, then you and/or Faye should tell your AD (Erik) so.
And copy [email-masked] and tell them you want
it published as PS.

Thanks,
Bert 

> From: nathan kohn [mailto:[email-masked]]
> Sent: maandag 27 januari 2003 19:34
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked];
> [email-masked]; [email-masked]