Subject: RE: 2493bis and 2558bis

From: Erik Nordmark <[email-masked]>
Date: Thu, 16 Jan 2003 08:29:17 +0100 (CET)

Faye,

My records show a WG last call for 2493bis (on Jun 17) but
none for 2558bis.

Given that it's been a long time it probably 
makes sense to redo the WG last call on 2493. What do you think?

And a WG last call is needed for 2558bis.

  Erik

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 16 Jan 2003 01:54:09 -0800 (PST)

> My records show a WG last call for 2493bis (on Jun 17) but

That is not correct;  in fact there was a last call for both
documents at that time.  I have attached Faye's two messages
that announced those last calls.  The only comments received
(at least that I could find in my mail archive) were from Orly,
regarding possible additions to 2558bis, but these were satisfied
by agreeing to defer such things to a supplemental MIB effort.

> makes sense to redo the WG last call on 2493. What do you think?

Given that both documents were already last-called, I would like
to see them move on to the next step without further delay.

It's true that the WG last call was quite a while ago;  that's
because there have been lengthy process delays.  Repeating the
last call would add to that delay.  It's also true that
updated -01 drafts appeared recently, but the changes from -00
to -01 were entirely editorial, to satisfy comments from Bert.
Prior to that there were no changes to 2558bis for 14 months
and none to 2493bis for 11 months.

Regards,

Mike

Subject: WG last call on draft-ietf-atommib-rfc2493bis-00.txt
From: "Faye Ly" <[email-masked]>
To: [email-masked]
Date: Mon, 17 Jun 2002 10:21:58 -0700

This mail is to announce the beginning of the ATomMIB Working Group
Last Call period for the Internet-Draft

"Textual Conventions for MIB Modules Using
Performance based on 15 Minutes Intervals"
February 18, 2002

The draft is available at:
http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2493bis-00.txt

The WG Last Call period will last until July 1, 2002.

The WG members are strongly urged to review this document as
soon as possible, and express any concerns, or identify any
errors, in e-mail sent to the AToMMIB WG mailing list.

Unless there are strong objections, published on the AToMMIB
WG mailing list by July 1, 2002, this document will be
forwarded to the Internet Area Directors for consideration to replace the 
RFC 2493.

Please send all comments to the WG mailing list at:

[email-masked]

Faye Ly
AToMMIB co-chair

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

Subject: WG last call on draft-ietf-atommib-rfc2558bis-00.txt
From: "Faye Ly" <[email-masked]>
To: [email-masked]
Date: Mon, 17 Jun 2002 14:08:59 -0700

This mail is to announce the beginning of the ATomMIB Working Group
Last Call period for the Internet-Draft

"Definitions of Managed Objects for the SONET/SDH
Interface Type"
November 7, 2001

The draft is available at:
http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2558bis-00.txt

The WG Last Call period will last until July 1, 2002.

The WG members are strongly urged to review this document as
soon as possible, and express any concerns, or identify any
errors, in e-mail sent to the AToMMIB WG mailing list.

Unless there are strong objections, published on the AToMMIB
WG mailing list by July 1, 2002, this document will be
forwarded to the Internet Area Directors for consideration to replace the
RFC 2558.

Please send all comments to the WG mailing list at:

[email-masked]

Faye Ly
AToMMIB co-chair

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

---

From: Kaj Tesink <[email-masked]>
Date: Thu, 16 Jan 2003 10:48:54 -0500

i second mike's recommendations; its really time
to put 2493bis and 2558bis to bed. they're more
than ready. a lengthy process should not cause
lengthening the process even more.

kaj

At 01:54 AM 1/16/2003 -0800, C. M. Heard wrote:
>Return-Path: <[email-masked]>
>Received: from postman.bayarea.net (postman.BAYAREA.NET [205.219.84.13])
>         by shell4.bayarea.net (8.9.3/8.9.3) with ESMTP id KAA06577
>         for <[email-masked]>; Mon, 17 Jun 2002 10:27:34 -0700
>         (envelope-from [email-masked])
>Received: from cali-1.pobox.com (cali-1.pobox.com [64.71.166.114])
>         by postman.bayarea.net (8.9.3/8.9.3) with ESMTP id KAA50446
>         for <[email-masked]>; Mon, 17 Jun 2002 10:27:33 -0700 (PDT)
>         (envelope-from [email-masked])
>Received: from thumper.research.telcordia.com 
>(thumper.research.telcordia.com [128.96.41.1])
>         by cali-1.pobox.com (Postfix) with ESMTP id 23C3C3E656
>         for <[email-masked]>; Mon, 17 Jun 2002 13:27:28 -0400 (EDT)
>Received: (from slmgr@localhost)
>         by thumper.research.telcordia.com (8.12.1/8.12.1) id g5HHMBGN025498;
>         Mon, 17 Jun 2002 13:22:11 -0400 (EDT)
>Resent-Date: Mon, 17 Jun 2002 13:22:11 -0400 (EDT)
>Old-Return-Path: <[email-masked]>
>X-Originating-IP: [66.120.210.130]
>Mime-Version: 1.0
>Content-Type: text/plain; format=flowed
>Message-ID: <[email-masked]>
>X-OriginalArrivalTime: 17 Jun 2002 17:21:58.0829 (UTC) 
>FILETIME=[7C80FDD0:01C21623]
>X-Virus-Scanned: by AMaViS-perl11-milter
>  (http://amavis.org/)
>Resent-Message-ID: <-BvZ9B.A.SOG.DrhD9@thumper>
>Resent-From: [email-masked]
>X-Mailing-List: <[email-masked]>
>X-Loop: [email-masked]
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: 
><mailto:[email-masked]?subject=subscribe>
>List-Unsubscribe: 
><mailto:[email-masked]?subject=unsubscribe>
>Precedence: list
>Resent-Sender: [email-masked]
>
>
>Return-Path: <[email-masked]>
>Received: from postman.bayarea.net (postman.BAYAREA.NET [205.219.84.13])
>         by shell4.bayarea.net (8.9.3/8.9.3) with ESMTP id OAA31478
>         for <[email-masked]>; Mon, 17 Jun 2002 14:17:07 -0700
>         (envelope-from [email-masked])
>Received: from cali-3.pobox.com (cali-3.pobox.com [64.71.166.116])
>         by postman.bayarea.net (8.9.3/8.9.3) with ESMTP id OAA51915
>         for <[email-masked]>; Mon, 17 Jun 2002 14:17:07 -0700 (PDT)
>         (envelope-from [email-masked])
>Received: from thumper.research.telcordia.com 
>(thumper.research.telcordia.com [128.96.41.1])
>         by cali-3.pobox.com (Postfix) with ESMTP id 225E43E6C6
>         for <[email-masked]>; Mon, 17 Jun 2002 17:17:03 -0400 (EDT)
>Received: (from slmgr@localhost)
>         by thumper.research.telcordia.com (8.12.1/8.12.1) id g5HL99JI016360;
>         Mon, 17 Jun 2002 17:09:09 -0400 (EDT)
>Resent-Date: Mon, 17 Jun 2002 17:09:09 -0400 (EDT)
>Old-Return-Path: <[email-masked]>
>X-Originating-IP: [66.120.210.130]
>Mime-Version: 1.0
>Content-Type: text/plain; format=flowed
>Message-ID: <[email-masked]>
>X-OriginalArrivalTime: 17 Jun 2002 21:08:59.0477 (UTC) 
>FILETIME=[330AF050:01C21643]
>X-Virus-Scanned: by AMaViS-perl11-milter
>  (http://amavis.org/)
>Resent-Message-ID: <IK_k1C.A.g_D.0_kD9@thumper>
>Resent-From: [email-masked]
>X-Mailing-List: <[email-masked]>
>X-Loop: [email-masked]
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: 
><mailto:[email-masked]?subject=subscribe>
>List-Unsubscribe: 
><mailto:[email-masked]?subject=unsubscribe>
>Precedence: list
>Resent-Sender: [email-masked]
>
>

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. In.
331 Newman Springs Road
Red Bank, NJ 07701
Email: kaj @research.telcordia.com
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Erik Nordmark <[email-masked]>
Date: Sun, 19 Jan 2003 00:36:22 +0100 (CET)

> by agreeing to defer such things to a supplemental MIB effort.

Looks like I had incmplete records. Thanks for setting me straight.

So if Faye or Nathan sends in a request to the ADs and iesg-secretary
I'll take it from here.

   Erik