Subject: RE: 2493bis and 2558bis

From: Kaj Tesink <[email-masked]>
Date: Thu, 02 Jan 2003 15:38:19 -0500

I-D Admin,

Please post the attached as
<draft-ietf-atommib-rfc2493bis-01.txt> and
<draft-ietf-atommib-rfc2558bis-01.txt>

=======================================================================

ADs & All,

Thanks to Mike Heard these are the fixes of all issues Bert spotted plus some
minor typos. 2493bis also includes added references to the relevant
ADSL specs. No technical changes were made.

In anticipation of RFC publication clearly labeled Notes to the RFC Editor
have been included to help the RFC Editor identify the required ID-->RFC fixes.
See "* NOTES TO RFC Editor (to be removed prior to publication) *"

Kaj

At 03:50 PM 12/20/2002 +0100, Wijnen, Bert (Bert) wrote:
>The implementation reports at:
>
>  http://www.ietf.org/IESG/Implementations/RFC2558-Implementation.txt
>  http://www.ietf.org/IESG/Implementations/RFC2493-Implementation.txt
>
>Seem fine to me.
>
>The two MIB modules in the documents also compile clean.
>
>However, if we look at the latest document requirements for candidate
>RFCs as at:
>    http://www.ietf.org/ID-nits.html
>
>then there are some things that may need an update like:
>- splitting of references,
>- no references in abstract section
>- clearly label that document is going to obsolete earlier RFC
>- add copyrigth statement to the DESCRIPTION clause of the
>   module-identity, see
>      http://www.ietf.org/IESG/STATEMENTS/MIB-COPYRIGHT.txt
>
>For RFC2493bis I would also like
>
>- change year format for revision date
>   that is change
>                     REVISION      "9811071100Z"
>   into
>                     REVISION      "199811071100Z"
>- I would rather see WG mailing list info than charter page info
>   WG charter page may go away when WG shuts down, mailing list
>   often stays around much longer
>
>For RFC2558bis I would also like
>
>- Update MIB boiler-plate to latest version, now that new SNMPv3 RFCs
>   have been published. New revision of boilerplate (much shorter by the
>   way) is at: http://www.ops.ietf.org/mib-boilerplate.html
>- make (old) REVISION dates to use 4-digit year notation (as also
>   stated above for rfc2493bis)
>- It would be good to add WG charter mailing list info
>- Securitty section may be improved. That is, list those tables or objets
>   that are specifically vulnerable and explain why.
>   It is good to split that for read-vulenerability and for
>   write-vulenerability
>
>Thanks,
>Bert

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies. In.
331 Newman Springs Road
Red Bank, NJ 07701
Email: kaj @research.telcordia.com
Tel: (732) 758-5254
Fax: (732) 758-4177

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: "Faye Ly" <[email-masked]>
Date: Thu, 16 Jan 2003 09:26:00 -0800

Erik,

I don't have any argument against Mike and Kaj.  If you don't either, I
will post both to the iesg-secretory, you and Thomas?  

Please let me know and thanks.

-faye

-----Original Message-----
From: Kaj Tesink [mailto:[email-masked]] 
Sent: Thursday, January 16, 2003 7:49 AM
To: C. M. Heard; Erik Nordmark
Cc: Faye Ly; Wijnen, Bert (Bert); [email-masked];
[email-masked]; [email-masked]; Atommib (E-mail)
Subject: RE: 2493bis and 2558bis

i second mike's recommendations; its really time
to put 2493bis and 2558bis to bed. they're more
than ready. a lengthy process should not cause
lengthening the process even more.

kaj

At 01:54 AM 1/16/2003 -0800, C. M. Heard wrote:
>On Thu, 16 Jan 2003, Erik Nordmark wrote:
> > My records show a WG last call for 2493bis (on Jun 17) but
> > none for 2558bis.
>
>That is not correct;  in fact there was a last call for both
>documents at that time.  I have attached Faye's two messages
>that announced those last calls.  The only comments received
>(at least that I could find in my mail archive) were from Orly,
>regarding possible additions to 2558bis, but these were satisfied
>by agreeing to defer such things to a supplemental MIB effort.
>
> > Given that it's been a long time it probably
> > makes sense to redo the WG last call on 2493. What do you think?
>
>Given that both documents were already last-called, I would like
>to see them move on to the next step without further delay.
>
>It's true that the WG last call was quite a while ago;  that's
>because there have been lengthy process delays.  Repeating the
>last call would add to that delay.  It's also true that
>updated -01 drafts appeared recently, but the changes from -00
>to -01 were entirely editorial, to satisfy comments from Bert.
>Prior to that there were no changes to 2558bis for 14 months
>and none to 2493bis for 11 months.
>
>Regards,
>
>Mike
>Return-Path: <[email-masked]>
>Received: from postman.bayarea.net (postman.BAYAREA.NET
[205.219.84.13])
>         by shell4.bayarea.net (8.9.3/8.9.3) with ESMTP id KAA06577
>         for <[email-masked]>; Mon, 17 Jun 2002 10:27:34
-0700
>         (envelope-from [email-masked])
>Received: from cali-1.pobox.com (cali-1.pobox.com [64.71.166.114])
>         by postman.bayarea.net (8.9.3/8.9.3) with ESMTP id KAA50446
>         for <[email-masked]>; Mon, 17 Jun 2002 10:27:33 -0700 (PDT)
>         (envelope-from [email-masked])
>Received: from thumper.research.telcordia.com 
>(thumper.research.telcordia.com [128.96.41.1])
>         by cali-1.pobox.com (Postfix) with ESMTP id 23C3C3E656
>         for <[email-masked]>; Mon, 17 Jun 2002 13:27:28 -0400 (EDT)
>Received: (from slmgr@localhost)
>         by thumper.research.telcordia.com (8.12.1/8.12.1) id
g5HHMBGN025498;
>         Mon, 17 Jun 2002 13:22:11 -0400 (EDT)
>Resent-Date: Mon, 17 Jun 2002 13:22:11 -0400 (EDT)
>Old-Return-Path: <[email-masked]>
>X-Originating-IP: [66.120.210.130]
>From: "Faye Ly" <[email-masked]>
>To: [email-masked]
>Subject: WG last call on draft-ietf-atommib-rfc2493bis-00.txt
>Date: Mon, 17 Jun 2002 10:21:58 -0700
>Mime-Version: 1.0
>Content-Type: text/plain; format=flowed
>Message-ID: <[email-masked]>
>X-OriginalArrivalTime: 17 Jun 2002 17:21:58.0829 (UTC) 
>FILETIME=[7C80FDD0:01C21623]
>X-Virus-Scanned: by AMaViS-perl11-milter
>  (http://amavis.org/)
>Resent-Message-ID: <-BvZ9B.A.SOG.DrhD9@thumper>
>Resent-From: [email-masked]
>X-Mailing-List: <[email-masked]>
>X-Loop: [email-masked]
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: 
><mailto:[email-masked]?subject=subscribe>
>List-Unsubscribe: 
><mailto:[email-masked]?subject=unsubscribe>
>Precedence: list
>Resent-Sender: [email-masked]
>
>
>This mail is to announce the beginning of the ATomMIB Working Group
>Last Call period for the Internet-Draft
>
>"Textual Conventions for MIB Modules Using
>Performance based on 15 Minutes Intervals"
>February 18, 2002
>
>The draft is available at:
>http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2493bis-00.tx
t
>
>The WG Last Call period will last until July 1, 2002.
>
>The WG members are strongly urged to review this document as
>soon as possible, and express any concerns, or identify any
>errors, in e-mail sent to the AToMMIB WG mailing list.
>
>Unless there are strong objections, published on the AToMMIB
>WG mailing list by July 1, 2002, this document will be
>forwarded to the Internet Area Directors for consideration to replace
the 
>RFC 2493.
>
>Please send all comments to the WG mailing list at:
>
>[email-masked]
>
>Faye Ly
>AToMMIB co-chair
>
>
>
>_________________________________________________________________
>Send and receive Hotmail on your mobile device: http://mobile.msn.com
>
>
>Return-Path: <[email-masked]>
>Received: from postman.bayarea.net (postman.BAYAREA.NET
[205.219.84.13])
>         by shell4.bayarea.net (8.9.3/8.9.3) with ESMTP id OAA31478
>         for <[email-masked]>; Mon, 17 Jun 2002 14:17:07
-0700
>         (envelope-from [email-masked])
>Received: from cali-3.pobox.com (cali-3.pobox.com [64.71.166.116])
>         by postman.bayarea.net (8.9.3/8.9.3) with ESMTP id OAA51915
>         for <[email-masked]>; Mon, 17 Jun 2002 14:17:07 -0700 (PDT)
>         (envelope-from [email-masked])
>Received: from thumper.research.telcordia.com 
>(thumper.research.telcordia.com [128.96.41.1])
>         by cali-3.pobox.com (Postfix) with ESMTP id 225E43E6C6
>         for <[email-masked]>; Mon, 17 Jun 2002 17:17:03 -0400 (EDT)
>Received: (from slmgr@localhost)
>         by thumper.research.telcordia.com (8.12.1/8.12.1) id
g5HL99JI016360;
>         Mon, 17 Jun 2002 17:09:09 -0400 (EDT)
>Resent-Date: Mon, 17 Jun 2002 17:09:09 -0400 (EDT)
>Old-Return-Path: <[email-masked]>
>X-Originating-IP: [66.120.210.130]
>From: "Faye Ly" <[email-masked]>
>To: [email-masked]
>Subject: WG last call on draft-ietf-atommib-rfc2558bis-00.txt
>Date: Mon, 17 Jun 2002 14:08:59 -0700
>Mime-Version: 1.0
>Content-Type: text/plain; format=flowed
>Message-ID: <[email-masked]>
>X-OriginalArrivalTime: 17 Jun 2002 21:08:59.0477 (UTC) 
>FILETIME=[330AF050:01C21643]
>X-Virus-Scanned: by AMaViS-perl11-milter
>  (http://amavis.org/)
>Resent-Message-ID: <IK_k1C.A.g_D.0_kD9@thumper>
>Resent-From: [email-masked]
>X-Mailing-List: <[email-masked]>
>X-Loop: [email-masked]
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: 
><mailto:[email-masked]?subject=subscribe>
>List-Unsubscribe: 
><mailto:[email-masked]?subject=unsubscribe>
>Precedence: list
>Resent-Sender: [email-masked]
>
>
>This mail is to announce the beginning of the ATomMIB Working Group
>Last Call period for the Internet-Draft
>
>"Definitions of Managed Objects for the SONET/SDH
>Interface Type"
>November 7, 2001
>
>The draft is available at:
>http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2558bis-00.tx
t
>
>The WG Last Call period will last until July 1, 2002.
>
>The WG members are strongly urged to review this document as
>soon as possible, and express any concerns, or identify any
>errors, in e-mail sent to the AToMMIB WG mailing list.
>
>Unless there are strong objections, published on the AToMMIB
>WG mailing list by July 1, 2002, this document will be
>forwarded to the Internet Area Directors for consideration to replace
the
>RFC 2558.
>
>Please send all comments to the WG mailing list at:
>
>[email-masked]
>
>Faye Ly
>AToMMIB co-chair
>
>
>
>_________________________________________________________________
>Send and receive Hotmail on your mobile device: http://mobile.msn.com

Kaj Tesink

---

From: "nathan kohn" <[email-masked]>
Date: Fri, 17 Jan 2003 03:54:24 +0000

faye

i agree with you.
go for it.

nathan

>From: "Faye Ly" <[email-masked]>
>To: "Kaj Tesink" <[email-masked]>,"C. M. Heard" 
><[email-masked]>,"Erik Nordmark" <[email-masked]>
>CC: "Wijnen, Bert (Bert)" 
><[email-masked]>,<[email-masked]>,<[email-masked]>,<[email-masked]>,"Atommib 
>(E-mail)" <[email-masked]>
>Date: Thu, 16 Jan 2003 09:26:00 -0800
>
>Erik,
>

_________________________________________________________________
Help STOP SPAM: Try the new MSN 8 and get 2 months FREE* 
http://join.msn.com/?page=features/junkmail