Subject: RE: SDH MIB

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Tue, 10 Jun 2003 00:30:59 -0400

There are several SDH/SONET related MIBs. Please see
http://www.ietf.org/html.charters/atommib-charter.html <http://www.ietf.org/html.charters/atommib-charter.html> 
 
Regards,
Kam
-----Original Message-----
From: Senthil Selvi [mailto:[email-masked]]
Sent: Monday, June 09, 2003 7:11 PM
To: [email-masked]
Cc: 'Senthil Selvi'
Subject: SDH MIB

Hi there,
 
Is there any MIB for SDH, if so please let me know
Thanks
senthil

---

From: "Senthil Selvi" <[email-masked]>
Date: Wed, 11 Jun 2003 15:47:19 -0400

I do use RFC2558 MIb, but I was wondering whether there is any mib
specific to SDH only 
Thanks
senthil
 
-----Original Message-----
From: Lam, Hing-Kam (Kam) [mailto:[email-masked]] 
Sent: Tuesday, June 10, 2003 12:31 AM
To: 'Senthil Selvi'; [email-masked]
Subject: RE: SDH MIB
 
There are several SDH/SONET related MIBs. Please see
http://www.ietf.org/html.charters/atommib-charter.html
 
Regards,
Kam
-----Original Message-----
From: Senthil Selvi [mailto:[email-masked]]
Sent: Monday, June 09, 2003 7:11 PM
To: [email-masked]
Cc: 'Senthil Selvi'
Subject: SDH MIB
Hi there,

---

From: "C. M. Heard" <[email-masked]>
Date: Wed, 11 Jun 2003 20:13:04 -0700 (PDT)

> I do use RFC2558 MIb, but I was wondering whether there is any mib

No, there is no SDH-specific IETF MIB module.  The SONET-MIB in RFC 2558
(and its soon-to-be published update, which is available at
http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2558bis-01.txt)
is used to manage both SONET and SDH interfaces.  A supplement to manage
linear APS systems exists in RFC 3498 (it also covers both SONET and SDH
variants).

Mike

---

From: "R. Muralidharan" <[email-masked]>
Date: Thu, 12 Jun 2003 11:47:33 +0530

Hi,

  RFC 2558 is for both SONET and SDH. When this MIB is used for SONET the "sonetMediumType" is set for SONET and when used for SDH the "sonetMediumType" is set for SDH.
Following is the extract from the RFC:

sonetMediumType OBJECT-TYPE
    SYNTAX  INTEGER  {
               sonet(1),
               sdh(2)
            }
    MAX-ACCESS  read-write
    STATUS  current
    DESCRIPTION
       "This variable identifies whether a SONET
       or a SDH signal is used across this interface."
    ::= { sonetMediumEntry 1 }

hope this clarifies.
muralidharan

  ----- Original Message ----- 
  From: Senthil Selvi 
  To: 'Lam, Hing-Kam (Kam)' ; [email-masked] 
  Sent: Thursday, June 12, 2003 1:17 AM
  Subject: RE: SDH MIB

  I do use RFC2558 MIb, but I was wondering whether there is any mib specific to SDH only 

  Thanks

  senthil

  -----Original Message-----
  From: Lam, Hing-Kam (Kam) [mailto:[email-masked]] 
  Sent: Tuesday, June 10, 2003 12:31 AM
  To: 'Senthil Selvi'; [email-masked]
  Subject: RE: SDH MIB

  Regards,

  Kam

    -----Original Message-----
    From: Senthil Selvi [mailto:[email-masked]]
    Sent: Monday, June 09, 2003 7:11 PM
    To: [email-masked]
    Cc: 'Senthil Selvi'
    Subject: SDH MIB

    Hi there,

    Thanks

    senthil

---

From: "Senthil Selvi" <[email-masked]>
Date: Thu, 12 Jun 2003 09:54:51 -0400

Thanks for the mail,
but one more clarification, do I need to show in my command line
interface as section/line/path  for SONET and regenerator
section/multiplex section/path for SDH
or section/line/path will hold good for SONET/SDH?

Thanks
senthil

-----Original Message-----
From: C. M. Heard [mailto:[email-masked]] 
Sent: Wednesday, June 11, 2003 11:13 PM
To: Senthil Selvi
Cc: [email-masked]
Subject: RE: SDH MIB

http://www.ietf.org/internet-drafts/draft-ietf-atommib-rfc2558bis-01.txt
)

Mike

---

From: "Senthil Selvi" <[email-masked]>
Date: Thu, 12 Jun 2003 10:02:09 -0400

Thanks for the mail
Iam wondering where there is a change in naming conversion in SDH 
 
Eg for sonet  section/line/path hold good
For sdh regeneratorsection/multiplexsection/path hold good.
 
When I use rfc2558 mib, do I need to change the proper name for SDH in
terms of CLI
 
Thanks
senthil
 
-----Original Message-----
From: R. Muralidharan [mailto:[email-masked]] 
Sent: Thursday, June 12, 2003 2:18 AM
To: Senthil Selvi; [email-masked]
Subject: Re: SDH MIB
 
Hi,
 
  RFC 2558 is for both SONET and SDH. When this MIB is used for SONET
the "sonetMediumType" is set for SONET and when used for SDH the
"sonetMediumType" is set for SDH.
Following is the extract from the RFC:

----- Original Message ----- 
From: Senthil Selvi <mailto:[email-masked]>  
To: 'Lam, Hing-Kam (Kam)' <mailto:[email-masked]>  ;
[email-masked] 
Sent: Thursday, June 12, 2003 1:17 AM
Subject: RE: SDH MIB

-----Original Message-----
From: Lam, Hing-Kam (Kam) [mailto:[email-masked]] 
Sent: Tuesday, June 10, 2003 12:31 AM
To: 'Senthil Selvi'; [email-masked]
Subject: RE: SDH MIB

Regards,
Kam
-----Original Message-----
From: Senthil Selvi [mailto:[email-masked]]
Sent: Monday, June 09, 2003 7:11 PM
To: [email-masked]
Cc: 'Senthil Selvi'
Subject: SDH MIB
Hi there,

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 12 Jun 2003 09:13:42 -0700 (PDT)

> When I use rfc2558 mib, do I need to change the proper name for SDH in
[...]
> [ more precisely, ] do I need to show in my command line

This is a presentation issue that really has nothing to do with the
objects in the MIB module, so it's actually off-topic for the AToM
MIB working group mailing list.

Mike