Subject: J2ME, SOAP, and draft-gregorio-09

From: Robert Sayre <[email-masked]>
Date: Mon, 27 Sep 2004 23:18:45 -0400

It works, at least on my Nokia 3650 and the Sun emulator. Let me know 
how it goes on your phone.

I used Sam and Russell's WSSE and SHA1 code.

Tutorial: http://franklinmint.fm/2004/09/27/mobile_atom.xhtml

jar: http://boswijck.com/draft/MobAtom.jar
WAP: http://boswijck.com/index.wml
source: http://franklinmint.fm/2004/09/27/mobatom.tar.gz

Robert Sayre

---

From: patrick chanezon <[email-masked]>
Date: Thu, 30 Sep 2004 21:54:25 +0200

Thanks Robert,
it works on my Treo 600, using the IBM VM.
See details at 
http://blogs.sun.com/roller/page/pat/20040928#moblogging_in_atom_mobileatom_j2me

P@