Subject: Editorial: source-feed > source

From: Graham <[email-masked]>
Date: Sat, 19 Mar 2005 17:16:11 +0000

Every single Atom keyword apart from this new one is a single 
non-hyphenated word. This one sticks out horribly.

Proposal:
Rename atom:source-feed to atom:source

Graham

---

From: Robert Sayre <[email-masked]>
Date: Sat, 19 Mar 2005 12:54:58 -0500

> Rename atom:source-feed to atom:source

Sounds good to me. I picked PubSub's deployed name for clarity, and to 
avoid confusion with the atom:source element we used to have. Long term, 
atom:source is nicer.

Robert Sayre