Subject: Updated Atom2RDF stylesheet

From: David Powell <[email-masked]>
Date: Mon, 21 Mar 2005 23:16:57 +0000

I've updated my Atom to RDF/XML XSLT transform to implement draft-06.
I think that it implements everything, including:

 * xml:lang and xml:base resolution

 * Structured and Simple Extension constructs

 * Resolving of defaulted atom:author elements.

There is an RDFS schema of the model up there too.

http://djpowell.net/atomrdf/0.1/

Does anyone else have any experimental draft-06 feeds available for
testing?

-- 
Dave

---

From: Danny Ayers <[email-masked]>
Date: Fri, 25 Mar 2005 10:30:02 +0100

> I've updated my Atom to RDF/XML XSLT transform to implement draft-06.

Great stuff!

I've updated links etc. accordingly at: 

http://semtext.org/atom/

Anything needs adding there, please let me know.

Cheers,
Danny.

-- 

http://dannyayers.com