Subject: Blogger Atom API

From: Danny Ayers <[email-masked]>
Date: Sun, 13 Mar 2005 21:38:21 +0100

On Sun, 13 Mar 2005 06:53:54 -0800, Eric Case <[email-masked]> wrote:

>  Atom docs are fresh off the grill:
> http://code.blogspot.com/archives/atom-docs.html

That's marvellous, thanks Eric. First impressions are good - lots of verbs!

Given that the spec is still in development (as the Atom Publishing
Protocol), I was wondering if the service was written against any
specific draft of the spec, and/or whether there had been some
improvisation on the theme.

Cheers,
Danny.

-- 

http://dannyayers.com

---

From: "Arve Bersvendsen" <[email-masked]>
Date: Mon, 14 Mar 2005 17:06:49 +0100

> http://code.blogspot.com/archives/atom-docs.html

One thing that bugs me: Since when does Atom use XML 1.1?

-- 
Arve Bersvendsen
http://virtuelvis.com/