Subject: Fwd: I-D ACTION:draft-nottingham-atompub-feed-history-07.txt

From: Mark Nottingham <[email-masked]>
Date: Mon, 18 Sep 2006 06:56:57 -0700

Feed History is now Feed Paging and Archiving, to reflect what it's  
become.

This draft is mostly a cleanup of -06, incorporating all of the  
feedback I've seen to date (thanks to all). If I missed anyone's  
comments (or an acknowledgment), please point it out.

The only substantial change is to archive document stability, which  
was demoted from MUST to SHOULD, as discussed.

A diff can be found at:
   <http://ietfreport.isoc.org/cgi-bin/htmlwdiff?f1=../all/ids/draft- 
nottingham-atompub-feed-history-07.txt&f2=../all/ids/draft-nottingham- 
atompub-feed-history-06.txt>

Barring any last-minute show-stoppers, I intend to request this draft  
to be put on the Standards Track.

As always, comments, corrections and suggestions appreciated (but I  
hope we're done!)

Cheers,

Begin forwarded message:

> From: [email-masked]
> Date: 15 September 2006 12:50:02 PM
> To: [email-masked]
> Subject: I-D ACTION:draft-nottingham-atompub-feed-history-07.txt
> Reply-To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>
> 	Title		: Feed Paging and Archiving
> 	Author(s)	: M. Nottingham
> 	Filename	: draft-nottingham-atompub-feed-history-07.txt
> 	Pages		: 16
> 	Date		: 2006-9-15
> 	
> This specification defines three types of syndicated feeds that
>    enable publication of entries across one or more feed documents.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-nottingham-atompub-feed- 
> history-07.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> "get draft-nottingham-atompub-feed-history-07.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-nottingham-atompub-feed-history-07.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

--
Mark Nottingham     http://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 18 Sep 2006 06:56:57 -0700

A diff can be found at:

Cheers,

---

From: Stefan Eissing <[email-masked]>
Date: Wed, 20 Sep 2006 13:51:46 +0200

Looks fine to me.

Cheers,

Stefan

Am 18.09.2006 um 15:56 schrieb Mark Nottingham:

> nottingham-atompub-feed-history-07.txt&f2=../all/ids/draft- 
> nottingham-atompub-feed-history-06.txt>
>
> Barring any last-minute show-stoppers, I intend to request this  
> draft to be put on the Standards Track.
>