Subject: One question of CRTP

From: "CCFang" <[email-masked]>
Date: Sat, 20 May 2000 21:34:41 +0800

Dear all...

    I have a question of CRTP.
    How does the destination know the packet received is a compress packet or full-header packet?
    
    Best Regards

Justin Fang

---

From: Dan Wing <[email-masked]>
Date: Sat, 20 May 2000 09:49:49 -0700 (PDT)

> packet or full-header packet?

It's identified by the protocol type in the PPP header.

-Dan Wing