Subject: 1 week to deadline: AMOC 2000, Malaysia. (CFP)

From: Farez <[email-masked]>
Date: Tue, 23 May 2000 00:19:49 +0100

Call for Papers

         FIRST ASIAN INTERNATIONAL MOBILE COMPUTING CONFERENCE
                            (AMOC 2000)
            31 October - 3 November, 2000. Penang, Malaysia
                
                Organised by University Malaya, Malaysia
                   In cooperation with ACM SIGMOBILE
                 With main support from MRCB Multimedia

                    http://www.fsktm.um.edu.my/amoc
            http://www.cs.ucl.ac.uk/staff/F.AbdulRahman/amoc

              *** Submission deadline: 30 May, 2000 ***

Important update: 
200 word abstract to be included in the separate 'Author details' 
plain text document.

Mobile computing is a new and highly dynamic field which combines
modern computer science, networking and wireless communication
technologies. This conference will provide a platform for researchers
and practitioners to meet and discuss current issues in this field. 
The conference is also unique as it highly encourages contributions 
from the Asian region alongside those from other parts of the globe. 
The focus on Asia is important because there are unique regional 
issues not given attention in typical international conferences, where 
technological issues in developed nations receive centre stage. These 
issues include different infrastructural and economic requirements; 
the effect of a more diverse socio-economic environment on 
technical specifications; the far-reaching impact of wireless 
communication in rural areas and the great interest in the rapid 
deployment of cutting edge technology due to the high progress rate of 
technological implementation in many Asian countries. 

The main objectives of this conference are:

1. To provide a platform for international and Asian researchers and 
   professionals to meet and discuss issues pertinent to both universal 
   and Asia-centric mobile computing issues.
2. To provide participants with up-to-date information regarding the
   development in this field.
3. To provide a yardstick by which researchers may compare the quality
   of their work to that of their peers in order to maintain a high
   standard of research.

The topics of interest include, but are not limited to, those listed
below:

o Quality of Service(QoS)           o handover & location management
o systems infrastructure            o satellite technology
o internet access                   o power management
o data services                     o lower layer protocols
o rural wireless communications     o data management
o billing                           o security
o e-commerce                        o agent technology
o multimedia                        o hardware
o Personal Communication Systems    o terminal design & ergonomics
o wireless LANs / WANs              o nomadic systems

Important Dates
-------------------
Submission deadline: 30 May, 2000
Notification of acceptance: 15 July, 2000
Camera ready copy: 15 August, 2000

Submission Guidelines
----------------------------
Papers should be original, unpublished and not more than ten
single-spaced pages with a minimum font size of 10 pt. Papers must be 
in postscript format, and should only contain the paper
title and the body of the paper, WITHOUT author names and
affiliations. A separate plain text document containing only the 
title, author names, their respective affiliations and 200 word 
abstract, is required. Please send your paper (in postscript format) 
and your separate author page (in plain text format) in separate 
emails to [email-masked] by the 30th of May, 2000.

For more information, please visit http://www.fsktm.um.edu.my/amoc/ or
email [email-masked]

Best Student Paper Award
------------------------
The best paper with a student as primary author will be awarded a
really cool prize of US$500 during the conference. Student authors who
would like to be considered for this award should write 'Student Paper' 
in the plain text document containing the paper title and author 
name(s) and affiliation(s).

Tutorials
---------
There will be two half-day and one full-day tutorials on 31 October. 
The full-day tutorial will run in parallel with each of the half-day
tutorials. The tutorials are:

1. Client-server Computing in Wireless and Mobile Environments
   Prof. Abdelsalam Helal, University of Florida. 
   (Full Day)

2. Java based Mobile Computing - JINI, Mobile Objects and Agents 
   Dr. Omer F. Rana, University of Wales. 
   (Half Day)

3. Mobile Ad Hoc Wireless Networks 
   Dr. Somprakash Bandyopadhyay from PriceWaterhouse Coopers Ltd.,
   Dr. Krishna Paul from Cognizant Technology Solutions, India. 
   (Half Day)

Organising Committee
--------------------
Prof. Ir. Dr. Mashkuri Hj. Yaacob (Universiti Malaya)
Dr Mazliza Othman (Universiti Malaya)
Alfarez Abdul Rahman (University College London)
Dr Roziati Zainuddin (Universiti Malaya)
Dr. Zaitun Abu Bakar (Universiti Malaya)
Rodziah Latih (Universiti Kebangsaan Malaysia)
Norizan Mohd Yasin (Universiti Malaya)
Omar Zakaria (Universiti Malaya)
Mustaffa Kamal (Universiti Malaya)

Technical Program Committee
---------------------------
Assc. Prof. David K. Asano, Shinshu University, Japan
Prof. Boualem Boashash, Queensland University of Technology, Australia 
Prof. Sung-Kwon Chung, Infomore, Inc., Korea 
Dr. Che Nyan Husain, Telekom Malaysia 
Prof. Chuah Hean Teik, Universiti Multimedia Telekom, Malaysia 
Prof. Jon Crowcroft, University College London, UK
Prof. Sajal Das, University of North Texas, USA 
Assc. Prof. Norsheila Faisal, Universiti Teknologi Malaysia
Prof. Sandeep Gupta, Colorado State University, USA 
Dr. Stephen Hailes, University College London, UK
Prof. Abdelsalam Helal, University of Florida, USA
Ravi Jain, Telcordia, USA 
Dr. Minseok Kang, LG Corporate Institute of Technology, Korea 
Prof. Ryuji Kohno, Yokohama University, Japan 
Dr. Jong-Hyeon Lee, Cambridge University, UK 
Bo Li, Hong Kong University of Science & Technology
Prof Jason Yi-Bing Lin, National Chiao Tung University, Taiwan
Dr. Seng-Wai Loke, DSTC Monash University, Australia
Dr. Jelena Misic, Hong Kong University of Science & Technology
Assc. Prof. George Mohay, Queensland University of Technology, Australia 
Susan Pancho, Cambridge University, UK
Prof. Pradip Srimani, Colorado State University, USA
Dr. Fumio Teraoka, Sony Computer Science Labs, Inc., Japan
Prof. C-K Toh, Georgia Institute of Technology 
Prof. Yu-Chee Tseng, National Central University, Taiwan 
Dr. Arkady Zaslavsky, Monash University, Australia 
Dr. Jianying Zhou, Kent Ridge Digital Lab, Singapore

---

From: Katie Blackburn <[email-masked]>
Date: Tue, 23 May 2000 09:58:48 +0100

unsubscribe

Katie Blackburn
Marketing Manager

IQPC
Chancery House
Chancery Lane
London
WC2A 1QU
Telephone: +44 (0) 207 430 7357
Fax	 : +44 (0) 207 430 7304

To share the latest in business thinking, visit http://www.iqpc.co.uk

> -----Original Message-----
> From:	Farez [SMTP:[email-masked]]
> Sent:	Tuesday, May 23, 2000 12:20 AM
> To:	agents; rem-conf; mymobile
> Subject:	[MyMobile] 1 week to deadline: AMOC 2000, Malaysia. (CFP)
> 
>                           Call for Papers
> 
> ------------------------------------------------------------------------
> Failed tests, classes skipped, forgotten locker combinations. 
> Remember the good 'ol days
> http://click.egroups.com/1/4053/2/_/107031/_/959038491/
> ------------------------------------------------------------------------
>