Subject: can someone submit a draft to avt group?

From: LAHLOU ABDELKRIM <[email-masked]>
Date: Wed, 31 May 2000 11:26:29 +0200

hello,
Can I (I'm student ) sumbit a draft ?
I'm working for transmission of MPEG-4 over RTP.
what can I do in this case ?
best regards.

AHMED TOUFIK
PRiSM Laboratory - CNRS UMR 86 36
Computer Science Department
Universit=E9 de Versailles-Saint Quentin en Yvelines (UVSQ)
 45, avenue des Etats-Unis, 78035 Versailles Cedex, France
Phone: 33 1 39 25 43 13 from abroad / 01 39 25 43 13  in France
Fax:     33 1 39 25 40 57  from abroad / 01 39 25 40 57  in France
E-mail: [email-masked], [email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Wed, 31 May 2000 13:26:22 +0100

>Can I (I'm student ) sumbit a draft ?

The IETF standards process is open to all, and anyone can make an individual 
submission to the AVT working group. Such drafts appear in the archive with 
a filename of the form draft-authorname-avt-...-00.txt. This is the way new
work enters the standards process.

In order for a draft to gain the draft-ietf-avt- prefix, it has to be
accepted as a work item of the group, and be approved for publication 
by the working group chairs. This typically involves presentation of 
the work at an IETF meeting, and rough consensus of the group members
that the work is worthwhile and relevent to the group.

There are guidelines for authors of internet-drafts available from
	http://www.ietf.org/ietf/1id-guidelines.txt
and the working group chairs can also provide advice.

>what can I do in this case ?

Before submitting your draft, I would strongly urge you to study the
existing proposals in the area, and to review the mailing list archives and
minutes of past discussions. Identify why we need another standard in this
area, and what problems you solve which can't be solved with the existing
proposals.

Colin