Subject: [AVT] On video transmission

From: Dan HE <[email-masked]>
Date: Wed, 29 Aug 2001 14:21:31 +0000

Hello,

I have a question on MPEG video. Does anyone know if
it is possible to transmit MPEG video over Internet
without flow control protocol? that is to send video
in CBR transmission rate without flow control.
since any control mechanism has to use feedback,
it is assumed that the flow control is considered
harmful to the network  because it adds extra
traffic to the network?
(it's a naive question-:()

Dan

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt

---

From: [email-masked]
Date: Wed, 29 Aug 2001 14:53:18 +0200

what do you mean by "flow control" ? 

RTSP ? that is very little traffic

RTCP receiver reports ?

they can be turned off using:

b=RR:0 

in SDP  as described in:

draft-ietf-avt-rtcp-bw-02.txt

Regards,

Philippe Gentric
Software architect
Philips Digital Networks - MP4Net
51 rue Carnot B.P. 301
92156 Suresnes FRANCE
tel: +33(0)147283740
fax: +33(0)147283725
[email-masked]
http://www.mpeg-4.philips.com

Please respond to [email-masked]
Sent by:        [email-masked]
To:     "[email-masked]'" <[email-masked]>
cc:      (bcc: Philippe Gentric/LIM/CE/PHILIPS)
Subject:        [AVT] On video transmission
Classification: 

Hello,

Dan