Subject: [AVT] Presentations from AVT

From: Colin Perkins <[email-masked]>
Date: Thu, 09 Aug 2001 11:00:53 +0100

Presentation slides for the current meeting are available from:
http://www.east.isi.edu/~csp/misc/avt-ietf51/

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 28 Aug 2001 13:51:50 -0400

The slides are now at http://www.east.isi.edu/DIV7/IETF/AVT/
Colin

--> Thomas Zeng writes:
>Hi Colin:
>
>The URL seems no longer work. 
>
>thanks,
>thomas
>
>-----Original Message-----
>From: Colin Perkins [mailto:[email-masked]]
>Sent: Thursday, August 09, 2001 3:01 AM
>To: [email-masked]
>Subject: [AVT] Presentations from AVT
>
>