Subject: [AVT] Re: FYI: Structured-Audio-related IETF AVT individual contribution

From: [email-masked]
Date: Wed, 29 Aug 2001 15:29:56 +0200

????

you write:

"If the application goal is network
musical performance, then multiplexing
a Structured Audio ES with any other
ES in the same RTP packet isn't a good
idea, even if the other ES is also a
Structured Audio stream. Here are some
of the reasons why:"

would you be confusing
"draft-ietf-avt-mpeg4-multiSL-01.txt"
with the flexmux payload ??

in "draft-ietf-avt-mpeg4-multiSL-01.txt"

"multi" is because we *allow* multiple
SL packets *OF THE SAME STREAM*
in one RTP packet

but we dont "multiplex" several streams
and you dont have to put several SL packets
in one RTP packet,

your target is low delay, single SL stream:
"draft-ietf-avt-mpeg4-multiSL-01.txt"
is what you need !

Regards,

Philippe Gentric
Software architect
Philips Digital Networks - MP4Net
51 rue Carnot B.P. 301
92156 Suresnes FRANCE
tel: +33(0)147283740
fax: +33(0)147283725
[email-masked]
http://www.mpeg-4.philips.com

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Wed, 29 Aug 2001 09:31:43 -0400

--> [email-masked] writes:
...
>"draft-ietf-avt-mpeg4-multiSL-01.txt"

Perhaps, but doesn't the MIDI format need a non-MPEG specified recovery
journal too? I'm not sure we've thought about how to do that with the
"generic" payload format... It's a simple matter with a MIDI specific
payload format though.

Colin