Subject: [AVT] AC-3

From: Bodo Rueskamp <[email-masked]>
Date: Sat, 4 Aug 2001 21:02:22 +0200 (CEST)

Hi,

Is there a payload definition for AC-3 somewhere?
I didn't find anything in the RFCs and I-Ds.

; Bodo Rüskamp

-- 
Bodo Rüskamp, <[email-masked]>
Communications Laboratories GmbH, R & D Center Münster
Fon: +49-251-6184-139, Fax: +49-251-9619182

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www.ietf.org/mailman/listinfo/avt

---

From: "Michael A. Dolan" <[email-masked]>
Date: Sat, 04 Aug 2001 13:54:25 -0700

Some refs, just in case you don't have them, that might be useful in making 
an RTP payload def:

ID for the media type:

         http://search.ietf.org/internet-drafts/draft-flaks-audio-ac3-00.txt

And for the payload itself, either the ATSC Standard A/52:

         http://www.atsc.org/standards/a_52.pdf

or the ITU-R Recommendation BS.1196 (referenced by DVB).

Regards,

         Mike

>I didn't find anything in the RFCs and I-Ds.

------------------------------------------------------
Michael A. Dolan, Representing DIRECTV,  (619)445-9070
PO Box 1673 Alpine, CA 91903        FAX: (208)545-6564