Subject: Re: [AVT] Draft agenda for Atlanta

From: John Lazzaro <[email-masked]>
Date: Mon, 4 Nov 2002 11:47:39 -0800

> Colin Perkins <[email-masked]> writes:
>
> The MIDI Wire Protocol Packetization (MWPP)             (Perkins)
>         draft-ietf-avt-mwpp-midi-rtp-05.txt
>         draft-lazzaro-avt-mwpp-coding-guidelines-00.txt

Yes, draft-ietf-avt-mwpp-midi-rtp-05.txt will be the version
for Atlanta, I was hoping to submit an -06.txt, but the 
version that was ready on Sunday had too few changes from 
-05.txt to be worthy of a new release.

> RTP Payload Format for ATRAC-X                          (Romaine)
>         draft-hatanaka-avt-rtp-atracx-00.txt

This announcement didn't seem to make it onto AVT,
I had one question for the authors -- is the codec
specification for ATRAC-X publically available? The
I-D mentions an ATRAC-X specification, but does not
reference that mention with a document, so I couldn't
tell ... 

-------------------------------------------------------------------------
John Lazzaro -- Research Specialist -- CS Division -- EECS -- UC Berkeley
lazzaro [at] cs [dot] berkeley [dot] edu     www.cs.berkeley.edu/~lazzaro
-------------------------------------------------------------------------
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Matthew Romaine" <[email-masked]>
Date: Tue, 5 Nov 2002 11:31:55 +0900

Hello all,

> reference that mention with a document, so I couldn't

As the ATRAC-X codec itself is still currently under development,
the specification inherently changes periodically as well.  As such,
for the moment the ATRAC-X spec is not publicly available.  However,
this shouldn't prevent implementation of the proposed RTP payload
format.

I hope that helps.  Let me know if there's anything else.

Best,
Matt

----------------------------
Matthew M.I. Romaine
Sony Corporation
Broadband Applications Laboratory
Obi Group - Audio Research Engineer
Direct Line: +81 3 5475 2080
----------------------------