Subject: [AVT] A very funny website

From: singer <[email-masked]>
Date: Thu, 7 Nov 2002 17:03:05 +0800

------------------  Virus Warning Message (on ietf-mx)

Vb.scr is of type executable and is removed.

Please contact your network administrator for further information.

---------------------------------------------------------

---

From: Dave Singer <[email-masked]>
Date: Thu, 7 Nov 2002 09:36:52 -0800

In case anyone is wondering, no, I don't send mail from

Received: from udomain.com.cn (ietf-mx.ietf.org [132.151.6.1])
	by ietf.org (8.9.1a/8.9.1a) with ESMTP id EAA07626	for 
<[email-masked]>; Thu,
  07 Nov 2002 04:04:26 -0500 (EST)
Received: from Uum [202.117.48.51] by udomain.com.cn (SMTPD32-7.07)
  id AC3FAB80064; Thu, 07 Nov 2002 17:02:55 +0800

It's way overdue to have a policy at organizations that incoming mail 
is classified into two classes;

a) coming directly from a verified local user, or from a trusted site 
that verifies its users and incoming feeds
b) coming from untrusted sites

mail coming from untrusted sites can be tagged as such and therefore 
handled differently.
-- 
David Singer
Apple Computer/QuickTime
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt