Subject: [AVT] Minor bug in draft-ietf-avt-rtp-retransmission-10.txt

From: Ross Finlayson <[email-masked]>
Date: Thu, 22 Apr 2004 17:12:56 -0700

While reviewing "draft-ietf-avt-rtp-retransmission-10.txt", I noticed a bug 
in section 10.3 Retransmission of Layered Encoded Media in Multicast.

The "c=" lines in the example SDP description given in this section uses 
the IP addresses 192.0.2.0 and 192.0.2.4 - which are *not* multicast addresses.

Another nit: Section 3.1 uses the term "single-source multicast".  The 
preferred term these days is "source-specific multicast".

	Ross Finlayson
	LIVE.COM
	<http://www.live.com/>

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Jose Rey" <[email-masked]>
Date: Tue, 27 Apr 2004 11:19:24 +0200

Thanks Ross for the careful reviewing. I'll incorporate your proposals in a
new draft.

Cheers,

Jose

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Ross
> Finlayson
> Sent: Friday, April 23, 2004 2:13 AM
> To: [email-masked]
> Subject: [AVT] Minor bug in draft-ietf-avt-rtp-retransmission-10.txt
>
>

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 27 Apr 2004 13:16:08 +0200

Hi Jose,

Do not submit a new draft. The draft is currently in AD review and we 
need to coordinate with Allison when to resolve this. Please draft a 
change proposal, preferable in the style the RFC editor demans during 
authors 48.

Cheers

Magnus

The instruction for this is (from a RFC edtiors Authors 48):

Send us the changes in THIS format.

	1)*** SECTION #'s***  [i.e. Section 5, 2nd paragraph]
	2) the text you want changed,
	3) the new correct text and
	4) if the changes are spacing or indentation than please note
	   that.

FOR EXAMPLE:

	Section 5.6, 3rd paragraph

  	OLD:
		The quick brown fox jumped over the lazy dog.

	NEW:
		The quick brown dog jumps over the lazy fox.
				^^^     ^               ^^^

If you have a whole paragraph to replace you do not need to use
the arrow to point out the differences

	INTRODUCTION, 2nd paragraph

	Replace OLD:

		alsdfja;sldjf;lajsd;fljas;dlfj;

	With NEW:
		
		nv;alkjd;lsf;aoisj;ltjka;sldkjf	

Spacing or indentation problems...

	Section 10, 1st paragraph (remove spaces between bit
	and of, add space after butter)

	OLD:

	Better botter bought a bit
		of bitter butterMary mary quite contrary

	NEW:

	Better botter bought a bit of bitter butter

	Mary mary quite contrary

-- 

Magnus Westerlund

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]