Subject: [AVT] RFC 3611 question

From: Rajesh Kumar <[email-masked]>
Date: Fri, 30 Apr 2004 01:06:27 -0700

Is there a reason why RTCP-XR uses sends RERL which it defines as ERL+ERLE 
but not ACON as defined in G.165?

In G.165, ACON = ERL+ERLE+NLP_LOSS.

Is there in implicit assumption in RFC 3611 that RERL also factors in NLP 
attenuation of echo?

Thanks,

Rajesh Kumar
Cisco Systems

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Alan Clark" <[email-masked]>
Date: Fri, 30 Apr 2004 06:28:29 -0400

Rajesh

The intent in RTCP XR is that RERL includes ERL, ERLE and the NLP, and hence
it would have the same definition as ACOM.  The only reason for the
terminology difference is that "Residual ERL" is more intuitively
understandable than ACOM.

Regards

Alan Clark
Telchemy

-----Original Message-----
From: Rajesh Kumar [mailto:[email-masked]]
Sent: Friday, April 30, 2004 4:06 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RFC 3611 question

Thanks,

Rajesh Kumar
Cisco Systems