Subject: [AVT] Slides for AVT on Wednesday

From: Colin Perkins <[email-masked]>
Date: Wed, 10 Nov 2004 12:21:14 -0500

Folks,

Copies of the presentation materials that will be used in AVT this 
afternoon can be found at http://csperkins.org/misc/ietf61-avt-day1.zip

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Nov 2004 13:02:53 -0500

On 10 Nov 2004, at 12:21, Colin Perkins wrote:
> afternoon can be found at 
> http://csperkins.org/misc/ietf61-avt-day1.zip

Slides for Thursday are also available at the obvious location:
	http://csperkins.org/misc/ietf61-avt-day2.zip

Colin