Subject: [AVT] Job at Apple Computer

From: Kevin Lane <[email-masked]>
Date: Thu, 11 Nov 2004 09:16:05 -0800

Hello,

I am a new member.

Can I post 1-2 site specific jobs we have available?

Thank you for your help.

-- 
Kevin Lane
Staffing Specialist
Apple Computer, Inc.
408-974-1502
[email-masked]
http://jobs.apple.com

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Nov 2004 13:01:49 -0500

> Can I post 1-2 site specific jobs we have available?

No. Jobs advertisements are not appropriate to this list.

Colin