Subject: RE: [AVT] RFC3711: Srtp Parameters for Rx/Tx ?

From: "Karl Norrman \(KI/EAB\)" <[email-masked]>
Date: Fri, 19 Nov 2004 16:39:22 +0100

Hello!

SRTP does not provide the functionality to exchange the parameters needed,
but relies on a key management protocol (e.g., RFC 3830, MIKEY) to do that.

Regards,
Karl

> -----Original Message-----
> From: milo diurn [mailto:[email-masked]]
> Sent: den 19 november 2004 16:11
> To: Karl Norrman (KI/EAB)
> Cc: [email-masked]; [email-masked]; Elisabetta Carrara (KI/EAB);
> [email-masked]
> Subject: [AVT] RFC3711: Srtp Parameters for Rx/Tx ?
> 
> 
> Karl, and Srtp community,
> 
> In RFC3711, I do not see any clear way of setting the Srtp 
> parameters (chap 
> 8.2)
> for both ways of the session:
> - Transmit : need the Srtp parameters for Encryption (to be 
> sent to the 
> network)
> - Receive: need the Srtp parameters for Decryption (to be 
> received from the 
> network).
> 
> Could you, please, clarify this point ?
> 
> Thanks
> 
> Regards
> 
> _________________________________________________________________
> FREE pop-up blocking with the new MSN Toolbar - get it now! 
> http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/
> 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "milo diurn" <[email-masked]>
Date: Tue, 23 Nov 2004 15:08:41 +0000

Karl, Srtp Authors,

Thanks for your previous answers.

An other one about Srtp validation.

Is there any tools, or sw (free or not) allowing to validate Srtp under many 
conditions ?

A kind of Srtp Certification.

Thanks.

_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE! 
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/