Subject: [AVT] Error in mapping of MF event codes, draft-ietf-avt-rfc28333biscas-00

From: Tom Taylor <[email-masked]>
Date: Fri, 04 Mar 2005 16:35:07 -0500

The preparation for my meeting presentation is proving to be an useful exercise. 
I found an error in the mapping of event codes 138-142.  Here different signals of 
Signalling Systems No. 5 and R1 should have the same event code because they are 
physically identical (same combination of frequencies).  Based on that principle, 
the mapping should be as follows:

Code           Current                Corrected

138      Code 11, KP3P, ST3P        no change

139      KP, KP1                    Code 12, KP', STP

140      KP2, KP2P, ST2P            KP1, KP

141      ST                         KP2, KP2P, ST2P

142      Code 12, KP', STP          ST

Tom Taylor

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Tom Taylor <[email-masked]>
Date: Fri, 04 Mar 2005 19:12:51 -0500

Actually, the problem is not which signals have the same frequency.  It's a matter 
of assigning codes by order of increasing lower frequency -- a nice-to-have 
feature, I suppose.

Taylor, Tom-PT [CAR:5N00:EXCH] wrote:
> The preparation for my meeting presentation is proving to be an useful 
> exercise. I found an error in the mapping of event codes 138-142.  Here 
> different signals of Signalling Systems No. 5 and R1 should have the 
> same event code because they are physically identical (same combination 
> of frequencies).  Based on that principle, the mapping should be as 
> follows:
> 
> Code           Current                Corrected
>