Subject: [AVT] Update (-12) RTP Retransmission Payload Format

From: "Rey Jose" <[email-masked]>
Date: Mon, 7 Mar 2005 14:10:02 +0100

Hi all,

I just sent a new revision to the ID manager.  This new update resolves
the concern expressed by ADs regarding the use of ACKs with RTX.
Consequently section 10.2 (an example of such use) has been removed.

The rest of changes is just editorials for accomodating the removal of
any references to General ACK messages (introduced before they were
removed from AVPF) and some comments received during WLGC period.  Also
our affiliations have been updated (Matsushita->Panasonic)

Until publication it is available at:

http://www.prdcg.panasonic.de/ietf/docs/draft-ietf-avt-rtp-retransmissio
n-11.txt

Cheers, 

---------------------------------------------
Jose Rey              mailto:[email-masked]
P R D C G - Panasonic R&D Center Germany GmbH
Phone/Fax: +49(0)6103766-134/166
--------------------------------------------- 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Rey Jose" <[email-masked]>
Date: Mon, 7 Mar 2005 14:23:00 +0100

Sorry, it is version -11.

José 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Rey Jose
> Sent: Monday, March 07, 2005 2:10 PM
> To: [email-masked]
> Cc: [email-masked]; Hakenberg Rolf; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [AVT] Update (-12) RTP Retransmission Payload Format
> 
> 
> Hi all,
> 
> I just sent a new revision to the ID manager.  This new 
> update resolves the concern expressed by ADs regarding the 
> use of ACKs with RTX.
> The rest of changes is just editorials for accomodating the 
> removal of any references to General ACK messages (introduced 
> before they were removed from AVPF) and some comments 
> received during WLGC period.  Also our affiliations have been 
> updated (Matsushita->Panasonic)
>