Subject: [AVT] IPR statement on draft-ietf-avt-rtp-no-op-04

From: Colin Perkins <[email-masked]>
Date: Thu, 31 May 2007 19:58:36 +0100

The secretariat informs us that an updated IPR disclosure has been  
submitted pertaining to the RTP no-op payload format:

https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=854

Colin (at chair)

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Ted Hardie <[email-masked]>
Date: Thu, 31 May 2007 12:39:09 -0700

At 7:58 PM +0100 5/31/07, Colin Perkins wrote:
>The secretariat informs us that an updated IPR disclosure has been submitted pertaining to the RTP no-op payload format:
>

Howdy,

So, I went and looked at the updated disclosure, and darned if I can
figure out what changed.  As best as I can tell, the only differences are:
Dan Lang's  title is listed as Senior IP Counsel instead of
Director, Patents and Standards IPR , and the second appears to be the
output of a form instead of an email.

If those are, in fact, the only salient differences, okay, but let me
say that I'd be happy if the Chairs chose not to send IPR updates
where the only change is in contact info and/or if the Chairs summarized
the update so the rest of us can save a few clicks.

			regards,
				Ted

---

From: Colin Perkins <[email-masked]>
Date: Thu, 31 May 2007 21:02:19 +0100

> output of a form instead of an email.

And that the IPR disclosure applies to the latest version of the  
draft, rather than the older version (with additional header flags)  
from the time it was originally submitted.

> the update so the rest of us can save a few clicks.

This chair thinks it more appropriate to let individual members of  
the working group decide if changes to IPR statements are significant  
to them.

-- 
Colin Perkins
http://csperkins.org/

---

From: Ted Hardie <[email-masked]>
Date: Thu, 31 May 2007 13:41:10 -0700

At 9:02 PM +0100 5/31/07, Colin Perkins wrote:
>And that the IPR disclosure applies to the latest version of the draft, rather than the older version (with additional header flags) from the time it was originally submitted.

Thanks for your quick reply, which points out my mistake.  Your pointer was to
the IPR page here:

The first paragraph of that is:

This IPR disclosure was submitted by e-mail.
Sections I, II, and IV of "The Patent Disclosure and Licensing Declaration Template for Specific IPR Disclosures" have been completed for this IPR disclosure. Additional information may be available in the original submission.

See the content of the original IPR disclosure.

Reading "the content of the orginal IPR disclosure" and clicking through that
link, I was expecting to see the IPR disclosure that this updated.  Instead, it
takes you to the new IPR disclosure in its original form; you can see that
at http://www1.ietf.org/ietf/IPR/cisco-ipr-draft-ietf-avt-rtp-no-op-04.txt .
As best as I can tell, the *original* IPR disclosure is:
https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=338 (note the different
ID number) or,  in its original form, it at http://www.ietf.org/ietf/IPR/cisco-ipr-draft-wing-avt-rtp-noop.txt .  (If there is a disclosure between the two, I didn't see it.)

The difference between these two is clearly enough to warrant the working
group's attention; sorry for my misreading.  I'll drop a note to the secretariat
suggesting an updated wording in the pointer text.

				regards,
					Ted