Subject: Re: [AVT] IPR statement on draft-ietf-avt-rtp-no-op-04

From: Dave Singer <[email-masked]>
Date: Fri, 1 Jun 2007 10:47:04 -0700

At 19:58  +0100 31/05/07, Colin Perkins wrote:
>The secretariat informs us that an updated IPR disclosure has been 
>submitted pertaining to the RTP no-op payload format:
>
>https://datatracker.ietf.org/public/ipr_detail_show.cgi?ipr_id=854
>

Could the authors say a little about this?  I have a lot of respect 
for (and my company pays a lot of money to license) truly inventive 
techniques, and so on.

But here we have an IPR statement for packets which by definition 
contain nothing useful, and can be discarded by the recipient.
-- 
David Singer
Apple/QuickTime

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: lazzaro <[email-masked]>
Date: Sat, 2 Jun 2007 11:07:34 -0700

> contain nothing useful, and can be discarded by the recipient.

I agree with David.

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---