Subject: [AVT] capturing rtcp packets

From: "Naresh_Hanumanthakari" <[email-masked]>
Date: Tue, 21 Aug 2007 12:00:26 +0530

hello there,
            I am new to rtp/rtcp protcol usage. As part of my requirement I need to capture
RTP and RTCP packets. For that i am using some RTP packet generating tools and captured 
the RTP packets successfully. But i am facing some problem regarding the RTCP packets.
I am unable to generate the RTCP packets. I have few doubts
-> are there any RTCP packet generating tools?
-> RTCP packets are genereted automatically upon generating/receiving the RTP packets?

please suggest me any tools for RTCP packet generation or suggest me how to generate
capture the RTCP packets.
thanks in advance

Regards
Naresh

DISCLAIMER:
This email (including any attachments) is intended for the sole use of the intended recipient/s and may contain material that is CONFIDENTIAL AND PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or distribution or forwarding of any or all of the contents in this message is STRICTLY PROHIBITED. If you are not the intended recipient, please contact the sender by email and delete all copies; your cooperation in this regard is appreciated.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Murat Artun" <[email-masked]>
Date: Tue, 21 Aug 2007 09:33:51 +0300

It is worth first checking the documentation of your tool for RTCP support.

On 8/21/07, Naresh_Hanumanthakari <[email-masked]> wrote:
> This email (including any attachments) is intended for the sole use of the
> intended recipient/s and may contain material that is CONFIDENTIAL AND
> PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or
> distribution or forwarding of any or all of the contents in this message is
> STRICTLY PROHIBITED. If you are not the intended recipient, please contact
> the sender by email and delete all copies; your cooperation in this regard
> is appreciated..

-- 
M u r at  A r t u n, MSc.
   Design Engineer

"be conservative in what you do, be liberal in what you accept from others"