Subject: Re: [AVT] FECC

From: "Cesar Trobianni" <[email-masked]>
Date: Thu, 9 Aug 2007 16:36:38 -0700

>I have been looking for the same sort of thing for our IPTV platform,
>people are trying to push me to RTSP, but our network is 100% SIP/SDP/RTP!

Are you talking about sending the camera control cmds over SIP ? (i.e. on a SIP INFO)

Our implementation (primary based on SIP) uses RTCP (APP packet
type) to send camera control information  mapping all the
functionality of H.281 and extending it. This is mostly for video
surveillance. This is pretty independent of the signaling and applies to any signaling that supports SDP

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Nathan Allen Stratton <[email-masked]>
Date: Thu, 9 Aug 2007 22:47:05 -0400 (EDT)

> surveillance. This is pretty independent of the signaling and applies to any signaling that supports SDP

In my case I am talking about trick play functionality, stuff like stop,
play ff, rew wind, chan up down, etc.

><>
Nathan Stratton                         CTO, Voila IP Communications
nathan at robotics.net                  nathan at voilaip.com
http://www.robotics.net                 http://www.voilaip.com