Subject: [AVT] FECC

From: "Cesar Trobianni" <[email-masked]>
Date: Thu, 9 Aug 2007 07:25:22 -0700

All,

I have a question regarding the standardization of the camera
control for video conferencing and video surveillance using the SDP/RTP/RTCP
combo. Is there anything out there? As far as I can tell I am only aware of the
H.281 over H.224 over RTP by means of RFC4573 SDP signaling.

We are currently upgrading our proprietary protocol to
support additional capabilities and came into discussion the already existent standards.

Feedback greatly appreciated, Thank you.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Even, Roni" <[email-masked]>
Date: Thu, 9 Aug 2007 17:34:19 +0300

Hi,

This is currently the only FECC defined and supported by Video conferencing systems.

The way to carry the h.224 frame with H.281 in RTP is in H.323 annex Q.

Roni Even

________________________________

From: Cesar Trobianni [mailto:[email-masked]] 
Sent: Thursday, August 09, 2007 5:25 PM
To: [email-masked]
Subject: [AVT] FECC

All,

I have a question regarding the standardization of the camera control for video conferencing and video surveillance using the SDP/RTP/RTCP combo. Is there anything out there? As far as I can tell I am only aware of the H.281 over H.224 over RTP by means of RFC4573 SDP signaling.

We are currently upgrading our proprietary protocol to support additional capabilities and came into discussion the already existent standards.

---

From: Nathan Allen Stratton <[email-masked]>
Date: Thu, 9 Aug 2007 16:18:06 -0400 (EDT)

> support additional capabilities and came into discussion the already existent standards.

I have been looking for the same sort of thing for our IPTV platform,
people are trying to push me to RTSP, but our network is 100% SIP/SDP/RTP!

><>
Nathan Stratton                         CTO, Voila IP Communications
nathan at robotics.net                  nathan at voilaip.com
http://www.robotics.net                 http://www.voilaip.com