Subject: RE: [AVT] FECC

From: "Cesar Trobianni" <[email-masked]>
Date: Thu, 9 Aug 2007 16:27:56 -0700

Thanks, that's what I thought. That basically means there is no additional camera control functionality that is standardized (other than that one defined by H.281), is that correct? (regardless of the transport) 

----------------------------------------
From: "Even, Roni" <[email-masked]>
Sent: Thursday, August 09, 2007 10:51 AM
To: [email-masked]>, <[email-masked]
Subject: RE: [AVT] FECC 

Hi, 

This is currently the only FECC defined
and supported by Video conferencing systems. 

The way to carry the h.224 frame with
H.281 in RTP is in H.323 annex Q. 

Roni Even  

----------------------------------------

From:  Cesar Trobianni
[mailto:[email-masked]] 

Sent: Thursday, August 09, 2007
5:25 PM

To: [email-masked]

Subject: [AVT] FECC 

All, 

I have a question
regarding the standardization of the camera control for video conferencing and
video surveillance using the SDP/RTP/RTCP combo. Is there anything out there?
As far as I can tell I am only aware of the H.281 over H.224 over RTP by means
of RFC4573 SDP signaling. 

We are currently
upgrading our proprietary protocol to support additional capabilities and came
into discussion the already existent standards.  

Feedback greatly
appreciated, Thank you. 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Even, Roni" <[email-masked]>
Date: Fri, 10 Aug 2007 07:49:44 +0300

Hi,

There was some device control in ITU based on T.120, I think it is H.283 but it is not implemented by shipping products as far as I know.

H.281 is widely deployed and interoperates in H.320, H.323 and now in SIP video conferencing

Roni

________________________________

From: Cesar Trobianni [mailto:[email-masked]] 
Sent: Friday, August 10, 2007 2:28 AM
To: Even, Roni; [email-masked]
Subject: RE: [AVT] FECC

________________________________

Tahoma; panose-1:2 11 6 4 3 5 4 4 2 4;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {margin:0cm; margin-bottom:.0001pt; font-size:12.0pt; font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline;} a:visited, span.MsoHyperlinkFollowed {color:purple; text-decoration:underline;} span.EmailStyle17 {mso-style-type:personal-reply; font-family:Arial; color:navy;} @page Section1 {size:612.0pt 792.0pt; margin:72.0pt 90.0pt 72.0pt 90.0pt;} div.Section1 {page:Section1;} --> 

Hi,

This is currently the only FECC defined and supported by Video conferencing systems.

The way to carry the h.224 frame with H.281 in RTP is in H.323 annex Q.

Roni Even

________________________________

From: Cesar Trobianni [mailto:[email-masked]] 
Sent: Thursday, August 09, 2007 5:25 PM
To: [email-masked]
Subject: [AVT] FECC

All,

I have a question regarding the standardization of the camera control for video conferencing and video surveillance using the SDP/RTP/RTCP combo. Is there anything out there? As far as I can tell I am only aware of the H.281 over H.224 over RTP by means of RFC4573 SDP signaling.

We are currently upgrading our proprietary protocol to support additional capabilities and came into discussion the already existent standards. 

Feedback greatly appreciated, Thank you.