Subject: [AVT] Regarding 'broadcasters sharing the same port'

From: "Padgaonkar, Leena" <[email-masked]>
Date: Wed, 29 Aug 2007 12:28:39 +0530

Hello !!

  We are announcing SDP from broadcaster to specific port on Darwin
Streaming Server . With the help of

this announced SDP, client is able to receive the Media. 

My query is "Can two broadcasters use the same port on the Darwin
Streaming Server to stream the media data ?"

 

Regards

Leena

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Marshall Eubanks" <[email-masked]>
Date: Wed, 29 Aug 2007 05:41:27 -0400

Hello;

This is a protocol development list, and such questions are inappropriate here.

You should ask this on the Apple Streaming Server
users lists - see

http://lists.apple.com/mailman/listinfo/streaming-server-users
http://lists.apple.com/mailman/listinfo
http://lists.apple.com/

for more detail. I am on the streaming-server-users list and it is very active.

Regards
Marshall

On 8/29/07, Padgaonkar, Leena <[email-masked]> wrote:
> My query is "Can two broadcasters use the same port on the Darwin Streaming
> Server to stream the media data ?"
>
>
>
>
>
>
>
>
>
> Regards
>
> Leena